<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Obituary: Tanner J. Clavarino | Citizen&#039;s News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mycitizensnews.com/xmlrpc.php" />
    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.mycitizensnews.com/wp-content/uploads/2018/08/cn_icon_192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.mycitizensnews.com/wp-content/uploads/2018/08/logo-splash.png">
<!-- / SuperPWA.com -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Feed" href="https://www.mycitizensnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Comments Feed" href="https://www.mycitizensnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Obituary: Tanner J. Clavarino Comments Feed" href="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.5.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.5.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2334626-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-2334626-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycitizensnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.mycitizensnews.com/wp-content/plugins/captcha-bws/css/front_end_style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/captcha-bws/css/desktop_style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2021030841' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.mycitizensnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mycitizensnews.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.mycitizensnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.5.1' id='exactmetrics-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://www.mycitizensnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mycitizensnews.com/wp-json/wp/v2/posts/210242" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycitizensnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycitizensnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/" />
<link rel='shortlink' href='https://www.mycitizensnews.com/?p=210242' />
<link rel="alternate" type="application/json+oembed" href="https://www.mycitizensnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycitizensnews.com%2Fobituaries%2Fobituary-tanner-j-clavarino%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mycitizensnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycitizensnews.com%2Fobituaries%2Fobituary-tanner-j-clavarino%2F&#038;format=xml" />
<script type='text/javascript'>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [728, 90]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/mycitizensnews', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/mycitizensnews', [300, 250] , 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/mycitizensnews', [300, 250], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/mycitizensnews', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"59fb744e66","wpRestUrl":"https:\/\/www.mycitizensnews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mycitizensnews.com\/wp-admin\/","wpRestNonce":"59fb744e66","wpRestUrl":"https:\/\/www.mycitizensnews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.mycitizensnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '376849d6-84ea-41cb-a635-23afdfbbc43e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mycitizensnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5f0d689b-f65a-4365-8770-a9853d53b981";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituary: Tanner J. Clavarino" />
<meta property="og:url" content="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/" />
<meta property="og:description" content="FAIRFIELD — Tanner J. Clavarino, 27, of Fairfield, beloved son of Carlos and Christine Szedlmayer Clavarino, passed away peacefully on Friday, March 12, 2021, after a long and courageous battle wit…" />
<meta property="article:published_time" content="2021-03-22T14:12:25+00:00" />
<meta property="article:modified_time" content="2021-03-22T14:12:25+00:00" />
<meta property="og:site_name" content="Citizen&#039;s News" />
<meta property="og:image" content="https://www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino-215x300.jpg" />
<meta property="og:image:width" content="215" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Obituary: Tanner J. Clavarino" />
<meta name="twitter:image" content="https://i2.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Clavarino.jpg?fit=288%2C180&#038;ssl=1&#038;w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mycitizensnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mycitizensnews.com/category/obituaries/",
                    "name": "Obituaries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/",
                    "name": "Obituary: Tanner J. Clavarino"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-210242 single-format-standard td-standard-pack obituary-tanner-j-clavarino global-block-template-1 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CitizensNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mycitizensnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-156147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-156147"><a href="http://www.mycitizensnews.com/">Home</a></li>
<li id="menu-item-155997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155997"><a href="https://www.mycitizensnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-155998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155998"><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></li>
	<li id="menu-item-155999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155999"><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/">Beacon Falls</a></li>
	<li id="menu-item-156000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156000"><a href="https://www.mycitizensnews.com/category/news/prospect-news/">Prospect</a></li>
	<li id="menu-item-156004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156004"><a href="https://www.mycitizensnews.com/category/schools/">Schools<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-156053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156053"><a href="https://www.mycitizensnews.com/category/schools/naugatuck-schools/">Naugatuck</a></li>
		<li id="menu-item-156054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156054"><a href="https://www.mycitizensnews.com/category/schools/region-16-schools/">Region 16</a></li>
	</ul>
</li>
	<li id="menu-item-156052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156052"><a href="https://www.mycitizensnews.com/category/police-2/">Police Blotter</a></li>
	<li id="menu-item-156003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156003"><a href="https://www.mycitizensnews.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-156001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156001"><a href="https://www.mycitizensnews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-156414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156414"><a href="https://www.mycitizensnews.com/category/sports/all-decade/">All-Decade</a></li>
	<li id="menu-item-156415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156415"><a href="https://www.mycitizensnews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-156416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156416"><a href="https://www.mycitizensnews.com/category/sports/basketball-sports/">Basketball</a></li>
	<li id="menu-item-156417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156417"><a href="https://www.mycitizensnews.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-156418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156418"><a href="https://www.mycitizensnews.com/category/sports/football-sports/">Football</a></li>
	<li id="menu-item-156419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156419"><a href="https://www.mycitizensnews.com/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-156420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156420"><a href="https://www.mycitizensnews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-156421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156421"><a href="https://www.mycitizensnews.com/category/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-156422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156422"><a href="https://www.mycitizensnews.com/category/sports/swimming-sports/">Swimming</a></li>
	<li id="menu-item-156423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156423"><a href="https://www.mycitizensnews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-156424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156424"><a href="https://www.mycitizensnews.com/category/sports/track-and-field-sports/">Track and Field</a></li>
	<li id="menu-item-156425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156425"><a href="https://www.mycitizensnews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-156002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156002"><a href="https://www.mycitizensnews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-156051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156051"><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/">Letters</a></li>
<li id="menu-item-157142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157142"><a href="https://www.mycitizensnews.com/category/calendar-2/">Calendar</a></li>
<li id="menu-item-156148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-156148"><a href="https://www.mycitizensnews.com/about/">Contact CN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-201334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201334"><a href="https://www.mycitizensnews.com/about/your-internet-history/">Your Internet History</a></li>
</ul>
</li>
<li id="menu-item-169599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169599"><a href="http://thecitizensnews.ct.newsmemory.com/">E-edition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.mycitizensnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">58.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Naugatuck</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-classifieds" class="top-header-menu"><li id="menu-item-207091" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-first td-menu-item td-normal-menu menu-item-207091"><a href="https://www.mycitizensnews.com/class/employment/">Employment</a></li>
<li id="menu-item-207090" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207090"><a href="https://www.mycitizensnews.com/class/merchandise/">Merchandise</a></li>
<li id="menu-item-207094" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207094"><a href="https://www.mycitizensnews.com/class/real-estate-rent/">Real Estate &#8211; Rent</a></li>
<li id="menu-item-207096" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207096"><a href="https://www.mycitizensnews.com/class/real-estate-for-sale/">Real Estate &#8211; For Sale</a></li>
<li id="menu-item-207092" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207092"><a href="https://www.mycitizensnews.com/class/services/">Services</a></li>
<li id="menu-item-207093" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207093"><a href="https://www.mycitizensnews.com/class/transportation/">Transportation</a></li>
<li id="menu-item-207095" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207095"><a href="https://www.mycitizensnews.com/class/announcements/">Announcements</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.mycitizensnews.com/">
                <img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt=""/>
                <span class="td-visual-hidden">Citizen&#039;s News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_011 td_block_template_1">
<style>
/* custom css */
.tdi_1_011.td-a-rec{
					text-align: center;
				}.tdi_1_011 .td-element-style{
					z-index: -1;
				}.tdi_1_011.td-a-rec-img{
				    text-align: left;
				}.tdi_1_011.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_011.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Top Leaderboard-->

<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });

</script>

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.mycitizensnews.com/">
            <img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt=""/>
        </a>
        </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-156147"><a href="http://www.mycitizensnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-155997"><a href="https://www.mycitizensnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155998"><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155999"><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/">Beacon Falls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156000"><a href="https://www.mycitizensnews.com/category/news/prospect-news/">Prospect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-156004"><a href="https://www.mycitizensnews.com/category/schools/">Schools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156053"><a href="https://www.mycitizensnews.com/category/schools/naugatuck-schools/">Naugatuck</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156054"><a href="https://www.mycitizensnews.com/category/schools/region-16-schools/">Region 16</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156052"><a href="https://www.mycitizensnews.com/category/police-2/">Police Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156003"><a href="https://www.mycitizensnews.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-156001"><a href="https://www.mycitizensnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156414"><a href="https://www.mycitizensnews.com/category/sports/all-decade/">All-Decade</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156415"><a href="https://www.mycitizensnews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156416"><a href="https://www.mycitizensnews.com/category/sports/basketball-sports/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156417"><a href="https://www.mycitizensnews.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156418"><a href="https://www.mycitizensnews.com/category/sports/football-sports/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156419"><a href="https://www.mycitizensnews.com/category/sports/golf-sports/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156420"><a href="https://www.mycitizensnews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156421"><a href="https://www.mycitizensnews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156422"><a href="https://www.mycitizensnews.com/category/sports/swimming-sports/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156423"><a href="https://www.mycitizensnews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156424"><a href="https://www.mycitizensnews.com/category/sports/track-and-field-sports/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156425"><a href="https://www.mycitizensnews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-156002"><a href="https://www.mycitizensnews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156051"><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157142"><a href="https://www.mycitizensnews.com/category/calendar-2/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-156148"><a href="https://www.mycitizensnews.com/about/">Contact CN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201334"><a href="https://www.mycitizensnews.com/about/your-internet-history/">Your Internet History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-169599"><a href="http://thecitizensnews.ct.newsmemory.com/">E-edition</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CitizensNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mycitizensnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.mycitizensnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mycitizensnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Obituaries" class="entry-crumb" href="https://www.mycitizensnews.com/category/obituaries/">Obituaries</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Obituary: Tanner J. Clavarino</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-210242" class="post-210242 post type-post status-publish format-standard has-post-thumbnail category-obituaries tag-obituary tag-tanner-j-clavarino" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.mycitizensnews.com/category/obituaries/">Obituaries</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Obituary: Tanner J. Clavarino</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mycitizensnews.com/author/editor/">mycitizensnews</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T10:12:25-04:00" >March 22, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-210242">133</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"></div>

        <div class="td-post-content tagdiv-type">
            <figure id="attachment_210243" aria-describedby="caption-attachment-210243" style="width: 215px" class="wp-caption alignleft"><a href="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?ssl=1"><img data-attachment-id="210243" data-permalink="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/attachment/obit_clavarino/" data-orig-file="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?fit=576%2C802&amp;ssl=1" data-orig-size="576,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OBIT_Clavarino" data-image-description data-medium-file="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?fit=215%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?fit=431%2C600&amp;ssl=1" loading="lazy" class="size-medium wp-image-210243 jetpack-lazy-image" src="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?resize=215%2C300&#038;ssl=1" alt width="215" height="300" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?resize=215%2C300&amp;ssl=1 215w, https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?resize=431%2C600&amp;ssl=1 431w, https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?w=576&amp;ssl=1 576w" data-lazy-sizes="(max-width: 215px) 100vw, 215px" data-lazy-src="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?resize=215%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="210243" data-permalink="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/attachment/obit_clavarino/" data-orig-file="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?fit=576%2C802&amp;ssl=1" data-orig-size="576,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OBIT_Clavarino" data-image-description="" data-medium-file="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?fit=215%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?fit=431%2C600&amp;ssl=1" loading="lazy" class="size-medium wp-image-210243" src="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?resize=215%2C300&#038;ssl=1" alt="" width="215" height="300" srcset="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?resize=215%2C300&amp;ssl=1 215w, https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?resize=431%2C600&amp;ssl=1 431w, https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/OBIT_Clavarino.jpg?w=576&amp;ssl=1 576w" sizes="(max-width: 215px) 100vw, 215px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-210243" class="wp-caption-text">Tanner J. Clavarino</figcaption></figure>
<p>FAIRFIELD — Tanner J. Clavarino, 27, of Fairfield, beloved son of Carlos and Christine Szedlmayer Clavarino, passed away peacefully on Friday, March 12, 2021, after a long and courageous battle with cancer. Born on April 2, 1993, he lived and was raised in Fairfield.</p>
<p>Tanner was a graduate of Fairfield Warde High School, class of 2011. He enjoyed spending time with family, friends and his dogs.</p>
<p>In addition to his parents, Tanner is survived by his brother, Michael; sister, Sarah and her husband, David Herzfeld; nephew, Caiden; grandparents, Mary and Alex Szedlmayer and Carlos Clavarino Sr.; aunts, Eva Toutain, Alicia Hutchins and Cristina Clavarino; and cousins, Peter and Anna Toutain and Robert Hutchins.</p>
<p>All services will be privately held in the care of the Lesko &amp; Polke Funeral Home.</p>
<p>In lieu of flowers, memorial contributions may be made to Neuroblastoma I Memorial Sloan Kettering Cancer Center (giving.mskcc.org/ways-to-give).</p>
<p>To sign an online register, visit www.leskopolkefuneralhome.com.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-210242" class="share-facebook sd-button share-icon no-text" href="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-210242" class="share-twitter sd-button share-icon no-text" href="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-210242" class="share-pinterest sd-button share-icon no-text" href="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_fc6 td_block_template_1">
<style>
/* custom css */
.tdi_2_fc6.td-a-rec{
					text-align: center;
				}.tdi_2_fc6 .td-element-style{
					z-index: -1;
				}.tdi_2_fc6.td-a-rec-img{
				    text-align: left;
				}.tdi_2_fc6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_fc6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2' style="height:250px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.mycitizensnews.com/tag/obituary/">obituary</a></li><li><a href="https://www.mycitizensnews.com/tag/tanner-j-clavarino/">Tanner J. Clavarino</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mycitizensnews.com/sports/nvl-quarterfinals-set-for-boys-girls-tournaments/">NVL quarterfinals set for boys, girls tournaments</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.mycitizensnews.com/obituaries/obituary-lucille-bosone/">Obituary: Lucille Bosone</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.mycitizensnews.com/author/editor/">mycitizensnews</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="mycitizensnews"></span><meta itemprop="datePublished" content="2021-03-22T10:12:25-04:00"><meta itemprop="dateModified" content="2021-03-22T10:12:25-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png"></span><meta itemprop="name" content="Citizen&#039;s News"></span><meta itemprop="headline " content="Obituary: Tanner J. Clavarino"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Clavarino.jpg?fit=288%2C180&ssl=1"><meta itemprop="width" content="288"><meta itemprop="height" content="180"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_910 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_910" ><script>var block_tdi_3_910 = new tdBlock();
block_tdi_3_910.id = "tdi_3_910";
block_tdi_3_910.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_910","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":210242,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_910","tdc_css_class_style":"tdi_3_910_rand_style"}';
block_tdi_3_910.td_column_number = "3";
block_tdi_3_910.block_type = "td_block_related_posts";
block_tdi_3_910.post_count = "3";
block_tdi_3_910.found_posts = "3333";
block_tdi_3_910.header_color = "";
block_tdi_3_910.ajax_pagination_infinite_stop = "";
block_tdi_3_910.max_num_pages = "1111";
tdBlocksArray.push(block_tdi_3_910);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_000" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_910" href="#">RELATED ARTICLES</a><a id="tdi_5_860" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_910" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_910 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/obituaries/obituary-luis-cruz/" rel="bookmark" class="td-image-wrap " title="Obituary: Luis Cruz" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Luis Cruz" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Cruz.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://www.mycitizensnews.com/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/obituaries/obituary-luis-cruz/" rel="bookmark" title="Obituary: Luis Cruz">Obituary: Luis Cruz</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/obituaries/obituary-lucille-bosone/" rel="bookmark" class="td-image-wrap " title="Obituary: Lucille Bosone" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Lucille Bosone" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Bosone.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://www.mycitizensnews.com/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/obituaries/obituary-lucille-bosone/" rel="bookmark" title="Obituary: Lucille Bosone">Obituary: Lucille Bosone</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/obituaries/obituary-enrique-ruiz/" rel="bookmark" class="td-image-wrap " title="Obituary: Enrique Ruiz" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Enrique Ruiz" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Ruiz.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://www.mycitizensnews.com/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/obituaries/obituary-enrique-ruiz/" rel="bookmark" title="Obituary: Enrique Ruiz">Obituary: Enrique Ruiz</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_910" data-td_block_id="tdi_3_910"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_910" data-td_block_id="tdi_3_910"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obituaries/obituary-tanner-j-clavarino/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=obituary-tanner-j-clavarino#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  tdi_6_956 td_block_template_1">
<style>
/* custom css */
.tdi_6_956.td-a-rec{
					text-align: center;
				}.tdi_6_956 .td-element-style{
					z-index: -1;
				}.tdi_6_956.td-a-rec-img{
				    text-align: left;
				}.tdi_6_956.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6_956.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1' style="height:300px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_block_widget tdi_7_644 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7_644" >
<style>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</style><script>var block_tdi_7_644 = new tdBlock();
block_tdi_7_644.id = "tdi_7_644";
block_tdi_7_644.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_644","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7_644","tdc_css_class_style":"tdi_7_644_rand_style"}';
block_tdi_7_644.td_column_number = "1";
block_tdi_7_644.block_type = "td_block_7";
block_tdi_7_644.post_count = "5";
block_tdi_7_644.found_posts = "20105";
block_tdi_7_644.header_color = "#";
block_tdi_7_644.ajax_pagination_infinite_stop = "";
block_tdi_7_644.max_num_pages = "4021";
tdBlocksArray.push(block_tdi_7_644);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_7_644 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/obituaries/obituary-luis-cruz/" rel="bookmark" class="td-image-wrap " title="Obituary: Luis Cruz" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Luis Cruz" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Cruz.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Cruz.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/obituaries/obituary-luis-cruz/" rel="bookmark" title="Obituary: Luis Cruz">Obituary: Luis Cruz</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T15:17:30-04:00" >March 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/obituaries/obituary-lucille-bosone/" rel="bookmark" class="td-image-wrap " title="Obituary: Lucille Bosone" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Lucille Bosone" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Bosone.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Bosone.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/obituaries/obituary-lucille-bosone/" rel="bookmark" title="Obituary: Lucille Bosone">Obituary: Lucille Bosone</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T13:40:55-04:00" >March 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/" rel="bookmark" class="td-image-wrap " title="Obituary: Tanner J. Clavarino" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Tanner J. Clavarino" data-type="image_tag" data-img-url="https://i2.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Clavarino.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Clavarino.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/obituaries/obituary-tanner-j-clavarino/" rel="bookmark" title="Obituary: Tanner J. Clavarino">Obituary: Tanner J. Clavarino</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T10:12:25-04:00" >March 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/sports/nvl-quarterfinals-set-for-boys-girls-tournaments/" rel="bookmark" class="td-image-wrap " title="NVL quarterfinals set for boys, girls tournaments" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="NVL quarterfinals set for boys, girls tournaments" data-type="image_tag" data-img-url="https://i2.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_SP_N_GirlsBball3.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_SP_N_GirlsBball3.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/sports/nvl-quarterfinals-set-for-boys-girls-tournaments/" rel="bookmark" title="NVL quarterfinals set for boys, girls tournaments">NVL quarterfinals set for boys, girls tournaments</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T10:07:07-04:00" >March 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/obituaries/obituary-enrique-ruiz/" rel="bookmark" class="td-image-wrap " title="Obituary: Enrique Ruiz" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Enrique Ruiz" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Ruiz.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Ruiz.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/obituaries/obituary-enrique-ruiz/" rel="bookmark" title="Obituary: Enrique Ruiz">Obituary: Enrique Ruiz</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T12:54:21-04:00" >March 19, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><style type="text/css">
			.rfw_dock-8.rfw_more{
				display:none;
			}
			
			</style><aside id="rfw_dock-80" data-class="rfw_dock-8" class="rfw-class  rfw_dock-8"><h3 class="widget-title">Today's Ads</h3><nav class="add-nav widget_dock" id="rfw-widget-0"><ul class="rfw_dock rfw_slider" style=""><li> <h3 class="entry-title rfw2" title="VINTAGE 471" data-href="https://marketplace.rep-am.com/2021/03/20/vintage-471-2/"><a href="https://marketplace.rep-am.com/2021/03/20/vintage-471-2/" target="_blank">VINTAGE 471</a></h3> <h3 class="entry-title rfw2" title="VINTAGE 471" data-href="https://marketplace.rep-am.com/2021/03/20/vintage-471-2/"><a href="https://marketplace.rep-am.com/2021/03/20/vintage-471-2/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2021/03/RA0865906.jpg" /></div></a></h3>  </li><li> <h3 class="entry-title rfw2" title="HEARING AID SPECIALIST" data-href="https://marketplace.rep-am.com/2021/03/15/hearing-aid-specialist/"><a href="https://marketplace.rep-am.com/2021/03/15/hearing-aid-specialist/" target="_blank">HEARING AID SPECIALIST</a></h3> <h3 class="entry-title rfw2" title="HEARING AID SPECIALIST" data-href="https://marketplace.rep-am.com/2021/03/15/hearing-aid-specialist/"><a href="https://marketplace.rep-am.com/2021/03/15/hearing-aid-specialist/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2021/03/RA0865389_v2.jpg" /></div></a></h3>  </li><li> <h3 class="entry-title rfw2" title="CARPET EXCELLENCE" data-href="https://marketplace.rep-am.com/2021/03/18/carpet-excellence/"><a href="https://marketplace.rep-am.com/2021/03/18/carpet-excellence/" target="_blank">CARPET EXCELLENCE</a></h3> <h3 class="entry-title rfw2" title="CARPET EXCELLENCE" data-href="https://marketplace.rep-am.com/2021/03/18/carpet-excellence/"><a href="https://marketplace.rep-am.com/2021/03/18/carpet-excellence/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2021/03/RA0864373.jpg" /></div></a></h3>  </li> <li> <h3 class="entry-title rfw2" title="CASTLE HOME RESTORATIIONS, LLC" data-href="https://marketplace.rep-am.com/2021/03/18/castle-home-restoratiions-llc/"><a href="https://marketplace.rep-am.com/2021/03/18/castle-home-restoratiions-llc/" target="_blank">CASTLE HOME RESTORATIIONS, LLC</a></h3> <h3 class="entry-title rfw2" title="CASTLE HOME RESTORATIIONS, LLC" data-href="https://marketplace.rep-am.com/2021/03/18/castle-home-restoratiions-llc/"><a href="https://marketplace.rep-am.com/2021/03/18/castle-home-restoratiions-llc/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2021/03/RA0864883.jpg" /></div></a></h3>  </li><li> <h3 class="entry-title rfw2" title="TONY’S TIRES AND WHEELS" data-href="https://marketplace.rep-am.com/2021/03/01/tonys-tires-and-wheels/"><a href="https://marketplace.rep-am.com/2021/03/01/tonys-tires-and-wheels/" target="_blank">TONY’S TIRES AND WHEELS</a></h3> <h3 class="entry-title rfw2" title="TONY’S TIRES AND WHEELS" data-href="https://marketplace.rep-am.com/2021/03/01/tonys-tires-and-wheels/"><a href="https://marketplace.rep-am.com/2021/03/01/tonys-tires-and-wheels/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2021/03/RA0864709.jpg" /></div></a></h3>  </li><li> <h3 class="entry-title rfw2" title="KARTELE MOBILE AND ELECTRONICS" data-href="https://marketplace.rep-am.com/2021/03/04/kartele-mobile-and-electronics/"><a href="https://marketplace.rep-am.com/2021/03/04/kartele-mobile-and-electronics/" target="_blank">KARTELE MOBILE AND ELECTRONICS</a></h3> <h3 class="entry-title rfw2" title="KARTELE MOBILE AND ELECTRONICS" data-href="https://marketplace.rep-am.com/2021/03/04/kartele-mobile-and-electronics/"><a href="https://marketplace.rep-am.com/2021/03/04/kartele-mobile-and-electronics/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2021/03/RA0864213.jpg" /></div></a></h3>  </li></ul></nav></aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
										$('#rfw_dock-80 .rfw_dock.rfw_slider').bxSlider({
											  auto: true,
											  adaptiveHeight: true,
											  pager: true,
											  controls: false,
											  infiniteLoop: true,
											  speed: 0,
											  mode: 'horizontal',
											  pause: 10000,
											  ticker: false,
											  pagerType: 'full',
											  randomStart: true,
											  hideControlOnEnd: true,
											  easing: 'linear',
											  captions: false,
											  video: true,
											  responsive: true,
											  useCSS: true,
											  preloadImages: 'visible',
											  touchEnabled: true
										});
									});
								</script><aside id="custom_html-7" class="widget_text td_block_template_1 widget custom_html-7 widget_custom_html"><div class="textwidget custom-html-widget">
<div id="f2f_widget_288014403"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_288014403');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/77/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  tdi_8_9e5 td_block_template_1">
<style>
/* custom css */
.tdi_8_9e5.td-a-rec{
					text-align: center;
				}.tdi_8_9e5 .td-element-style{
					z-index: -1;
				}.tdi_8_9e5.td-a-rec-img{
				    text-align: left;
				}.tdi_8_9e5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_9e5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--  Footer Ad-->

<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });

</script>

</div>





</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_9_076 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9_076" >
<style>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</style><script>var block_tdi_9_076 = new tdBlock();
block_tdi_9_076.id = "tdi_9_076";
block_tdi_9_076.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_9_076","tdc_css_class":"tdi_9_076","tdc_css_class_style":"tdi_9_076_rand_style"}';
block_tdi_9_076.td_column_number = "1";
block_tdi_9_076.block_type = "td_block_7";
block_tdi_9_076.post_count = "3";
block_tdi_9_076.found_posts = "18";
block_tdi_9_076.header_color = "";
block_tdi_9_076.ajax_pagination_infinite_stop = "";
block_tdi_9_076.max_num_pages = "6";
tdBlocksArray.push(block_tdi_9_076);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_9_076 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/budget-proposal-keeps-region-16-spending-flat/" rel="bookmark" class="td-image-wrap " title="Budget proposal keeps Region 16 spending flat" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Budget proposal keeps Region 16 spending flat" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/06/SLIDE_Reg16Office.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/06/SLIDE_Reg16Office.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/budget-proposal-keeps-region-16-spending-flat/" rel="bookmark" title="Budget proposal keeps Region 16 spending flat">Budget proposal keeps Region 16 spending flat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T07:00:20-05:00" >March 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/ceremony-shines-light-on-women-of-woodland/" rel="bookmark" class="td-image-wrap " title="Ceremony shines light on Women of Woodland" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ceremony shines light on Women of Woodland" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/05/SLIDE_WRHS.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/05/SLIDE_WRHS.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/ceremony-shines-light-on-women-of-woodland/" rel="bookmark" title="Ceremony shines light on Women of Woodland">Ceremony shines light on Women of Woodland</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T06:59:13-05:00" >March 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/gazebo-committee-reaches-fundraising-goal/" rel="bookmark" class="td-image-wrap " title="Gazebo committee reaches fundraising goal" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Gazebo committee reaches fundraising goal" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/02/SLIDE_NEWS_Gazebo2.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/02/SLIDE_NEWS_Gazebo2.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/gazebo-committee-reaches-fundraising-goal/" rel="bookmark" title="Gazebo committee reaches fundraising goal">Gazebo committee reaches fundraising goal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-04T07:00:28-05:00" >March 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_10_561 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10_561" >
<style>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</style><script>var block_tdi_10_561 = new tdBlock();
block_tdi_10_561.id = "tdi_10_561";
block_tdi_10_561.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10_561","tdc_css_class":"tdi_10_561","tdc_css_class_style":"tdi_10_561_rand_style"}';
block_tdi_10_561.td_column_number = "1";
block_tdi_10_561.block_type = "td_block_7";
block_tdi_10_561.post_count = "3";
block_tdi_10_561.found_posts = "20105";
block_tdi_10_561.header_color = "";
block_tdi_10_561.ajax_pagination_infinite_stop = "";
block_tdi_10_561.max_num_pages = "6702";
tdBlocksArray.push(block_tdi_10_561);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_10_561 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/police-charge-woman-in-connection-with-stabbing/" rel="bookmark" class="td-image-wrap " title="Police charge woman in connection with stabbing" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Police charge woman in connection with stabbing" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/02/SLIDE_Badge.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/02/SLIDE_Badge.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/police-charge-woman-in-connection-with-stabbing/" rel="bookmark" title="Police charge woman in connection with stabbing">Police charge woman in connection with stabbing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-03T15:04:58-04:00" >April 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/states-attorney-releases-footage-of-officer-involved-shooting-in-naugatuck/" rel="bookmark" class="td-image-wrap " title="State&#8217;s attorney releases footage of officer-involved shooting in Naugatuck" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="State&#8217;s attorney releases footage of officer-involved shooting in Naugatuck" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/18_new_091720alho09-e1600387087200.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/18_new_091720alho09-e1600387087200.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/states-attorney-releases-footage-of-officer-involved-shooting-in-naugatuck/" rel="bookmark" title="State&#8217;s attorney releases footage of officer-involved shooting in Naugatuck">State&#8217;s attorney releases footage of officer-involved shooting in Naugatuck</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-17T20:04:32-04:00" >September 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/obituaries/obituary-angela-matusz/" rel="bookmark" class="td-image-wrap " title="Obituary: Angela Matusz" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Angela Matusz" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/08/FEAT_OBT_Matusz.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/08/FEAT_OBT_Matusz.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/obituaries/obituary-angela-matusz/" rel="bookmark" title="Obituary: Angela Matusz">Obituary: Angela Matusz</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T09:50:23-04:00" >August 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_11_e5e widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11_e5e" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.mycitizensnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">12524</span></a></li><li><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/"><span class="td-cat-name">Naugatuck</span><span class="td-cat-no">6303</span></a></li><li><a href="https://www.mycitizensnews.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">3878</span></a></li><li><a href="https://www.mycitizensnews.com/category/obituaries/"><span class="td-cat-name">Obituaries</span><span class="td-cat-no">3334</span></a></li><li><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/"><span class="td-cat-name">Beacon Falls</span><span class="td-cat-no">3289</span></a></li><li><a href="https://www.mycitizensnews.com/category/topstories/"><span class="td-cat-name">Top Stories</span><span class="td-cat-no">3117</span></a></li><li><a href="https://www.mycitizensnews.com/category/news/prospect-news/"><span class="td-cat-name">Prospect</span><span class="td-cat-no">2725</span></a></li><li><a href="https://www.mycitizensnews.com/category/schools/"><span class="td-cat-name">Schools</span><span class="td-cat-no">1835</span></a></li><li><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">1369</span></a></li></ul></div>                <aside class="td_block_template_1 widget widget_meta"><h4 class="block-title"><span>Meta</span></h4>
		<ul>
			<li><a href="https://www.mycitizensnews.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.mycitizensnews.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.mycitizensnews.com/feed/">Entries feed</a></li>
			<li><a href="https://www.mycitizensnews.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.mycitizensnews.com/"><img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CitizensNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mycitizensnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-156147"><a href="http://www.mycitizensnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-155997"><a href="https://www.mycitizensnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155998"><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155999"><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/">Beacon Falls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156000"><a href="https://www.mycitizensnews.com/category/news/prospect-news/">Prospect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-156004"><a href="https://www.mycitizensnews.com/category/schools/">Schools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156053"><a href="https://www.mycitizensnews.com/category/schools/naugatuck-schools/">Naugatuck</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156054"><a href="https://www.mycitizensnews.com/category/schools/region-16-schools/">Region 16</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156052"><a href="https://www.mycitizensnews.com/category/police-2/">Police Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156003"><a href="https://www.mycitizensnews.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-156001"><a href="https://www.mycitizensnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156414"><a href="https://www.mycitizensnews.com/category/sports/all-decade/">All-Decade</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156415"><a href="https://www.mycitizensnews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156416"><a href="https://www.mycitizensnews.com/category/sports/basketball-sports/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156417"><a href="https://www.mycitizensnews.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156418"><a href="https://www.mycitizensnews.com/category/sports/football-sports/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156419"><a href="https://www.mycitizensnews.com/category/sports/golf-sports/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156420"><a href="https://www.mycitizensnews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156421"><a href="https://www.mycitizensnews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156422"><a href="https://www.mycitizensnews.com/category/sports/swimming-sports/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156423"><a href="https://www.mycitizensnews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156424"><a href="https://www.mycitizensnews.com/category/sports/track-and-field-sports/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156425"><a href="https://www.mycitizensnews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-156002"><a href="https://www.mycitizensnews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156051"><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157142"><a href="https://www.mycitizensnews.com/category/calendar-2/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-156148"><a href="https://www.mycitizensnews.com/about/">Contact CN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201334"><a href="https://www.mycitizensnews.com/about/your-internet-history/">Your Internet History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-169599"><a href="http://thecitizensnews.ct.newsmemory.com/">E-edition</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/obituaries/obituary-luis-cruz/" rel="bookmark" class="td-image-wrap " title="Obituary: Luis Cruz" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Luis Cruz" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Cruz.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Cruz.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/obituaries/obituary-luis-cruz/" rel="bookmark" title="Obituary: Luis Cruz">Obituary: Luis Cruz</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T15:17:30-04:00" >March 22, 2021</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/obituaries/obituary-lucille-bosone/" rel="bookmark" class="td-image-wrap " title="Obituary: Lucille Bosone" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Lucille Bosone" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Bosone.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_OBIT_Bosone.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/obituaries/obituary-lucille-bosone/" rel="bookmark" title="Obituary: Lucille Bosone">Obituary: Lucille Bosone</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T13:40:55-04:00" >March 22, 2021</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/sports/nvl-quarterfinals-set-for-boys-girls-tournaments/" rel="bookmark" class="td-image-wrap " title="NVL quarterfinals set for boys, girls tournaments" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="NVL quarterfinals set for boys, girls tournaments" data-type="image_tag" data-img-url="https://i2.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_SP_N_GirlsBball3.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/03/FEAT_SP_N_GirlsBball3.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/sports/nvl-quarterfinals-set-for-boys-girls-tournaments/" rel="bookmark" title="NVL quarterfinals set for boys, girls tournaments">NVL quarterfinals set for boys, girls tournaments</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T10:07:07-04:00" >March 22, 2021</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60590116b4285
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.mycitizensnews.com\/obituaries\/obituary-tanner-j-clavarino\/":210242};
	</script>
						<link rel='stylesheet' id='rfw-slider-style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2021030841' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='rfw-script-js-extra'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2021030841' id='rfw-script-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2021030841' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","nonce":"2d75a088d2","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.mycitizensnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.mycitizensnews.com%2Fobituaries%2Fobituary-tanner-j-clavarino%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2021030841' id='rfw-slider-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Naugatuck, US","api_location":"Naugatuck","api_language":"en","api_key":"462f8b4d192dc480f88a714b111f6a7d","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[14.5,58.10000000000000142108547152020037174224853515625],"today_humidity":33,"today_wind_speed":[5.0999999999999996447286321199499070644378662109375,3.20000000000000017763568394002504646778106689453125],"today_min":[13.300000000000000710542735760100185871124267578125,56],"today_max":[16.10000000000000142108547152020037174224853515625,61],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1616446800,"day_name":"Mon","day_temp":[14,56],"owm_day_index":0},{"timestamp":1616457600,"day_name":"Tue","day_temp":[16,61],"owm_day_index":1},{"timestamp":1616544000,"day_name":"Wed","day_temp":[13,56],"owm_day_index":9},{"timestamp":1616630400,"day_name":"Thu","day_temp":[19,67],"owm_day_index":17},{"timestamp":1616716800,"day_name":"Fri","day_temp":[20,69],"owm_day_index":25},{"timestamp":1616803200,"day_name":"Sat","day_temp":[8,46],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[210242]");
                });
            
</script>

<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'11173758',post:'210242',tz:'-4',srv:'www.mycitizensnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '11173758', '210242' ]);
</script>

</body>
</html>