<!DOCTYPE html> <!--[if lt IE 7 ]><html class="no-js ie6" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZ7222');</script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><title>Obituary: Linda A. Kiernan &#124; Citizen&#039;s News</title><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.mycitizensnews.com/xmlrpc.php" /><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#D5E0EB"><link rel="apple-touch-icon" sizes="192x192" href="https://www.mycitizensnews.com/wp-content/uploads/2018/08/cn_icon_192.png"><link rel="apple-touch-icon" sizes="512x512" href="https://www.mycitizensnews.com/wp-content/uploads/2018/08/logo-splash.png"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Feed" href="https://www.mycitizensnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Comments Feed" href="https://www.mycitizensnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Obituary: Linda A. Kiernan Comments Feed" href="https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycitizensnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://www.mycitizensnews.com/wp-includes/css/dashicons.min.css?ver=4.9.13' type='text/css' media='all' /><link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.7.25' type='text/css' media='all' /><link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/style-simple-red.css?ver=4.7.25' type='text/css' media='all' /><link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.mycitizensnews.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='https://www.mycitizensnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://www.mycitizensnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5.1' type='text/css' media='all' /><link rel='stylesheet' id='style-css'  href='https://www.mycitizensnews.com/wp-content/themes/max-magazine/style.css?ver=4.9.13' type='text/css' media='all' /><link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700%2C400%2C600&#038;ver=4.9.13' type='text/css' media='all' /> <script type='text/javascript' src='https://www.mycitizensnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='https://www.mycitizensnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycitizensnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycitizensnews.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Obituary: Peter L Carlos' href='https://www.mycitizensnews.com/obituaries/2020/01/obituary-peter-l-carlos/' /><link rel='next' title='Naugatuck student helps shape partnership to reduce hunger' href='https://www.mycitizensnews.com/news/2020/01/naugatuck-student-helps-shape-partnership-to-reduce-hunger/' /><link rel="canonical" href="https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/" /><link rel='shortlink' href='https://www.mycitizensnews.com/?p=201241' /><link rel="alternate" type="application/json+oembed" href="https://www.mycitizensnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycitizensnews.com%2Fobituaries%2F2020%2F01%2Fobituary-linda-a-kiernan%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mycitizensnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycitizensnews.com%2Fobituaries%2F2020%2F01%2Fobituary-linda-a-kiernan%2F&#038;format=xml" /><link rel="shortcut icon" href="https://www.mycitizensnews.com/wp-content/plugins/multicons/images/favicon.ico" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
 href="https://www.mycitizensnews.com/superpwa-manifest.json"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.mycitizensnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '376849d6-84ea-41cb-a635-23afdfbbc43e';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mycitizensnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5f0d689b-f65a-4365-8770-a9853d53b981";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css" id="custom-background-css">body.custom-background { background-color: #b5b5b5; }</style><style type="text/css">html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <style type="text/css">@font-face {
                font-family: 'aslsicons2';
                src: url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: none;
            }</style> <script type="text/javascript">if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();</script> <meta property="og:type" content="article" /><meta property="og:title" content="Obituary: Linda A. Kiernan" /><meta property="og:url" content="https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/" /><meta property="og:description" content="NAUGATUCK — Linda A. Kiernan, 76, wife of Thomas Kiernan, died unexpectedly on Jan. 6, 2020. Linda was born on July 28, 1943, in Waterbury, a daughter of the late Nicholas Joseph and Teresa (Errico…" /><meta property="article:published_time" content="2020-01-09T12:56:13+00:00" /><meta property="article:modified_time" content="2020-01-08T21:00:41+00:00" /><meta property="og:site_name" content="Citizen&#039;s News" /><meta property="og:image" content="https://www.mycitizensnews.com/wp-content/uploads/2020/01/OBIT_Kiernan2-150x150.jpg" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Obituary: Linda A. Kiernan" /><meta name="twitter:image" content="https://www.mycitizensnews.com/wp-content/uploads/2020/01/OBIT_Kiernan1-150x150.jpg?w=1400" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon-270x270.jpg" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2334626-3', 'auto');
  ga('set', 'dimension1', 'Obituaries');
  ga('send', 'pageview');</script>    <script type='text/javascript'>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [728, 90]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/mycitizensnews/Obituaries', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/mycitizensnews/Obituaries', [300, 250] , 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/mycitizensnews/Obituaries', [300, 250], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/mycitizensnews/Obituaries', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body class="post-template-default single single-post postid-201241 single-format-standard custom-background"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ7222"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="container" class="hfeed"><div id="header"><div class="header-wrap"><div class="logo"><h1> <a href="/" title="Citizen&#039;s News"> <img src="/images/CN2013-280w.png" title="Citizen&#039;s News" alt="Citizen&#039;s News" /> </a></h1></div><div class=".dfp-leaderboard"><div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });</script> </div></div></div><div id="nav"><div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-156147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-156147"><a href="http://www.mycitizensnews.com/">Home</a></li><li id="menu-item-155997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155997"><a href="https://www.mycitizensnews.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-155998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155998"><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></li><li id="menu-item-155999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155999"><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/">Beacon Falls</a></li><li id="menu-item-156000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156000"><a href="https://www.mycitizensnews.com/category/news/prospect-news/">Prospect</a></li><li id="menu-item-156004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156004"><a href="https://www.mycitizensnews.com/category/schools/">Schools</a><ul class="sub-menu"><li id="menu-item-156053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156053"><a href="https://www.mycitizensnews.com/category/schools/naugatuck-schools/">Naugatuck</a></li><li id="menu-item-156054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156054"><a href="https://www.mycitizensnews.com/category/schools/region-16-schools/">Region 16</a></li></ul></li><li id="menu-item-156052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156052"><a href="https://www.mycitizensnews.com/category/police-2/">Police Blotter</a></li><li id="menu-item-156003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156003"><a href="https://www.mycitizensnews.com/category/multimedia/">Multimedia</a></li></ul></li><li id="menu-item-156001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156001"><a href="https://www.mycitizensnews.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-156414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156414"><a href="https://www.mycitizensnews.com/category/sports/all-decade/">All-Decade</a></li><li id="menu-item-156415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156415"><a href="https://www.mycitizensnews.com/category/sports/baseball-sports/">Baseball</a></li><li id="menu-item-156416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156416"><a href="https://www.mycitizensnews.com/category/sports/basketball-sports/">Basketball</a></li><li id="menu-item-156417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156417"><a href="https://www.mycitizensnews.com/category/sports/cross-country-sports/">Cross Country</a></li><li id="menu-item-156418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156418"><a href="https://www.mycitizensnews.com/category/sports/football-sports/">Football</a></li><li id="menu-item-156419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156419"><a href="https://www.mycitizensnews.com/category/sports/golf-sports/">Golf</a></li><li id="menu-item-156420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156420"><a href="https://www.mycitizensnews.com/category/sports/soccer-sports/">Soccer</a></li><li id="menu-item-156421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156421"><a href="https://www.mycitizensnews.com/category/sports/softball-sports/">Softball</a></li><li id="menu-item-156422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156422"><a href="https://www.mycitizensnews.com/category/sports/swimming-sports/">Swimming</a></li><li id="menu-item-156423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156423"><a href="https://www.mycitizensnews.com/category/sports/tennis-sports/">Tennis</a></li><li id="menu-item-156424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156424"><a href="https://www.mycitizensnews.com/category/sports/track-and-field-sports/">Track and Field</a></li><li id="menu-item-156425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156425"><a href="https://www.mycitizensnews.com/category/sports/volleyball-sports/">Volleyball</a></li></ul></li><li id="menu-item-156002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156002"><a href="https://www.mycitizensnews.com/category/obituaries/">Obituaries</a></li><li id="menu-item-156051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156051"><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/">Letters</a></li><li id="menu-item-157142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157142"><a href="https://www.mycitizensnews.com/category/calendar-2/">Calendar</a></li><li id="menu-item-156006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156006"><a href="https://www.mycitizensnews.com/category/classifieds/">Classifieds</a><ul class="sub-menu"><li id="menu-item-196149" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196149"><a href="https://www.mycitizensnews.com/class/announcements/">Announcements</a></li><li id="menu-item-196150" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196150"><a href="https://www.mycitizensnews.com/class/employment/">Employment</a></li><li id="menu-item-196151" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196151"><a href="https://www.mycitizensnews.com/class/merchandise/">Merchandise</a></li><li id="menu-item-196704" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196704"><a href="https://www.mycitizensnews.com/class/pets/">Pets</a></li><li id="menu-item-196152" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196152"><a href="https://www.mycitizensnews.com/class/real-estate-for-sale/">Real Estate &#8211; For Sale</a></li><li id="menu-item-196153" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196153"><a href="https://www.mycitizensnews.com/class/real-estate-rent/">Real Estate &#8211; Rent</a></li><li id="menu-item-196154" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196154"><a href="https://www.mycitizensnews.com/class/services/">Services</a></li><li id="menu-item-196155" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196155"><a href="https://www.mycitizensnews.com/class/transportation/">Transportation</a></li></ul></li><li id="menu-item-156148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156148"><a href="https://www.mycitizensnews.com/about/">Contact CN</a></li><li id="menu-item-169599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169599"><a href="http://thecitizensnews.ct.newsmemory.com/">E-edition</a></li></ul></div></div><div class="clear"></div></div><div id="content-container"><div id="content"><div id="post-201241" class="single-post post-201241 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-linda-a-kiernan tag-obituary"><h2>Obituary: Linda A. Kiernan</h2><div class="post-meta"><div class="post-meta"> <span class="date">January 9, 2020</span> <span class="sep"> - </span> <span class="category"><a href="https://www.mycitizensnews.com/category/obituaries/" rel="category tag">Obituaries</a></span> <span class="sep"> - </span><span class="tags">Tagged: <a href="https://www.mycitizensnews.com/tag/linda-a-kiernan/" rel="tag">Linda A. Kiernan</a>, <a href="https://www.mycitizensnews.com/tag/obituary/" rel="tag">obituary</a></span> <span class="sep"> - </span> <span class="comments"><a href="https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/#respond">no comments</a></span></div></div> <script type="text/javascript">(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_ojmcyv4kgtzfkgsufex5imi67e'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();</script> <div class="post-entry"><div class="p402_premium"><style type='text/css'>#gallery-3 {
				margin: auto;
			}
			#gallery-3 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-3 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-3 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */</style><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.mycitizensnews.com\/obituaries\/2020\/01\/obituary-linda-a-kiernan\/"}' id='gallery-3' class='gallery galleryid-201241 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'><dt class='gallery-icon portrait'> <a href='https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/attachment/obit_kiernan1/'><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-3-201242" data-attachment-id="201242" data-permalink="https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/attachment/obit_kiernan1/" data-orig-file="https://www.mycitizensnews.com/wp-content/uploads/2020/01/OBIT_Kiernan1.jpg" data-orig-size="576,740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OBIT_Kiernan1" data-image-description="" data-medium-file="https://www.mycitizensnews.com/wp-content/uploads/2020/01/OBIT_Kiernan1-234x300.jpg" data-large-file="https://www.mycitizensnews.com/wp-content/uploads/2020/01/OBIT_Kiernan1-467x600.jpg" data-lazy-src="https://www.mycitizensnews.com/wp-content/uploads/2020/01/OBIT_Kiernan1-150x150.jpg" /></a></dt><dd class='wp-caption-text gallery-caption' id='gallery-3-201242'> Linda A. Kiernan</dd></dl><dl class='gallery-item'><dt class='gallery-icon portrait'> <a href='https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/attachment/obit_kiernan2/'><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-3-201243" data-attachment-id="201243" data-permalink="https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/attachment/obit_kiernan2/" data-orig-file="https://www.mycitizensnews.com/wp-content/uploads/2020/01/OBIT_Kiernan2.jpg" data-orig-size="576,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OBIT_Kiernan2" data-image-description="" data-medium-file="https://www.mycitizensnews.com/wp-content/uploads/2020/01/OBIT_Kiernan2-219x300.jpg" data-large-file="https://www.mycitizensnews.com/wp-content/uploads/2020/01/OBIT_Kiernan2-439x600.jpg" data-lazy-src="https://www.mycitizensnews.com/wp-content/uploads/2020/01/OBIT_Kiernan2-150x150.jpg" /></a></dt><dd class='wp-caption-text gallery-caption' id='gallery-3-201243'> Linda A. Kiernan</dd></dl> <br style='clear: both' /></div><p>NAUGATUCK — Linda A. Kiernan, 76, wife of Thomas Kiernan, died unexpectedly on Jan. 6, 2020.</p><p>Linda was born on July 28, 1943, in Waterbury, a daughter of the late Nicholas Joseph and Teresa (Errico) Santa Barbara, and had lived in Naugatuck all of her life.</p><p>In addition to her husband, Tom, Linda is survived by her children, whom she was totally devoted to, Kyle Kiernan and Nicole Kiernan-Holley and her husband, Joshua Holley; her sisters, Paula Pascale and Karen Smolinski-Vogel; and many nieces, nephews and cousins. In addition to her parents, Linda was predeceased by her sister, Gail Gracy.</p><p>A Mass of Christian Burial will be celebrated Saturday, Jan. 11, at 10 a.m. at St. Francis of Assisi Church, 318 Church St., Naugatuck. Everyone attending is kindly asked to please meet directly at church. Burial will follow in St. James Cemetery, Naugatuck. Calling hours are Friday from 5 to 8 p.m. at the Buckmiller Thurston Mengacci Funeral Home, 82 Fairview Ave., Naugatuck.</p><p>In lieu of flowers and to honor Linda’s memory, contributions can be made to Special Olympics Connecticut, 2666 State St #1, Hamden, CT 06517.</p><p>To leave an online condolence, visit www.buckmillerthurstonmengacci.com.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-201241" class="share-facebook sd-button share-icon no-text" href="https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-201241" class="share-twitter sd-button share-icon no-text" href="https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-201241" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-201241" class="share-pinterest sd-button share-icon no-text" href="https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Obituary%3A%20Linda%20A.%20Kiernan%20https%3A%2F%2Fwww.mycitizensnews.com%2Fobituaries%2F2020%2F01%2Fobituary-linda-a-kiernan%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> </div></div><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obituaries/2020/01/obituary-linda-a-kiernan/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.mycitizensnews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.mycitizensnews.com%2Fobituaries%2F2020%2F01%2Fobituary-linda-a-kiernan%2F">logged in</a> to post a comment.</p></div></div></div><div id="sidebar"><div id="ajaxsearchlitewidget-3" class="widget AjaxSearchLiteWidget"><h4> Search</h4><div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1"><div class="probox"><div class='promagnifier'><div class='innericon'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"> <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
 C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
 c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
 c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
 z"/> </svg></div></div><div class='prosettings' style='display:none;' data-opened=0><div class='innericon'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"> <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/> </svg></div></div><div class='proinput'><form autocomplete="off" aria-label='Ajax search form'> <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/> <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/> <span class='loading'></span> <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'></form></div><div class='proloading'><div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div></div><div class='proclose'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
 y="0px"
 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
 xml:space="preserve"> <polygon id="x-mark-icon"
 points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/> </svg></div></div></div><div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1"><form name='options' autocomplete='off'><fieldset class="asl_sett_scroll"><legend style="display: none;">Generic selectors</legend><div class="asl_option_inner hiddend"> <input type='hidden' name='qtranslate_lang' id='qtranslate_lang'
 value='0'/></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="checked" id="set_exactonly1"
 title="Exact matches only"
 name="set_exactonly" /> <label for="set_exactonly1">Exact matches only</label></div><div class="asl_option_label"> Exact matches only</div></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_intitle1"
 title="Search in title"
 name="set_intitle"  checked="checked"/> <label for="set_intitle1">Search in title</label></div><div class="asl_option_label"> Search in title</div></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_incontent1"
 title="Search in content"
 name="set_incontent"  checked="checked"/> <label for="set_incontent1">Search in content</label></div><div class="asl_option_label"> Search in content</div></div><div class="asl_option_inner hiddend"> <input type="checkbox" value="None" id="set_inexcerpt1"
 title="Search in excerpt"
 name="set_inexcerpt"  checked="checked"/> <label for="set_inexcerpt1">Search in excerpt</label></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_inposts1"
 title="Search in posts"
 name="set_inposts"  checked="checked"/> <label for="set_inposts1">Search in posts</label></div><div class="asl_option_label"> Search in posts</div></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_inpages1"
 title="Search in pages"
 name="set_inpages" /> <label for="set_inpages1">Search in pages</label></div><div class="asl_option_label"> Search in pages</div></div></fieldset><div class="asl_option_inner hiddend"> <input type="checkbox" value="classified"
 id="1customset_11"
 title="Hidden option, ignore please"
 name="customset[]" checked="checked"/> <label for="1customset_11">Hidden</label></div><div class="asl_option_label hiddend"></div></form></div><div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'><div class="results"><div class="resdrg"></div></div></div><div id="asl_hidden_data"> <svg style="position:absolute" height="0" width="0"> <filter id="aslblur"> <feGaussianBlur in="SourceGraphic" stdDeviation="4"/> </filter> </svg> <svg style="position:absolute" height="0" width="0"> <filter id="no_aslblur"></filter> </svg></div><div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="ew0KICAgICJob21ldXJsIjogImh0dHBzOi8vd3d3Lm15Y2l0aXplbnNuZXdzLmNvbS8iLA0KICAgICJyZXN1bHRzdHlwZSI6ICJ2ZXJ0aWNhbCIsDQogICAgInJlc3VsdHNwb3NpdGlvbiI6ICJob3ZlciIsDQogICAgIml0ZW1zY291bnQiOiA0LA0KICAgICJpbWFnZXdpZHRoIjogNzAsDQogICAgImltYWdlaGVpZ2h0IjogNzAsDQogICAgInJlc3VsdGl0ZW1oZWlnaHQiOiAiNzBweCIsDQogICAgInNob3dhdXRob3IiOiAwLA0KICAgICJzaG93ZGF0ZSI6IDAsDQogICAgInNob3dkZXNjcmlwdGlvbiI6IDEsDQogICAgImNoYXJjb3VudCI6ICAwLA0KICAgICJkZWZhdWx0SW1hZ2UiOiAiaHR0cHM6Ly93d3cubXljaXRpemVuc25ld3MuY29tL3dwLWNvbnRlbnQvcGx1Z2lucy9hamF4LXNlYXJjaC1saXRlL2ltZy9kZWZhdWx0LmpwZyIsDQogICAgImhpZ2hsaWdodCI6IDAsDQogICAgImhpZ2hsaWdodHdob2xld29yZHMiOiAxLA0KICAgICJzY3JvbGxUb1Jlc3VsdHMiOiAwLA0KICAgICJyZXN1bHRhcmVhY2xpY2thYmxlIjogMSwNCiAgICAiYXV0b2NvbXBsZXRlIjogew0KICAgICAgICAiZW5hYmxlZCIgOiAxLA0KICAgICAgICAibGFuZyIgOiAiZW4iDQogICAgfSwNCiAgICAidHJpZ2dlcm9udHlwZSI6IDEsDQogICAgInRyaWdnZXJfb25fY2xpY2siOiAwLA0KICAgICJ0cmlnZ2VyX29uX2ZhY2V0X2NoYW5nZSI6IDEsDQogICAgInNldHRpbmdzaW1hZ2Vwb3MiOiAicmlnaHQiLA0KICAgICJocmVzdWx0YW5pbWF0aW9uIjogImZ4LW5vbmUiLA0KICAgICJ2cmVzdWx0YW5pbWF0aW9uIjogImZ4LW5vbmUiLA0KICAgICJocmVzdWx0aGlkZWRlc2MiOiAiMSIsDQogICAgInByZXNjb250YWluZXJoZWlnaHQiOiAiNDAwcHgiLA0KICAgICJwc2hvd3N1YnRpdGxlIjogIjAiLA0KICAgICJwc2hvd2Rlc2MiOiAiMSIsDQogICAgImNsb3NlT25Eb2NDbGljayI6IDEsDQogICAgImlpZk5vSW1hZ2UiOiAiZGVzY3JpcHRpb24iLA0KICAgICJpaVJvd3MiOiAyLA0KICAgICJpaXRlbXNXaWR0aCI6IDIwMCwNCiAgICAiaWl0ZW1zSGVpZ2h0IjogMjAwLA0KICAgICJpaXNob3dPdmVybGF5IjogMSwNCiAgICAiaWlibHVyT3ZlcmxheSI6IDEsDQogICAgImlpaGlkZUNvbnRlbnQiOiAxLA0KICAgICJpaWFuaW1hdGlvbiI6ICIxIiwNCiAgICAiYW5hbHl0aWNzIjogMCwNCiAgICAiYW5hbHl0aWNzU3RyaW5nIjogIiIsDQogICAgInJlZGlyZWN0b25jbGljayI6IDEsDQogICAgInJlZGlyZWN0Q2xpY2tUbyI6ICJyZXN1bHRzX3BhZ2UiLA0KICAgICJyZWRpcmVjdENsaWNrTG9jIjogInNhbWUiLA0KICAgICJyZWRpcmVjdF9vbl9lbnRlciI6IDEsDQogICAgInJlZGlyZWN0RW50ZXJUbyI6ICJyZXN1bHRzX3BhZ2UiLA0KICAgICJyZWRpcmVjdEVudGVyTG9jIjogInNhbWUiLA0KICAgICJyZWRpcmVjdF91cmwiOiAiP3M9e3BocmFzZX0iLA0KICAgICJvdmVycmlkZXdwZGVmYXVsdCI6IDAsDQogICAgIm92ZXJyaWRlX21ldGhvZCI6ICJnZXQiDQp9DQo="></div></div><div id="recent-posts-2" class="widget widget_recent_entries"><h4>Recent Posts</h4><ul><li> <a href="https://www.mycitizensnews.com/news/2020/01/prospects-christmas-tree-bonfire-postponed/">Prospect’s Christmas tree bonfire postponed</a></li><li> <a href="https://www.mycitizensnews.com/news/2020/01/beacon-hose-responds-to-car-fire-on-route-8/">Beacon Hose douses car fire</a></li><li> <a href="https://www.mycitizensnews.com/news/2020/01/naugatuck-student-helps-shape-partnership-to-reduce-hunger/">Naugatuck student helps shape partnership to reduce hunger</a></li><li> <a href="https://www.mycitizensnews.com/obituaries/2020/01/obituary-linda-a-kiernan/">Obituary: Linda A. Kiernan</a></li><li> <a href="https://www.mycitizensnews.com/obituaries/2020/01/obituary-peter-l-carlos/">Obituary: Peter L Carlos</a></li></ul></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1469545119322-1' style="height:600px"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });</script> </div></div></div><div id="recent-comments-2" class="widget widget_recent_comments"><h4>Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tommy tomatoes</span> on <a href="https://www.mycitizensnews.com/news/2020/01/borough-schools-serving-more-meals/comment-page-1/#comment-6944">Borough schools serving more meals</a></li><li class="recentcomments"><span class="comment-author-link">Tommy tomatoes</span> on <a href="https://www.mycitizensnews.com/news/2020/01/nedc-solar-energy-company-partner-for-program/comment-page-1/#comment-6943">NEDC, solar energy company partner for program</a></li><li class="recentcomments"><span class="comment-author-link">Tommy tomatoes</span> on <a href="https://www.mycitizensnews.com/news/2019/12/police-charge-man-with-gun-drug-crimes-after-pursuit/comment-page-1/#comment-6942">Police charge man with gun, drug crimes after pursuit</a></li><li class="recentcomments"><span class="comment-author-link">Tommy tomatoes</span> on <a href="https://www.mycitizensnews.com/news/2019/12/christmas-dinner-serves-holiday-cheer-in-borough/comment-page-1/#comment-6941">Christmas dinner serves holiday cheer in borough  </a></li><li class="recentcomments"><span class="comment-author-link">Tommy tomatoes</span> on <a href="https://www.mycitizensnews.com/news/2019/12/police-charge-man-with-gun-drug-crimes-after-pursuit/comment-page-1/#comment-6940">Police charge man with gun, drug crimes after pursuit</a></li></ul></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1469545119322-2' style="height:250px"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });</script> </div></div></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div class="wp_file_get_contents"><div id="f2f_widget_288014403"></div> <script type="text/javascript">var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_288014403');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/77/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();</script></div></div></div><div id="custom-post-type-categories-2" class="widget widget_categories"><h4>Classifieds</h4><label class="screen-reader-text" for="custom-post-type-categories-dropdown-2">Classifieds</label><form action="https://www.mycitizensnews.com" method="get"> <select  name='adcategory' id='custom-post-type-categories-dropdown-2' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="employment">Employment&nbsp;&nbsp;(11)</option><option class="level-1" value="c-help-wanted-340">&nbsp;&nbsp;&nbsp;Help Wanted&nbsp;&nbsp;(11)</option><option class="level-0" value="merchandise">Merchandise&nbsp;&nbsp;(4)</option><option class="level-1" value="m-articles-for-sale-520">&nbsp;&nbsp;&nbsp;Articles for Sale&nbsp;&nbsp;(1)</option><option class="level-1" value="m-wanted-to-buy-670">&nbsp;&nbsp;&nbsp;Wanted to Buy&nbsp;&nbsp;(1)</option><option class="level-1" value="m-wood-fuel-581">&nbsp;&nbsp;&nbsp;Wood -Fuel&nbsp;&nbsp;(2)</option><option class="level-0" value="r-motels-hotels-720">R-Motels &amp; Hotels 720&nbsp;&nbsp;(1)</option><option class="level-0" value="real-estate-rent">Real Estate &#8211; Rent&nbsp;&nbsp;(8)</option><option class="level-1" value="r-apartments-750">&nbsp;&nbsp;&nbsp;Apartments&nbsp;&nbsp;(4)</option><option class="level-1" value="r-houses-for-rent-751">&nbsp;&nbsp;&nbsp;Houses for Rent&nbsp;&nbsp;(2)</option><option class="level-1" value="r-rooms-680">&nbsp;&nbsp;&nbsp;Rooms&nbsp;&nbsp;(2)</option><option class="level-0" value="services">Services&nbsp;&nbsp;(2)</option><option class="level-1" value="s-home-improvement-975">&nbsp;&nbsp;&nbsp;Home Improvement&nbsp;&nbsp;(1)</option><option class="level-1" value="s-tutoring-978">&nbsp;&nbsp;&nbsp;Tutoring&nbsp;&nbsp;(1)</option><option class="level-0" value="transportation">Transportation&nbsp;&nbsp;(2)</option><option class="level-1" value="a-autos-for-sale-040">&nbsp;&nbsp;&nbsp;Autos for Sale&nbsp;&nbsp;(1)</option><option class="level-1" value="a-wanted-automotive-110">&nbsp;&nbsp;&nbsp;Wanted Automotive&nbsp;&nbsp;(1)</option> </select> <script>(function() {

	var dropdown = document.getElementById( "custom-post-type-categories-dropdown-2" );
	function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value ) {
			return dropdown.form.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </form></div></div></div><div id="footer"><div class="footer-widgets"><div id="custom_html-5" class="widget_text widget widget_custom_html"><h4>Today&#8217;s Ads</h4><div class="textwidget custom-html-widget"><var id="ownlocal"><script async id="ownlocal-script" data-active="ads" src="https://widget.secure.ownlocal.com/embed.js?uuid=c0ac958e-6c1e-4ec6-b2dc-c4953101da30&?h=300&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></div><div id="text-4" class="widget widget_text"><h4>Contact us</h4><div class="textwidget"><p>Citizen&#8217;s News<br /> 389 Meadow St.<br /> Waterbury, CT 06712<br /> Phone: 203-729-2228<br /> Fax: 203-729-9099<br /> Monday-Friday, 9 a.m.-5 p.m.</p></div></div><div id="archives-3" class="widget widget_archive"><h4>Archives</h4> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://www.mycitizensnews.com/2020/01/'> January 2020</option><option value='https://www.mycitizensnews.com/2019/12/'> December 2019</option><option value='https://www.mycitizensnews.com/2019/11/'> November 2019</option><option value='https://www.mycitizensnews.com/2019/10/'> October 2019</option><option value='https://www.mycitizensnews.com/2019/09/'> September 2019</option><option value='https://www.mycitizensnews.com/2019/08/'> August 2019</option><option value='https://www.mycitizensnews.com/2019/07/'> July 2019</option><option value='https://www.mycitizensnews.com/2019/06/'> June 2019</option><option value='https://www.mycitizensnews.com/2019/05/'> May 2019</option><option value='https://www.mycitizensnews.com/2019/04/'> April 2019</option><option value='https://www.mycitizensnews.com/2019/03/'> March 2019</option><option value='https://www.mycitizensnews.com/2019/02/'> February 2019</option><option value='https://www.mycitizensnews.com/2019/01/'> January 2019</option><option value='https://www.mycitizensnews.com/2018/12/'> December 2018</option><option value='https://www.mycitizensnews.com/2018/11/'> November 2018</option><option value='https://www.mycitizensnews.com/2018/10/'> October 2018</option><option value='https://www.mycitizensnews.com/2018/09/'> September 2018</option><option value='https://www.mycitizensnews.com/2018/08/'> August 2018</option><option value='https://www.mycitizensnews.com/2018/07/'> July 2018</option><option value='https://www.mycitizensnews.com/2018/06/'> June 2018</option><option value='https://www.mycitizensnews.com/2018/05/'> May 2018</option><option value='https://www.mycitizensnews.com/2018/04/'> April 2018</option><option value='https://www.mycitizensnews.com/2018/03/'> March 2018</option><option value='https://www.mycitizensnews.com/2018/02/'> February 2018</option><option value='https://www.mycitizensnews.com/2018/01/'> January 2018</option><option value='https://www.mycitizensnews.com/2017/12/'> December 2017</option><option value='https://www.mycitizensnews.com/2017/11/'> November 2017</option><option value='https://www.mycitizensnews.com/2017/10/'> October 2017</option><option value='https://www.mycitizensnews.com/2017/09/'> September 2017</option><option value='https://www.mycitizensnews.com/2017/08/'> August 2017</option><option value='https://www.mycitizensnews.com/2017/07/'> July 2017</option><option value='https://www.mycitizensnews.com/2017/06/'> June 2017</option><option value='https://www.mycitizensnews.com/2017/05/'> May 2017</option><option value='https://www.mycitizensnews.com/2017/04/'> April 2017</option><option value='https://www.mycitizensnews.com/2017/03/'> March 2017</option><option value='https://www.mycitizensnews.com/2017/02/'> February 2017</option><option value='https://www.mycitizensnews.com/2017/01/'> January 2017</option><option value='https://www.mycitizensnews.com/2016/12/'> December 2016</option><option value='https://www.mycitizensnews.com/2016/11/'> November 2016</option><option value='https://www.mycitizensnews.com/2016/10/'> October 2016</option><option value='https://www.mycitizensnews.com/2016/09/'> September 2016</option><option value='https://www.mycitizensnews.com/2016/08/'> August 2016</option><option value='https://www.mycitizensnews.com/2016/07/'> July 2016</option><option value='https://www.mycitizensnews.com/2016/06/'> June 2016</option><option value='https://www.mycitizensnews.com/2016/05/'> May 2016</option><option value='https://www.mycitizensnews.com/2016/04/'> April 2016</option><option value='https://www.mycitizensnews.com/2016/03/'> March 2016</option><option value='https://www.mycitizensnews.com/2016/02/'> February 2016</option><option value='https://www.mycitizensnews.com/2016/01/'> January 2016</option><option value='https://www.mycitizensnews.com/2015/12/'> December 2015</option><option value='https://www.mycitizensnews.com/2015/11/'> November 2015</option><option value='https://www.mycitizensnews.com/2015/10/'> October 2015</option><option value='https://www.mycitizensnews.com/2015/09/'> September 2015</option><option value='https://www.mycitizensnews.com/2015/08/'> August 2015</option><option value='https://www.mycitizensnews.com/2015/07/'> July 2015</option><option value='https://www.mycitizensnews.com/2015/06/'> June 2015</option><option value='https://www.mycitizensnews.com/2015/05/'> May 2015</option><option value='https://www.mycitizensnews.com/2015/04/'> April 2015</option><option value='https://www.mycitizensnews.com/2015/03/'> March 2015</option><option value='https://www.mycitizensnews.com/2015/02/'> February 2015</option><option value='https://www.mycitizensnews.com/2015/01/'> January 2015</option><option value='https://www.mycitizensnews.com/2014/12/'> December 2014</option><option value='https://www.mycitizensnews.com/2014/11/'> November 2014</option><option value='https://www.mycitizensnews.com/2014/10/'> October 2014</option><option value='https://www.mycitizensnews.com/2014/09/'> September 2014</option><option value='https://www.mycitizensnews.com/2014/08/'> August 2014</option><option value='https://www.mycitizensnews.com/2014/07/'> July 2014</option><option value='https://www.mycitizensnews.com/2014/06/'> June 2014</option><option value='https://www.mycitizensnews.com/2014/05/'> May 2014</option><option value='https://www.mycitizensnews.com/2014/04/'> April 2014</option><option value='https://www.mycitizensnews.com/2014/03/'> March 2014</option><option value='https://www.mycitizensnews.com/2014/02/'> February 2014</option><option value='https://www.mycitizensnews.com/2014/01/'> January 2014</option><option value='https://www.mycitizensnews.com/2013/12/'> December 2013</option><option value='https://www.mycitizensnews.com/2013/11/'> November 2013</option><option value='https://www.mycitizensnews.com/2013/10/'> October 2013</option><option value='https://www.mycitizensnews.com/2013/09/'> September 2013</option><option value='https://www.mycitizensnews.com/2013/08/'> August 2013</option><option value='https://www.mycitizensnews.com/2013/07/'> July 2013</option><option value='https://www.mycitizensnews.com/2013/06/'> June 2013</option><option value='https://www.mycitizensnews.com/2013/05/'> May 2013</option><option value='https://www.mycitizensnews.com/2013/04/'> April 2013</option><option value='https://www.mycitizensnews.com/2013/03/'> March 2013</option><option value='https://www.mycitizensnews.com/2013/02/'> February 2013</option><option value='https://www.mycitizensnews.com/2013/01/'> January 2013</option><option value='https://www.mycitizensnews.com/2012/12/'> December 2012</option><option value='https://www.mycitizensnews.com/2012/11/'> November 2012</option><option value='https://www.mycitizensnews.com/2012/10/'> October 2012</option><option value='https://www.mycitizensnews.com/2012/09/'> September 2012</option><option value='https://www.mycitizensnews.com/2012/08/'> August 2012</option><option value='https://www.mycitizensnews.com/2012/07/'> July 2012</option><option value='https://www.mycitizensnews.com/2012/06/'> June 2012</option><option value='https://www.mycitizensnews.com/2012/05/'> May 2012</option><option value='https://www.mycitizensnews.com/2012/04/'> April 2012</option><option value='https://www.mycitizensnews.com/2012/03/'> March 2012</option><option value='https://www.mycitizensnews.com/2012/02/'> February 2012</option><option value='https://www.mycitizensnews.com/2012/01/'> January 2012</option><option value='https://www.mycitizensnews.com/2011/12/'> December 2011</option><option value='https://www.mycitizensnews.com/2011/11/'> November 2011</option><option value='https://www.mycitizensnews.com/2011/10/'> October 2011</option><option value='https://www.mycitizensnews.com/2011/09/'> September 2011</option><option value='https://www.mycitizensnews.com/2011/08/'> August 2011</option><option value='https://www.mycitizensnews.com/2011/07/'> July 2011</option><option value='https://www.mycitizensnews.com/2011/06/'> June 2011</option><option value='https://www.mycitizensnews.com/2011/05/'> May 2011</option><option value='https://www.mycitizensnews.com/2011/04/'> April 2011</option><option value='https://www.mycitizensnews.com/2011/03/'> March 2011</option><option value='https://www.mycitizensnews.com/2011/02/'> February 2011</option><option value='https://www.mycitizensnews.com/2011/01/'> January 2011</option><option value='https://www.mycitizensnews.com/2010/12/'> December 2010</option><option value='https://www.mycitizensnews.com/2010/11/'> November 2010</option><option value='https://www.mycitizensnews.com/2010/10/'> October 2010</option><option value='https://www.mycitizensnews.com/2010/09/'> September 2010</option><option value='https://www.mycitizensnews.com/2010/08/'> August 2010</option><option value='https://www.mycitizensnews.com/2010/07/'> July 2010</option><option value='https://www.mycitizensnews.com/2010/06/'> June 2010</option><option value='https://www.mycitizensnews.com/2010/05/'> May 2010</option><option value='https://www.mycitizensnews.com/2010/04/'> April 2010</option><option value='https://www.mycitizensnews.com/2010/03/'> March 2010</option><option value='https://www.mycitizensnews.com/2010/02/'> February 2010</option><option value='https://www.mycitizensnews.com/2010/01/'> January 2010</option><option value='https://www.mycitizensnews.com/2009/12/'> December 2009</option><option value='https://www.mycitizensnews.com/2009/11/'> November 2009</option><option value='https://www.mycitizensnews.com/2009/10/'> October 2009</option><option value='https://www.mycitizensnews.com/2009/09/'> September 2009</option> </select></div><div id="ajaxsearchlitewidget-2" class="widget AjaxSearchLiteWidget"><h4>Search Classifieds</h4><div id='ajaxsearchlite2' class="wpdreams_asl_container asl_w asl_m asl_m_2"><div class="probox"><div class='promagnifier'><div class='innericon'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"> <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
 C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
 c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
 c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
 z"/> </svg></div></div><div class='prosettings' style='display:none;' data-opened=0><div class='innericon'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"> <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/> </svg></div></div><div class='proinput'><form autocomplete="off" aria-label='Ajax search form'> <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/> <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/> <span class='loading'></span> <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'></form></div><div class='proloading'><div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div></div><div class='proclose'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
 y="0px"
 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
 xml:space="preserve"> <polygon id="x-mark-icon"
 points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/> </svg></div></div></div><div id='ajaxsearchlitesettings2' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_2"><form name='options' autocomplete='off'><fieldset class="asl_sett_scroll"><legend style="display: none;">Generic selectors</legend><div class="asl_option_inner hiddend"> <input type='hidden' name='qtranslate_lang' id='qtranslate_lang'
 value='0'/></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="checked" id="set_exactonly2"
 title="Exact matches only"
 name="set_exactonly" /> <label for="set_exactonly2">Exact matches only</label></div><div class="asl_option_label"> Exact matches only</div></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_intitle2"
 title="Search in title"
 name="set_intitle"  checked="checked"/> <label for="set_intitle2">Search in title</label></div><div class="asl_option_label"> Search in title</div></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_incontent2"
 title="Search in content"
 name="set_incontent"  checked="checked"/> <label for="set_incontent2">Search in content</label></div><div class="asl_option_label"> Search in content</div></div><div class="asl_option_inner hiddend"> <input type="checkbox" value="None" id="set_inexcerpt2"
 title="Search in excerpt"
 name="set_inexcerpt"  checked="checked"/> <label for="set_inexcerpt2">Search in excerpt</label></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_inposts2"
 title="Search in posts"
 name="set_inposts"  checked="checked"/> <label for="set_inposts2">Search in posts</label></div><div class="asl_option_label"> Search in posts</div></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_inpages2"
 title="Search in pages"
 name="set_inpages" /> <label for="set_inpages2">Search in pages</label></div><div class="asl_option_label"> Search in pages</div></div></fieldset><div class="asl_option_inner hiddend"> <input type="checkbox" value="classified"
 id="2customset_21"
 title="Hidden option, ignore please"
 name="customset[]" checked="checked"/> <label for="2customset_21">Hidden</label></div><div class="asl_option_label hiddend"></div></form></div><div id='ajaxsearchliteres2' class='vertical wpdreams_asl_results asl_w asl_r asl_r_2'><div class="results"><div class="resdrg"></div></div></div><div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_2" data-asldata="ew0KICAgICJob21ldXJsIjogImh0dHBzOi8vd3d3Lm15Y2l0aXplbnNuZXdzLmNvbS8iLA0KICAgICJyZXN1bHRzdHlwZSI6ICJ2ZXJ0aWNhbCIsDQogICAgInJlc3VsdHNwb3NpdGlvbiI6ICJob3ZlciIsDQogICAgIml0ZW1zY291bnQiOiA0LA0KICAgICJpbWFnZXdpZHRoIjogNzAsDQogICAgImltYWdlaGVpZ2h0IjogNzAsDQogICAgInJlc3VsdGl0ZW1oZWlnaHQiOiAiNzBweCIsDQogICAgInNob3dhdXRob3IiOiAwLA0KICAgICJzaG93ZGF0ZSI6IDAsDQogICAgInNob3dkZXNjcmlwdGlvbiI6IDEsDQogICAgImNoYXJjb3VudCI6ICAwLA0KICAgICJkZWZhdWx0SW1hZ2UiOiAiaHR0cHM6Ly93d3cubXljaXRpemVuc25ld3MuY29tL3dwLWNvbnRlbnQvcGx1Z2lucy9hamF4LXNlYXJjaC1saXRlL2ltZy9kZWZhdWx0LmpwZyIsDQogICAgImhpZ2hsaWdodCI6IDAsDQogICAgImhpZ2hsaWdodHdob2xld29yZHMiOiAxLA0KICAgICJzY3JvbGxUb1Jlc3VsdHMiOiAwLA0KICAgICJyZXN1bHRhcmVhY2xpY2thYmxlIjogMSwNCiAgICAiYXV0b2NvbXBsZXRlIjogew0KICAgICAgICAiZW5hYmxlZCIgOiAxLA0KICAgICAgICAibGFuZyIgOiAiZW4iDQogICAgfSwNCiAgICAidHJpZ2dlcm9udHlwZSI6IDEsDQogICAgInRyaWdnZXJfb25fY2xpY2siOiAwLA0KICAgICJ0cmlnZ2VyX29uX2ZhY2V0X2NoYW5nZSI6IDEsDQogICAgInNldHRpbmdzaW1hZ2Vwb3MiOiAicmlnaHQiLA0KICAgICJocmVzdWx0YW5pbWF0aW9uIjogImZ4LW5vbmUiLA0KICAgICJ2cmVzdWx0YW5pbWF0aW9uIjogImZ4LW5vbmUiLA0KICAgICJocmVzdWx0aGlkZWRlc2MiOiAiMSIsDQogICAgInByZXNjb250YWluZXJoZWlnaHQiOiAiNDAwcHgiLA0KICAgICJwc2hvd3N1YnRpdGxlIjogIjAiLA0KICAgICJwc2hvd2Rlc2MiOiAiMSIsDQogICAgImNsb3NlT25Eb2NDbGljayI6IDEsDQogICAgImlpZk5vSW1hZ2UiOiAiZGVzY3JpcHRpb24iLA0KICAgICJpaVJvd3MiOiAyLA0KICAgICJpaXRlbXNXaWR0aCI6IDIwMCwNCiAgICAiaWl0ZW1zSGVpZ2h0IjogMjAwLA0KICAgICJpaXNob3dPdmVybGF5IjogMSwNCiAgICAiaWlibHVyT3ZlcmxheSI6IDEsDQogICAgImlpaGlkZUNvbnRlbnQiOiAxLA0KICAgICJpaWFuaW1hdGlvbiI6ICIxIiwNCiAgICAiYW5hbHl0aWNzIjogMCwNCiAgICAiYW5hbHl0aWNzU3RyaW5nIjogIiIsDQogICAgInJlZGlyZWN0b25jbGljayI6IDEsDQogICAgInJlZGlyZWN0Q2xpY2tUbyI6ICJyZXN1bHRzX3BhZ2UiLA0KICAgICJyZWRpcmVjdENsaWNrTG9jIjogInNhbWUiLA0KICAgICJyZWRpcmVjdF9vbl9lbnRlciI6IDEsDQogICAgInJlZGlyZWN0RW50ZXJUbyI6ICJyZXN1bHRzX3BhZ2UiLA0KICAgICJyZWRpcmVjdEVudGVyTG9jIjogInNhbWUiLA0KICAgICJyZWRpcmVjdF91cmwiOiAiP3M9e3BocmFzZX0iLA0KICAgICJvdmVycmlkZXdwZGVmYXVsdCI6IDAsDQogICAgIm92ZXJyaWRlX21ldGhvZCI6ICJnZXQiDQp9DQo="></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-185947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185947"><a href="https://www.mycitizensnews.com/about/">Contact CN</a></li><li id="menu-item-185948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185948"><a href="https://www.mycitizensnews.com/employment-opportunities/">Employment Opportunities</a></li><li id="menu-item-185949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185949"><a href="https://www.mycitizensnews.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div><div class="footer-info"><center><div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });</script> </div></center><p> <a href="https://www.mycitizensnews.com/" title="Citizen&#039;s News">Citizen&#039;s News</a> Powered by <a href="http://www.wordpress.org">WordPress</a></p><div class="credit"></div></div></div></div>  <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.mycitizensnews.com\/obituaries\/2020\/01\/obituary-linda-a-kiernan\/":201241};</script> <!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.mycitizensnews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script> <script type='text/javascript'>var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};</script> <script type='text/javascript'>var ajaxsearchlite = {"ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4735"};</script> <script type='text/javascript'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","nonce":"8a717b5808","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.mycitizensnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.mycitizensnews.com%2Fobituaries%2F2020%2F01%2Fobituary-linda-a-kiernan%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5.1',blog:'11173758',post:'201241',tz:'-5',srv:'www.mycitizensnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '11173758', '201241' ]);</script> <script type="text/javascript" defer src="https://www.mycitizensnews.com/wp-content/cache/autoptimize/js/autoptimize_cef7e89b352be553807c4bcc661ee580.js"></script></body></html>
<!-- Dynamic page generated in 1.756 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-09 18:04:00 -->
