<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Region 16 teacher of the year is ‘Momma’ to all | Citizen&#039;s News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mycitizensnews.com/xmlrpc.php" />
    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.mycitizensnews.com/wp-content/uploads/2018/08/cn_icon_192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.mycitizensnews.com/wp-content/uploads/2018/08/logo-splash.png">
<meta name="apple-mobile-web-app-title" content="Citizen&#039;s News">
<meta name="application-name" content="Citizen&#039;s News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<!-- / SuperPWA.com -->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Feed" href="https://www.mycitizensnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Comments Feed" href="https://www.mycitizensnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Region 16 teacher of the year is ‘Momma’ to all Comments Feed" href="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-2334626-3"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-2334626-3';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-2334626-3', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycitizensnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.mycitizensnews.com/wp-content/plugins/captcha-bws/css/front_end_style.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/captcha-bws/css/desktop_style.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2021061023' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.mycitizensnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mycitizensnews.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.mycitizensnews.com","hash_tracking":"false","ua":"UA-2334626-3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.mycitizensnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mycitizensnews.com/wp-json/wp/v2/posts/212067" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycitizensnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycitizensnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/" />
<link rel='shortlink' href='https://www.mycitizensnews.com/?p=212067' />
<link rel="alternate" type="application/json+oembed" href="https://www.mycitizensnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycitizensnews.com%2Fnews%2Fregion-16-teacher-of-the-year-is-momma-to-all%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mycitizensnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycitizensnews.com%2Fnews%2Fregion-16-teacher-of-the-year-is-momma-to-all%2F&#038;format=xml" />
<script type='text/javascript'>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [728, 90]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/mycitizensnews', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/mycitizensnews', [300, 250] , 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/mycitizensnews', [300, 250], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/mycitizensnews', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"7fb1c41c2f","wpRestUrl":"https:\/\/www.mycitizensnews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mycitizensnews.com\/wp-admin\/","wpRestNonce":"7fb1c41c2f","wpRestUrl":"https:\/\/www.mycitizensnews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.mycitizensnews.com\/wp-admin\/","wpRestNonce":"7fb1c41c2f","wpRestUrl":"https:\/\/www.mycitizensnews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":212067};
    </script>
          <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.mycitizensnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '376849d6-84ea-41cb-a635-23afdfbbc43e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mycitizensnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5f0d689b-f65a-4365-8770-a9853d53b981";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Region 16 teacher of the year is ‘Momma’ to all" />
<meta property="og:url" content="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/" />
<meta property="og:description" content="By Elio Gugliotti, Editor BEACON FALLS — With a blend of maternal instinct and unbridled enthusiasm, Woodland Regional High School English teacher Nancy Manning immerses herself in the lives of her…" />
<meta property="article:published_time" content="2021-06-17T11:00:54+00:00" />
<meta property="article:modified_time" content="2021-06-11T16:05:14+00:00" />
<meta property="og:site_name" content="Citizen&#039;s News" />
<meta property="og:image" content="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?fit=800%2C713&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="713" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Region 16 teacher of the year is ‘Momma’ to all" />
<meta name="twitter:image" content="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?fit=800%2C713&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mycitizensnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mycitizensnews.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mycitizensnews.com/category/news/beacon-falls-news/",
                    "name": "Beacon Falls"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/",
                    "name": "Region 16 teacher of the year is ‘Momma’ to all"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-212067 single-format-standard td-standard-pack region-16-teacher-of-the-year-is-momma-to-all global-block-template-1 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CitizensNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mycitizensnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-156147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-156147"><a href="http://www.mycitizensnews.com/">Home</a></li>
<li id="menu-item-155997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-155997"><a href="https://www.mycitizensnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-155998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155998"><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></li>
	<li id="menu-item-155999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-155999"><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/">Beacon Falls</a></li>
	<li id="menu-item-156000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156000"><a href="https://www.mycitizensnews.com/category/news/prospect-news/">Prospect</a></li>
	<li id="menu-item-156004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-156004"><a href="https://www.mycitizensnews.com/category/schools/">Schools<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-156053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156053"><a href="https://www.mycitizensnews.com/category/schools/naugatuck-schools/">Naugatuck</a></li>
		<li id="menu-item-156054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156054"><a href="https://www.mycitizensnews.com/category/schools/region-16-schools/">Region 16</a></li>
	</ul>
</li>
	<li id="menu-item-156052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156052"><a href="https://www.mycitizensnews.com/category/police-2/">Police Blotter</a></li>
	<li id="menu-item-156003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156003"><a href="https://www.mycitizensnews.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-156001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156001"><a href="https://www.mycitizensnews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-156414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156414"><a href="https://www.mycitizensnews.com/category/sports/all-decade/">All-Decade</a></li>
	<li id="menu-item-156415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156415"><a href="https://www.mycitizensnews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-156416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156416"><a href="https://www.mycitizensnews.com/category/sports/basketball-sports/">Basketball</a></li>
	<li id="menu-item-156417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156417"><a href="https://www.mycitizensnews.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-156418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156418"><a href="https://www.mycitizensnews.com/category/sports/football-sports/">Football</a></li>
	<li id="menu-item-156419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156419"><a href="https://www.mycitizensnews.com/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-156420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156420"><a href="https://www.mycitizensnews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-156421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156421"><a href="https://www.mycitizensnews.com/category/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-156422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156422"><a href="https://www.mycitizensnews.com/category/sports/swimming-sports/">Swimming</a></li>
	<li id="menu-item-156423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156423"><a href="https://www.mycitizensnews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-156424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156424"><a href="https://www.mycitizensnews.com/category/sports/track-and-field-sports/">Track and Field</a></li>
	<li id="menu-item-156425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156425"><a href="https://www.mycitizensnews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-156002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156002"><a href="https://www.mycitizensnews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-156051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156051"><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/">Letters</a></li>
<li id="menu-item-157142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157142"><a href="https://www.mycitizensnews.com/category/calendar-2/">Calendar</a></li>
<li id="menu-item-156148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-156148"><a href="https://www.mycitizensnews.com/about/">Contact CN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-201334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201334"><a href="https://www.mycitizensnews.com/about/your-internet-history/">Your Internet History</a></li>
</ul>
</li>
<li id="menu-item-169599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169599"><a href="http://thecitizensnews.ct.newsmemory.com/">E-edition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.mycitizensnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">51</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Naugatuck</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-classifieds" class="top-header-menu"><li id="menu-item-207091" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-first td-menu-item td-normal-menu menu-item-207091"><a href="https://www.mycitizensnews.com/class/employment/">Employment</a></li>
<li id="menu-item-207090" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207090"><a href="https://www.mycitizensnews.com/class/merchandise/">Merchandise</a></li>
<li id="menu-item-207094" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207094"><a href="https://www.mycitizensnews.com/class/real-estate-rent/">Real Estate &#8211; Rent</a></li>
<li id="menu-item-207096" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207096"><a href="https://www.mycitizensnews.com/class/real-estate-for-sale/">Real Estate &#8211; For Sale</a></li>
<li id="menu-item-207092" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207092"><a href="https://www.mycitizensnews.com/class/services/">Services</a></li>
<li id="menu-item-207093" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207093"><a href="https://www.mycitizensnews.com/class/transportation/">Transportation</a></li>
<li id="menu-item-207095" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207095"><a href="https://www.mycitizensnews.com/class/announcements/">Announcements</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.mycitizensnews.com/">
                <img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt=""/>
                <span class="td-visual-hidden">Citizen&#039;s News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Top Leaderboard-->

<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });

</script>

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.mycitizensnews.com/">
            <img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt=""/>
        </a>
        </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-156147"><a href="http://www.mycitizensnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-155997"><a href="https://www.mycitizensnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155998"><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-155999"><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/">Beacon Falls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-156000"><a href="https://www.mycitizensnews.com/category/news/prospect-news/">Prospect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-156004"><a href="https://www.mycitizensnews.com/category/schools/">Schools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156053"><a href="https://www.mycitizensnews.com/category/schools/naugatuck-schools/">Naugatuck</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-156054"><a href="https://www.mycitizensnews.com/category/schools/region-16-schools/">Region 16</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156052"><a href="https://www.mycitizensnews.com/category/police-2/">Police Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156003"><a href="https://www.mycitizensnews.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-156001"><a href="https://www.mycitizensnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156414"><a href="https://www.mycitizensnews.com/category/sports/all-decade/">All-Decade</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156415"><a href="https://www.mycitizensnews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156416"><a href="https://www.mycitizensnews.com/category/sports/basketball-sports/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156417"><a href="https://www.mycitizensnews.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156418"><a href="https://www.mycitizensnews.com/category/sports/football-sports/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156419"><a href="https://www.mycitizensnews.com/category/sports/golf-sports/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156420"><a href="https://www.mycitizensnews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156421"><a href="https://www.mycitizensnews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156422"><a href="https://www.mycitizensnews.com/category/sports/swimming-sports/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156423"><a href="https://www.mycitizensnews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156424"><a href="https://www.mycitizensnews.com/category/sports/track-and-field-sports/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156425"><a href="https://www.mycitizensnews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156002"><a href="https://www.mycitizensnews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156051"><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157142"><a href="https://www.mycitizensnews.com/category/calendar-2/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-156148"><a href="https://www.mycitizensnews.com/about/">Contact CN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201334"><a href="https://www.mycitizensnews.com/about/your-internet-history/">Your Internet History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-169599"><a href="http://thecitizensnews.ct.newsmemory.com/">E-edition</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CitizensNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mycitizensnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.mycitizensnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mycitizensnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.mycitizensnews.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Beacon Falls" class="entry-crumb" href="https://www.mycitizensnews.com/category/news/beacon-falls-news/">Beacon Falls</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Region 16 teacher of the year is ‘Momma’ to all</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-212067" class="post-212067 post type-post status-publish format-standard has-post-thumbnail category-beacon-falls-news category-news category-prospect-news category-region-16-schools category-schools category-topstories tag-beacon-falls tag-nancy-manning tag-prospect tag-region-16 tag-woodland-regional-high-school" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.mycitizensnews.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.mycitizensnews.com/category/news/beacon-falls-news/">Beacon Falls</a></li><li class="entry-category"><a  href="https://www.mycitizensnews.com/category/news/prospect-news/">Prospect</a></li><li class="entry-category"><a  href="https://www.mycitizensnews.com/category/schools/">Schools</a></li><li class="entry-category"><a  href="https://www.mycitizensnews.com/category/schools/region-16-schools/">Region 16</a></li><li class="entry-category"><a  href="https://www.mycitizensnews.com/category/topstories/">Top Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Region 16 teacher of the year is ‘Momma’ to all</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mycitizensnews.com/author/editor/">mycitizensnews</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-17T07:00:54-04:00" >June 17, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-212067">86</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"></div>

        <div class="td-post-content tagdiv-type">
            <p>By Elio Gugliotti, Editor</p>
<figure id="attachment_212068" aria-describedby="caption-attachment-212068" style="width: 300px" class="wp-caption alignleft"><a href="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?ssl=1"><img data-attachment-id="212068" data-permalink="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/attachment/news_manning2/" data-orig-file="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?fit=800%2C462&amp;ssl=1" data-orig-size="800,462" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622656905&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NEWS_MAnning2" data-image-description data-medium-file="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?fit=500%2C289&amp;ssl=1" loading="lazy" class="size-medium wp-image-212068 jetpack-lazy-image" src="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?resize=300%2C173&#038;ssl=1" alt width="300" height="173" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?resize=300%2C173&amp;ssl=1 300w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?resize=500%2C289&amp;ssl=1 500w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?resize=768%2C444&amp;ssl=1 768w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?resize=696%2C402&amp;ssl=1 696w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?resize=300%2C173&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="212068" data-permalink="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/attachment/news_manning2/" data-orig-file="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?fit=800%2C462&amp;ssl=1" data-orig-size="800,462" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622656905&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NEWS_MAnning2" data-image-description="" data-medium-file="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?fit=500%2C289&amp;ssl=1" loading="lazy" class="size-medium wp-image-212068" src="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?resize=300%2C173&#038;ssl=1" alt="" width="300" height="173" srcset="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?resize=300%2C173&amp;ssl=1 300w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?resize=500%2C289&amp;ssl=1 500w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?resize=768%2C444&amp;ssl=1 768w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?resize=696%2C402&amp;ssl=1 696w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_MAnning2.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-212068" class="wp-caption-text">Woodland Regional High School English teacher Nancy Manning, center, is pictured with students, from left, Taylor Murphy, Ava Delucia, Austin Roberts and Anna Canas on June 2 at the school. Manning was named Region 16’s 2022 Teacher of the Year. –ELIO GUGLIOTTI</figcaption></figure>
<p>BEACON FALLS — With a blend of maternal instinct and unbridled enthusiasm, Woodland Regional High School English teacher Nancy Manning immerses herself in the lives of her students.</p>
<p>There’s a reason she’s affectionately known as “Momma Manning.”</p>
<p>“I think what sets her apart from a lot of other teachers is that she truly cares about the student as a person rather than just a student,” said senior Austin Roberts, as he and several other students wrapped up an AP literature class on an early June afternoon. “I feel she always wants to know what’s happening in our lives outside of school.”</p>
<p>Whether loudly cheering on the Hawks from the sidelines of whatever game is being played after school, or asking students in the hallway how they did on their driver’s exam, Manning engages with students and connects what’s going on in their lives with those of the characters in the tales they’re reading in class.</p>
<p>“Otherwise, who cares what Shakespeare wrote about, but if you can make connections to their own lives, it comes alive,” Manning said.</p>
<p>Senior Judy Lippa described Manning’s teaching style as “holistic.”</p>
<p>Senior Anna Canas added, “She’s just an engaging teacher and she connects with everybody on a personal level. She’s much more than just a teacher to people.”</p>
<p>Manning’s fervor for teaching earned her the honor of Region 16’s 2022 Teacher of the Year.</p>
<p>“I don’t think it necessarily means you’re the best in the region, I just think it’s about being recognized for the connections you make with kids, for working so hard,” Manning said.</p>
<p>Manning said teaching and learning through the COVID-19 pandemic made the past year or so especially difficult.</p>
<p>“It’s been a really tough year, so we’ve all been working hard,” Manning said. “It’s not one person; it’s a team philosophy. As a team, we all have worked hard.”</p>
<p>Manning, an Oxford resident, grew up in Windsor Locks. The youngest of four children, she learned to read and write from her older sister, Carol, before kindergarten. She developed a love for reading at a young age, and reading out loud as a child helped her overcome a severe stutter.</p>
<p>In first grade, she knew what she wanted to do with her life. While reading one day in class, Manning recalled telling her teacher, “I want to become a teacher because I’m having so much fun and learning is just so great.”</p>
<p>After graduating from Windsor Locks High School, Manning earned a bachelor’s degree in English from Southern Connecticut State University, a teaching certification from the University of Connecticut and a master’s degree in English from Central Connecticut State University. In May, she completed her Master of Fine Arts in creative writing with an emphasis on poetry from Southern Connecticut.</p>
<p>“There’s just such joy in learning and that’s what I love fostering,” Manning said.</p>
<p>Manning’s teaching career spans 38 years. She is in her 12th year at Woodland. She spent the previous seven years as an adjunct professor at Post University and Naugatuck Valley Community College while her daughter was young. Before that, she taught in Seymour, Tolland and at Oak Hill School, a school in Hartford for students with disabilities.</p>
<p>Aside from teaching, Manning is the adviser for Woodland’s quiz bowl team, and co-adviser for the staff and student book clubs. She also co-hosts Morning Mayhem — a daily morning podcast that highlights news at Woodland and from around the world — with fellow teachers Chris Tomlin and James Amato.</p>
<figure id="attachment_212069" aria-describedby="caption-attachment-212069" style="width: 300px" class="wp-caption alignright"><a href="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?ssl=1"><img data-attachment-id="212069" data-permalink="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/attachment/news_manning3/" data-orig-file="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?fit=800%2C713&amp;ssl=1" data-orig-size="800,713" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622669365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;171&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NEWS_Manning3" data-image-description data-medium-file="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?fit=300%2C267&amp;ssl=1" data-large-file="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?fit=500%2C446&amp;ssl=1" loading="lazy" class="size-medium wp-image-212069 jetpack-lazy-image" src="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?resize=300%2C267&#038;ssl=1" alt width="300" height="267" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?resize=300%2C267&amp;ssl=1 300w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?resize=500%2C446&amp;ssl=1 500w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?resize=768%2C684&amp;ssl=1 768w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?resize=696%2C620&amp;ssl=1 696w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?resize=300%2C267&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="212069" data-permalink="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/attachment/news_manning3/" data-orig-file="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?fit=800%2C713&amp;ssl=1" data-orig-size="800,713" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622669365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;171&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NEWS_Manning3" data-image-description="" data-medium-file="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?fit=300%2C267&amp;ssl=1" data-large-file="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?fit=500%2C446&amp;ssl=1" loading="lazy" class="size-medium wp-image-212069" src="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?resize=300%2C267&#038;ssl=1" alt="" width="300" height="267" srcset="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?resize=300%2C267&amp;ssl=1 300w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?resize=500%2C446&amp;ssl=1 500w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?resize=768%2C684&amp;ssl=1 768w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?resize=696%2C620&amp;ssl=1 696w, https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-212069" class="wp-caption-text">Woodland Regional High School English teacher Nancy Manning cheers on the softball team during a game against Nonnewaug in the second round of the Class M tournament June 2 at the school in Beacon Falls. Manning was named Region 16’s 2022 Teacher of the Year. –ELIO GUGLIOTTI</figcaption></figure>
<p>Manning, an avid sports and New York Giants fan, fittingly covers Woodland sports for the podcast. She’s a fixture on the sidelines at most — if not all — Woodland sporting events.</p>
<p>“She’s just honestly the biggest supporter of like every single sport at Woodland,” said senior Ava Delucia, who played basketball and soccer for the Hawks.</p>
<p>Delucia said Manning sits in the student section donned in Woodland gear and is the loudest fan cheering on the Hawks. She said Manning talks sports in the halls with students and gets them pumped up on game day.</p>
<p>Going to games combines Manning’s passion for sports and her students.</p>
<p>“They (students) see me and they become more interested in my class because they see that I’m invested in what they like,” Manning said.</p>
<p>The moniker “Momma Manning” came about by chance. While teaching in Seymour, students greeted Manning with a “Yo Manning,” like in “Yo Manning help me with this.”</p>
<p>Manning tried to bring that to Woodland, telling her students during a lesson once to say, “Yo Manning it’s correct,” if an answer was right. That was met by puzzled looks from her class.</p>
<p>Then, Manning recalled, one day in class former student Vigan Pacuku asked, “Would you repeat that momma, I didn’t hear you?”</p>
<p>Manning stopped the lesson and asked what Pacuku called her. He replied, she recalled, “Momma,” before explaining that she resembled his mother and loves everyone in the building and adding, “You’re like a momma to everybody.”</p>
<p>The nickname caught on with other students as well as coaches and parents at games.</p>
<p>“It just spread like wildfire,” Manning said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-212067" class="share-facebook sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-212067" class="share-twitter sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-212067" class="share-pinterest sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="td-a-rec td-a-rec-id-content_inline  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2' style="height:250px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.mycitizensnews.com/tag/beacon-falls/">Beacon Falls</a></li><li><a href="https://www.mycitizensnews.com/tag/nancy-manning/">Nancy Manning</a></li><li><a href="https://www.mycitizensnews.com/tag/prospect/">Prospect</a></li><li><a href="https://www.mycitizensnews.com/tag/region-16/">Region 16</a></li><li><a href="https://www.mycitizensnews.com/tag/woodland-regional-high-school/">Woodland Regional High School</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mycitizensnews.com/news/counseling-firm-to-work-with-naugatuck-pd/">Counseling firm to work with Naugatuck PD</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.mycitizensnews.com/sports/onakpoma-leaves-mark-on-scsu-track-dynasty/">Onakpoma leaves mark on SCSU track dynasty</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.mycitizensnews.com/author/editor/">mycitizensnews</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="mycitizensnews"></span><meta itemprop="datePublished" content="2021-06-17T07:00:54-04:00"><meta itemprop="dateModified" content="2021-06-11T12:05:14-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png"></span><meta itemprop="name" content="Citizen&#039;s News"></span><meta itemprop="headline " content="Region 16 teacher of the year is ‘Momma’ to all"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?fit=800%2C713&ssl=1"><meta itemprop="width" content="800"><meta itemprop="height" content="713"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":212067,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "12907";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "4303";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/counseling-firm-to-work-with-naugatuck-pd/" rel="bookmark" class="td-image-wrap " title="Counseling firm to work with Naugatuck PD" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Counseling firm to work with Naugatuck PD" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/04/NaugatuckPD.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://www.mycitizensnews.com/category/news/naugatuck-news/" class="td-post-category">Naugatuck</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/counseling-firm-to-work-with-naugatuck-pd/" rel="bookmark" title="Counseling firm to work with Naugatuck PD">Counseling firm to work with Naugatuck PD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/borough-officials-ok-bonding-to-support-pension-fund/" rel="bookmark" class="td-image-wrap " title="Borough officials OK bonding to support pension fund" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Borough officials OK bonding to support pension fund" data-type="image_tag" data-img-url="https://i2.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/04/SLIDE_NaugyTownHall2.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://www.mycitizensnews.com/category/news/naugatuck-news/" class="td-post-category">Naugatuck</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/borough-officials-ok-bonding-to-support-pension-fund/" rel="bookmark" title="Borough officials OK bonding to support pension fund">Borough officials OK bonding to support pension fund</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/liberty-bank-plans-to-close-beacon-falls-branch-among-others/" rel="bookmark" class="td-image-wrap " title="Liberty Bank plans to close Beacon Falls branch among others" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liberty Bank plans to close Beacon Falls branch among others" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/LibertyBank.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/" class="td-post-category">Beacon Falls</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/liberty-bank-plans-to-close-beacon-falls-branch-among-others/" rel="bookmark" title="Liberty Bank plans to close Beacon Falls branch among others">Liberty Bank plans to close Beacon Falls branch among others</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/region-16-teacher-of-the-year-is-momma-to-all/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=region-16-teacher-of-the-year-is-momma-to-all#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  tdi_6 td_block_template_1">
<style>
/* custom css */
.tdi_6.td-a-rec{
					text-align: center;
				}.tdi_6 .td-element-style{
					z-index: -1;
				}.tdi_6.td-a-rec-img{
				    text-align: left;
				}.tdi_6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1' style="height:300px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "20443";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "4089";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/sports/onakpoma-leaves-mark-on-scsu-track-dynasty/" rel="bookmark" class="td-image-wrap " title="Onakpoma leaves mark on SCSU track dynasty" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Onakpoma leaves mark on SCSU track dynasty" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/SP_Fejiro2-e1623427604485.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/SP_Fejiro2-e1623427604485.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/sports/onakpoma-leaves-mark-on-scsu-track-dynasty/" rel="bookmark" title="Onakpoma leaves mark on SCSU track dynasty">Onakpoma leaves mark on SCSU track dynasty</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-17T07:06:02-04:00" >June 17, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/" rel="bookmark" class="td-image-wrap " title="Region 16 teacher of the year is ‘Momma’ to all" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Region 16 teacher of the year is ‘Momma’ to all" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/NEWS_Manning3.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/region-16-teacher-of-the-year-is-momma-to-all/" rel="bookmark" title="Region 16 teacher of the year is ‘Momma’ to all">Region 16 teacher of the year is ‘Momma’ to all</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-17T07:00:54-04:00" >June 17, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/counseling-firm-to-work-with-naugatuck-pd/" rel="bookmark" class="td-image-wrap " title="Counseling firm to work with Naugatuck PD" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Counseling firm to work with Naugatuck PD" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/04/NaugatuckPD.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/04/NaugatuckPD.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/counseling-firm-to-work-with-naugatuck-pd/" rel="bookmark" title="Counseling firm to work with Naugatuck PD">Counseling firm to work with Naugatuck PD</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-17T06:57:36-04:00" >June 17, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/obituaries/obituary-audrey-linda-owens/" rel="bookmark" class="td-image-wrap " title="Obituary: Audrey Linda Owens" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Audrey Linda Owens" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/FEAT_OBIT_Owens.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/FEAT_OBIT_Owens.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/obituaries/obituary-audrey-linda-owens/" rel="bookmark" title="Obituary: Audrey Linda Owens">Obituary: Audrey Linda Owens</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-16T09:58:34-04:00" >June 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/borough-officials-ok-bonding-to-support-pension-fund/" rel="bookmark" class="td-image-wrap " title="Borough officials OK bonding to support pension fund" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Borough officials OK bonding to support pension fund" data-type="image_tag" data-img-url="https://i2.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/04/SLIDE_NaugyTownHall2.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/04/SLIDE_NaugyTownHall2.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/borough-officials-ok-bonding-to-support-pension-fund/" rel="bookmark" title="Borough officials OK bonding to support pension fund">Borough officials OK bonding to support pension fund</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-16T07:03:02-04:00" >June 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><style type="text/css">
			.rfw_dock-8.rfw_more{
				display:none;
			}
			
			</style><aside id="rfw_dock-80" data-class="rfw_dock-8" class="rfw-class  rfw_dock-8"><h3 class="widget-title">Today's Ads</h3><nav class="add-nav widget_dock" id="rfw-widget-0"><ul class="rfw_dock rfw_slider" style=""><li> <h3 class="entry-title rfw2" title="GATEWAY FINANCIAL PARTNERS" data-href="https://marketplace.rep-am.com/2021/06/10/gateway-financial-partners/"><a href="https://marketplace.rep-am.com/2021/06/10/gateway-financial-partners/" target="_blank">GATEWAY FINANCIAL PARTNERS</a></h3> <h3 class="entry-title rfw2" title="GATEWAY FINANCIAL PARTNERS" data-href="https://marketplace.rep-am.com/2021/06/10/gateway-financial-partners/"><a href="https://marketplace.rep-am.com/2021/06/10/gateway-financial-partners/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2021/06/CN0048617.jpg" /></div></a></h3>  </li><li> <h3 class="entry-title rfw2" title="MCCORMACK INSURANCE AGY – STATE FARM INSUR." data-href="https://marketplace.rep-am.com/2021/06/10/mccormack-insurance-agy-state-farm-insur/"><a href="https://marketplace.rep-am.com/2021/06/10/mccormack-insurance-agy-state-farm-insur/" target="_blank">MCCORMACK INSURANCE AGY – STATE FARM INSUR.</a></h3> <h3 class="entry-title rfw2" title="MCCORMACK INSURANCE AGY – STATE FARM INSUR." data-href="https://marketplace.rep-am.com/2021/06/10/mccormack-insurance-agy-state-farm-insur/"><a href="https://marketplace.rep-am.com/2021/06/10/mccormack-insurance-agy-state-farm-insur/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2021/06/CN0048622.jpg" /></div></a></h3>  </li><li> <h3 class="entry-title rfw2" title="SMOKE EASY CIGAR PARLOR" data-href="https://marketplace.rep-am.com/2021/06/12/smoke-easy-cigar-parlor/"><a href="https://marketplace.rep-am.com/2021/06/12/smoke-easy-cigar-parlor/" target="_blank">SMOKE EASY CIGAR PARLOR</a></h3> <h3 class="entry-title rfw2" title="SMOKE EASY CIGAR PARLOR" data-href="https://marketplace.rep-am.com/2021/06/12/smoke-easy-cigar-parlor/"><a href="https://marketplace.rep-am.com/2021/06/12/smoke-easy-cigar-parlor/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2021/06/RA0870684.jpg" /></div></a></h3>  </li><li> <h3 class="entry-title rfw2" title="KARTELE MOBILE AND ELECTRONICS" data-href="https://marketplace.rep-am.com/2021/06/10/kartele-mobile-and-electronics/"><a href="https://marketplace.rep-am.com/2021/06/10/kartele-mobile-and-electronics/" target="_blank">KARTELE MOBILE AND ELECTRONICS</a></h3> <h3 class="entry-title rfw2" title="KARTELE MOBILE AND ELECTRONICS" data-href="https://marketplace.rep-am.com/2021/06/10/kartele-mobile-and-electronics/"><a href="https://marketplace.rep-am.com/2021/06/10/kartele-mobile-and-electronics/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2021/06/RA0868709.jpg" /></div></a></h3>  </li><li> <h3 class="entry-title rfw2" title="TONY’S TIRES AND WHEELS" data-href="https://marketplace.rep-am.com/2021/06/07/tonys-tires-and-wheels/"><a href="https://marketplace.rep-am.com/2021/06/07/tonys-tires-and-wheels/" target="_blank">TONY’S TIRES AND WHEELS</a></h3> <h3 class="entry-title rfw2" title="TONY’S TIRES AND WHEELS" data-href="https://marketplace.rep-am.com/2021/06/07/tonys-tires-and-wheels/"><a href="https://marketplace.rep-am.com/2021/06/07/tonys-tires-and-wheels/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2021/06/RA0870062.jpg" /></div></a></h3>  </li> <li> <h3 class="entry-title rfw2" title="T &amp; J’S SPORTS CARD&amp;MEMORBILIA" data-href="https://marketplace.rep-am.com/2021/06/10/t-js-sports-cardmemorbilia/"><a href="https://marketplace.rep-am.com/2021/06/10/t-js-sports-cardmemorbilia/" target="_blank">T &amp; J’S SPORTS CARD&amp;MEMORBILIA</a></h3> <h3 class="entry-title rfw2" title="T &amp; J’S SPORTS CARD&amp;MEMORBILIA" data-href="https://marketplace.rep-am.com/2021/06/10/t-js-sports-cardmemorbilia/"><a href="https://marketplace.rep-am.com/2021/06/10/t-js-sports-cardmemorbilia/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2021/06/CN0048647.jpg" /></div></a></h3>  </li></ul></nav></aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
										$('#rfw_dock-80 .rfw_dock.rfw_slider').bxSlider({
											  auto: true,
											  adaptiveHeight: true,
											  pager: true,
											  controls: false,
											  infiniteLoop: true,
											  speed: 0,
											  mode: 'horizontal',
											  pause: 10000,
											  ticker: false,
											  pagerType: 'full',
											  randomStart: true,
											  hideControlOnEnd: true,
											  easing: 'linear',
											  captions: false,
											  video: true,
											  responsive: true,
											  useCSS: true,
											  preloadImages: 'visible',
											  touchEnabled: true
										});
									});
								</script><aside id="custom_html-7" class="widget_text td_block_template_1 widget custom_html-7 widget_custom_html"><div class="textwidget custom-html-widget">
<div id="f2f_widget_288014403"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_288014403');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/77/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  tdi_8 td_block_template_1">
<style>
/* custom css */
.tdi_8.td-a-rec{
					text-align: center;
				}.tdi_8 .td-element-style{
					z-index: -1;
				}.tdi_8.td-a-rec-img{
				    text-align: left;
				}.tdi_8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--  Footer Ad-->

<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });

</script>

</div>





</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_9 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9" ><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "3";
block_tdi_9.found_posts = "18";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "6";
tdBlocksArray.push(block_tdi_9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/budget-proposal-keeps-region-16-spending-flat/" rel="bookmark" class="td-image-wrap " title="Budget proposal keeps Region 16 spending flat" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Budget proposal keeps Region 16 spending flat" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/06/SLIDE_Reg16Office.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/06/SLIDE_Reg16Office.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/budget-proposal-keeps-region-16-spending-flat/" rel="bookmark" title="Budget proposal keeps Region 16 spending flat">Budget proposal keeps Region 16 spending flat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T07:00:20-05:00" >March 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/ceremony-shines-light-on-women-of-woodland/" rel="bookmark" class="td-image-wrap " title="Ceremony shines light on Women of Woodland" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ceremony shines light on Women of Woodland" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/05/SLIDE_WRHS.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/05/SLIDE_WRHS.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/ceremony-shines-light-on-women-of-woodland/" rel="bookmark" title="Ceremony shines light on Women of Woodland">Ceremony shines light on Women of Woodland</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T06:59:13-05:00" >March 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/gazebo-committee-reaches-fundraising-goal/" rel="bookmark" class="td-image-wrap " title="Gazebo committee reaches fundraising goal" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Gazebo committee reaches fundraising goal" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/02/SLIDE_NEWS_Gazebo2.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/02/SLIDE_NEWS_Gazebo2.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/gazebo-committee-reaches-fundraising-goal/" rel="bookmark" title="Gazebo committee reaches fundraising goal">Gazebo committee reaches fundraising goal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-04T07:00:28-05:00" >March 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_10 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10" ><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "1";
block_tdi_10.block_type = "td_block_7";
block_tdi_10.post_count = "3";
block_tdi_10.found_posts = "20443";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "6815";
tdBlocksArray.push(block_tdi_10);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_10 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/state-reports-covid-cases-deaths-among-fully-vaccinated-people/" rel="bookmark" class="td-image-wrap " title="State reports COVID cases, deaths among fully vaccinated people" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="State reports COVID cases, deaths among fully vaccinated people" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/state-reports-covid-cases-deaths-among-fully-vaccinated-people/" rel="bookmark" title="State reports COVID cases, deaths among fully vaccinated people">State reports COVID cases, deaths among fully vaccinated people</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-10T07:16:36-04:00" >May 10, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/police-charge-woman-in-connection-with-stabbing/" rel="bookmark" class="td-image-wrap " title="Police charge woman in connection with stabbing" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Police charge woman in connection with stabbing" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/02/SLIDE_Badge.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/02/SLIDE_Badge.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/police-charge-woman-in-connection-with-stabbing/" rel="bookmark" title="Police charge woman in connection with stabbing">Police charge woman in connection with stabbing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-03T15:04:58-04:00" >April 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/states-attorney-releases-footage-of-officer-involved-shooting-in-naugatuck/" rel="bookmark" class="td-image-wrap " title="State&#8217;s attorney releases footage of officer-involved shooting in Naugatuck" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="State&#8217;s attorney releases footage of officer-involved shooting in Naugatuck" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/18_new_091720alho09-e1600387087200.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/18_new_091720alho09-e1600387087200.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/states-attorney-releases-footage-of-officer-involved-shooting-in-naugatuck/" rel="bookmark" title="State&#8217;s attorney releases footage of officer-involved shooting in Naugatuck">State&#8217;s attorney releases footage of officer-involved shooting in Naugatuck</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-17T20:04:32-04:00" >September 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_11 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.mycitizensnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">12706</span></a></li><li><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/"><span class="td-cat-name">Naugatuck</span><span class="td-cat-no">6432</span></a></li><li><a href="https://www.mycitizensnews.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">3961</span></a></li><li><a href="https://www.mycitizensnews.com/category/obituaries/"><span class="td-cat-name">Obituaries</span><span class="td-cat-no">3391</span></a></li><li><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/"><span class="td-cat-name">Beacon Falls</span><span class="td-cat-no">3364</span></a></li><li><a href="https://www.mycitizensnews.com/category/topstories/"><span class="td-cat-name">Top Stories</span><span class="td-cat-no">3203</span></a></li><li><a href="https://www.mycitizensnews.com/category/news/prospect-news/"><span class="td-cat-name">Prospect</span><span class="td-cat-no">2793</span></a></li><li><a href="https://www.mycitizensnews.com/category/schools/"><span class="td-cat-name">Schools</span><span class="td-cat-no">1864</span></a></li><li><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">1374</span></a></li></ul></div>                <aside class="td_block_template_1 widget widget_meta"><h4 class="block-title"><span>Meta</span></h4>
		<ul>
			<li><a href="https://www.mycitizensnews.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.mycitizensnews.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.mycitizensnews.com/feed/">Entries feed</a></li>
			<li><a href="https://www.mycitizensnews.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.mycitizensnews.com/"><img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CitizensNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mycitizensnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-156147"><a href="http://www.mycitizensnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-155997"><a href="https://www.mycitizensnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155998"><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-155999"><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/">Beacon Falls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-156000"><a href="https://www.mycitizensnews.com/category/news/prospect-news/">Prospect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-156004"><a href="https://www.mycitizensnews.com/category/schools/">Schools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156053"><a href="https://www.mycitizensnews.com/category/schools/naugatuck-schools/">Naugatuck</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-156054"><a href="https://www.mycitizensnews.com/category/schools/region-16-schools/">Region 16</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156052"><a href="https://www.mycitizensnews.com/category/police-2/">Police Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156003"><a href="https://www.mycitizensnews.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-156001"><a href="https://www.mycitizensnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156414"><a href="https://www.mycitizensnews.com/category/sports/all-decade/">All-Decade</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156415"><a href="https://www.mycitizensnews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156416"><a href="https://www.mycitizensnews.com/category/sports/basketball-sports/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156417"><a href="https://www.mycitizensnews.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156418"><a href="https://www.mycitizensnews.com/category/sports/football-sports/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156419"><a href="https://www.mycitizensnews.com/category/sports/golf-sports/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156420"><a href="https://www.mycitizensnews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156421"><a href="https://www.mycitizensnews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156422"><a href="https://www.mycitizensnews.com/category/sports/swimming-sports/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156423"><a href="https://www.mycitizensnews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156424"><a href="https://www.mycitizensnews.com/category/sports/track-and-field-sports/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156425"><a href="https://www.mycitizensnews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156002"><a href="https://www.mycitizensnews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156051"><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157142"><a href="https://www.mycitizensnews.com/category/calendar-2/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-156148"><a href="https://www.mycitizensnews.com/about/">Contact CN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201334"><a href="https://www.mycitizensnews.com/about/your-internet-history/">Your Internet History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-169599"><a href="http://thecitizensnews.ct.newsmemory.com/">E-edition</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/sports/onakpoma-leaves-mark-on-scsu-track-dynasty/" rel="bookmark" class="td-image-wrap " title="Onakpoma leaves mark on SCSU track dynasty" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Onakpoma leaves mark on SCSU track dynasty" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/SP_Fejiro2-e1623427604485.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/SP_Fejiro2-e1623427604485.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/sports/onakpoma-leaves-mark-on-scsu-track-dynasty/" rel="bookmark" title="Onakpoma leaves mark on SCSU track dynasty">Onakpoma leaves mark on SCSU track dynasty</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-17T07:06:02-04:00" >June 17, 2021</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/counseling-firm-to-work-with-naugatuck-pd/" rel="bookmark" class="td-image-wrap " title="Counseling firm to work with Naugatuck PD" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Counseling firm to work with Naugatuck PD" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/04/NaugatuckPD.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/04/NaugatuckPD.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/counseling-firm-to-work-with-naugatuck-pd/" rel="bookmark" title="Counseling firm to work with Naugatuck PD">Counseling firm to work with Naugatuck PD</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-17T06:57:36-04:00" >June 17, 2021</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/obituaries/obituary-audrey-linda-owens/" rel="bookmark" class="td-image-wrap " title="Obituary: Audrey Linda Owens" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Audrey Linda Owens" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/FEAT_OBIT_Owens.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2021/06/FEAT_OBIT_Owens.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/obituaries/obituary-audrey-linda-owens/" rel="bookmark" title="Obituary: Audrey Linda Owens">Obituary: Audrey Linda Owens</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-16T09:58:34-04:00" >June 16, 2021</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 60cc7434dcb31
    -->

    
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<div id="jp-carousel-comment-form-commenting-as">
											<p id="jp-carousel-commenting-as">
												You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.											</p>
										</div>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.mycitizensnews.com\/news\/region-16-teacher-of-the-year-is-momma-to-all\/":212067};
	</script>
						<link rel='stylesheet' id='rfw-slider-style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2021061023' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='rfw-script-js-extra'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2021061023' id='rfw-script-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2021061023' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","nonce":"7632ba766b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.mycitizensnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.mycitizensnews.com%2Fnews%2Fregion-16-teacher-of-the-year-is-momma-to-all%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2021061023' id='rfw-slider-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Naugatuck, US","api_location":"Naugatuck","api_language":"en","api_key":"462f8b4d192dc480f88a714b111f6a7d","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[10.5999999999999996447286321199499070644378662109375,51],"today_humidity":84,"today_wind_speed":[0,0],"today_min":[8,46.5],"today_max":[14.9000000000000003552713678800500929355621337890625,58.7999999999999971578290569595992565155029296875],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1624017600,"day_name":"Fri","day_temp":[28,82],"owm_day_index":0},{"timestamp":1624060800,"day_name":"Sat","day_temp":[31,87],"owm_day_index":4},{"timestamp":1624147200,"day_name":"Sun","day_temp":[30,87],"owm_day_index":12},{"timestamp":1624233600,"day_name":"Mon","day_temp":[33,91],"owm_day_index":20},{"timestamp":1624320000,"day_name":"Tue","day_temp":[24,74],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[212067]");
                });
            
</script>

<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'11173758',post:'212067',tz:'-4',srv:'www.mycitizensnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '11173758', '212067' ]);
</script>

</body>
</html>