<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Naugatuck seminar to focus on veterans&#8217; mental health | Citizen&#039;s News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mycitizensnews.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//mycitizensnews.b-cdn.net' /><!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="https://mycitizensnews.b-cdn.net/superpwa-manifest.json">
<link rel="prefetch" href="https://mycitizensnews.b-cdn.net/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="Citizen&#039;s News">
<meta name="application-name" content="Citizen&#039;s News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://mycitizensnews.b-cdn.net/wp-content/uploads/2018/08/cn_icon_192.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://mycitizensnews.b-cdn.net/wp-content/uploads/2018/08/cn_icon_192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://mycitizensnews.b-cdn.net/wp-content/uploads/2018/08/logo-splash.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://mycitizensnews.b-cdn.net/wp-content/uploads/2018/08/logo-splash.png">
<!-- / SuperPWA.com -->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Feed" href="https://www.mycitizensnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Comments Feed" href="https://www.mycitizensnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Naugatuck seminar to focus on veterans&#8217; mental health Comments Feed" href="https://www.mycitizensnews.com/news/naugatuck-seminar-to-focus-on-veterans-mental-health/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycitizensnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mycitizensnews.b-cdn.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://mycitizensnews.b-cdn.net/wp-content/plugins/captcha-bws/css/front_end_style.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mycitizensnews.b-cdn.net/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://mycitizensnews.b-cdn.net/wp-content/plugins/captcha-bws/css/desktop_style.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://mycitizensnews.b-cdn.net/wp-content/plugins/rss-feed-widget/css/style.css?ver=2022110732' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mycitizensnews.b-cdn.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mycitizensnews.b-cdn.net/wp-content/themes/Newspaper/style.css?ver=11.4.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://mycitizensnews.b-cdn.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://mycitizensnews.b-cdn.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=4168705b165f7662fff7e5fdf2db6ef8' type='text/css' media='all' />
<script type='text/javascript' src='https://mycitizensnews.b-cdn.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mycitizensnews.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.mycitizensnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mycitizensnews.com/wp-json/wp/v2/posts/219180" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycitizensnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mycitizensnews.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://www.mycitizensnews.com/news/naugatuck-seminar-to-focus-on-veterans-mental-health/" />
<link rel='shortlink' href='https://www.mycitizensnews.com/?p=219180' />
<link rel="alternate" type="application/json+oembed" href="https://www.mycitizensnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycitizensnews.com%2Fnews%2Fnaugatuck-seminar-to-focus-on-veterans-mental-health%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mycitizensnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycitizensnews.com%2Fnews%2Fnaugatuck-seminar-to-focus-on-veterans-mental-health%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.80.0" /><script type='text/javascript'>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [728, 90]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('36650247/mycitizensnews', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('36650247/mycitizensnews', [300, 250] , 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('36650247/mycitizensnews', [300, 250], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('36650247/mycitizensnews', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script>


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5598928859302599"
     crossorigin="anonymous"></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"cb4bc015b9","wpRestUrl":"https:\/\/www.mycitizensnews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mycitizensnews.com\/wp-admin\/","wpRestNonce":"cb4bc015b9","wpRestUrl":"https:\/\/www.mycitizensnews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.mycitizensnews.com\/wp-admin\/","wpRestNonce":"cb4bc015b9","wpRestUrl":"https:\/\/www.mycitizensnews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":219180};
    </script>
          <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.mycitizensnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '376849d6-84ea-41cb-a635-23afdfbbc43e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mycitizensnews.b-cdn.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5f0d689b-f65a-4365-8770-a9853d53b981";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-TZ7222' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mycitizensnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mycitizensnews.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mycitizensnews.com/category/news/naugatuck-news/",
                    "name": "Naugatuck"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mycitizensnews.com/news/naugatuck-seminar-to-focus-on-veterans-mental-health/",
                    "name": "Naugatuck seminar to focus on veterans&#8217; mental health"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://mycitizensnews.b-cdn.net/wp-content/uploads/2016/11/cropped-cn_icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mycitizensnews.b-cdn.net/wp-content/uploads/2016/11/cropped-cn_icon-192x192.jpg" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://mycitizensnews.b-cdn.net/wp-content/uploads/2016/11/cropped-cn_icon-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>
    
</style>


<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Citizen&#039;s News"/>
  <meta property="og:title" content="Naugatuck seminar to focus on veterans&#039; mental health"/>
  <meta property="og:url" content="https://www.mycitizensnews.com/news/naugatuck-seminar-to-focus-on-veterans-mental-health/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="NAUGATUCK -- The Naugatuck Elks Lodge 967, in partnership with the Connecticut Veteran&#039;s Center, will be hosting a seminar about post traumatic stress and suicidal tendencies for the first time in the borough.

The event, called the Edge of Darkness Celebration of Life, will take place on Saturday"/>
  <meta property="og:image" content="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1.png"/>
  <meta property="og:image:url" content="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1.png"/>
  <meta property="og:image:secure_url" content="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1.png"/>
  <meta property="article:published_time" content="2022-11-01T07:00:10-04:00"/>
  <meta property="article:modified_time" content="2022-10-31T20:53:51-04:00" />
  <meta property="og:updated_time" content="2022-10-31T20:53:51-04:00" />
  <meta property="article:section" content="Naugatuck"/>
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Top Stories"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Naugatuck seminar to focus on veterans&#039; mental health"/>
  <meta itemprop="headline" content="Naugatuck seminar to focus on veterans&#039; mental health"/>
  <meta itemprop="description" content="NAUGATUCK -- The Naugatuck Elks Lodge 967, in partnership with the Connecticut Veteran&#039;s Center, will be hosting a seminar about post traumatic stress and suicidal tendencies for the first time in the borough.

The event, called the Edge of Darkness Celebration of Life, will take place on Saturday"/>
  <meta itemprop="image" content="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1.png"/>
  <meta itemprop="datePublished" content="2022-11-01"/>
  <meta itemprop="dateModified" content="2022-10-31T20:53:51-04:00" />
  <meta itemprop="author" content="mycitizensnews"/>
  <!--<meta itemprop="publisher" content="Citizen&#039;s News"https://mycitizensnews.b-cdn.net/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Naugatuck seminar to focus on veterans&#039; mental health"/>
  <meta name="twitter:url" content="https://www.mycitizensnews.com/news/naugatuck-seminar-to-focus-on-veterans-mental-health/"/>
  <meta name="twitter:description" content="NAUGATUCK -- The Naugatuck Elks Lodge 967, in partnership with the Connecticut Veteran&#039;s Center, will be hosting a seminar about post traumatic stress and suicidal tendencies for the first time in the borough.

The event, called the Edge of Darkness Celebration of Life, will take place on Saturday"/>
  <meta name="twitter:image" content="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1.png"/>
  <meta name="twitter:card" content="summary_large_image"https://mycitizensnews.b-cdn.net/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-219180 single-format-standard td-standard-pack naugatuck-seminar-to-focus-on-veterans-mental-health global-block-template-1 single_template_4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CitizensNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mycitizensnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-156147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-156147"><a href="http://www.mycitizensnews.com/">Home</a></li>
<li id="menu-item-155997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-155997"><a href="https://www.mycitizensnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-155998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-155998"><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></li>
	<li id="menu-item-155999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155999"><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/">Beacon Falls</a></li>
	<li id="menu-item-156000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156000"><a href="https://www.mycitizensnews.com/category/news/prospect-news/">Prospect</a></li>
	<li id="menu-item-156004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156004"><a href="https://www.mycitizensnews.com/category/schools/">Schools<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-156053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156053"><a href="https://www.mycitizensnews.com/category/schools/naugatuck-schools/">Naugatuck</a></li>
		<li id="menu-item-156054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156054"><a href="https://www.mycitizensnews.com/category/schools/region-16-schools/">Region 16</a></li>
	</ul>
</li>
	<li id="menu-item-156052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156052"><a href="https://www.mycitizensnews.com/category/police-2/">Police Blotter</a></li>
	<li id="menu-item-156003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156003"><a href="https://www.mycitizensnews.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-156001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156001"><a href="https://www.mycitizensnews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-156414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156414"><a href="https://www.mycitizensnews.com/category/sports/all-decade/">All-Decade</a></li>
	<li id="menu-item-156415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156415"><a href="https://www.mycitizensnews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-156416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156416"><a href="https://www.mycitizensnews.com/category/sports/basketball-sports/">Basketball</a></li>
	<li id="menu-item-156417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156417"><a href="https://www.mycitizensnews.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-156418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156418"><a href="https://www.mycitizensnews.com/category/sports/football-sports/">Football</a></li>
	<li id="menu-item-156419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156419"><a href="https://www.mycitizensnews.com/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-156420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156420"><a href="https://www.mycitizensnews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-156421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156421"><a href="https://www.mycitizensnews.com/category/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-156422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156422"><a href="https://www.mycitizensnews.com/category/sports/swimming-sports/">Swimming</a></li>
	<li id="menu-item-156423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156423"><a href="https://www.mycitizensnews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-156424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156424"><a href="https://www.mycitizensnews.com/category/sports/track-and-field-sports/">Track and Field</a></li>
	<li id="menu-item-156425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156425"><a href="https://www.mycitizensnews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-156002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156002"><a href="https://www.mycitizensnews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-156051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156051"><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/">Letters</a></li>
<li id="menu-item-157142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157142"><a href="https://www.mycitizensnews.com/category/calendar-2/">Calendar</a></li>
<li id="menu-item-156148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-156148"><a href="https://www.mycitizensnews.com/about/">Contact CN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-201334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201334"><a href="https://www.mycitizensnews.com/about/your-internet-history/">Your Internet History</a></li>
</ul>
</li>
<li id="menu-item-169599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169599"><a href="http://thecitizensnews.ct.newsmemory.com/">E-edition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </form>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.mycitizensnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">66.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Naugatuck</div>
			</div>
		</div>
		<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-classifieds" class="top-header-menu"><li id="menu-item-207091" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-first td-menu-item td-normal-menu menu-item-207091"><a href="https://www.mycitizensnews.com/class/employment/">Employment</a></li>
<li id="menu-item-207090" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207090"><a href="https://www.mycitizensnews.com/class/merchandise/">Merchandise</a></li>
<li id="menu-item-207094" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207094"><a href="https://www.mycitizensnews.com/class/real-estate-rent/">Real Estate &#8211; Rent</a></li>
<li id="menu-item-207096" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207096"><a href="https://www.mycitizensnews.com/class/real-estate-for-sale/">Real Estate &#8211; For Sale</a></li>
<li id="menu-item-207092" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207092"><a href="https://www.mycitizensnews.com/class/services/">Services</a></li>
<li id="menu-item-207093" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207093"><a href="https://www.mycitizensnews.com/class/transportation/">Transportation</a></li>
<li id="menu-item-207095" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-207095"><a href="https://www.mycitizensnews.com/class/announcements/">Announcements</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <form id="registerForm" action="#" method="post">
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    
                    </form>
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.mycitizensnews.com/">
                <img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt=""/>
                <span class="td-visual-hidden">Citizen&#039;s News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Top Leaderboard-->

<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });

</script>

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.mycitizensnews.com/">
            <img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt=""/>
        </a>
        </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-156147"><a href="http://www.mycitizensnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-155997"><a href="https://www.mycitizensnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-155998"><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155999"><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/">Beacon Falls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156000"><a href="https://www.mycitizensnews.com/category/news/prospect-news/">Prospect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-156004"><a href="https://www.mycitizensnews.com/category/schools/">Schools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156053"><a href="https://www.mycitizensnews.com/category/schools/naugatuck-schools/">Naugatuck</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156054"><a href="https://www.mycitizensnews.com/category/schools/region-16-schools/">Region 16</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156052"><a href="https://www.mycitizensnews.com/category/police-2/">Police Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156003"><a href="https://www.mycitizensnews.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-156001"><a href="https://www.mycitizensnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156414"><a href="https://www.mycitizensnews.com/category/sports/all-decade/">All-Decade</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156415"><a href="https://www.mycitizensnews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156416"><a href="https://www.mycitizensnews.com/category/sports/basketball-sports/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156417"><a href="https://www.mycitizensnews.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156418"><a href="https://www.mycitizensnews.com/category/sports/football-sports/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156419"><a href="https://www.mycitizensnews.com/category/sports/golf-sports/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156420"><a href="https://www.mycitizensnews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156421"><a href="https://www.mycitizensnews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156422"><a href="https://www.mycitizensnews.com/category/sports/swimming-sports/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156423"><a href="https://www.mycitizensnews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156424"><a href="https://www.mycitizensnews.com/category/sports/track-and-field-sports/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156425"><a href="https://www.mycitizensnews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156002"><a href="https://www.mycitizensnews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156051"><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157142"><a href="https://www.mycitizensnews.com/category/calendar-2/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-156148"><a href="https://www.mycitizensnews.com/about/">Contact CN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201334"><a href="https://www.mycitizensnews.com/about/your-internet-history/">Your Internet History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-169599"><a href="http://thecitizensnews.ct.newsmemory.com/">E-edition</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CitizensNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mycitizensnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.mycitizensnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-219180" class="td-post-template-4 post-219180 post type-post status-publish format-standard has-post-thumbnail category-naugatuck-news category-news category-topstories tag-depression tag-edge-of-darkness-celebration-of-life tag-naugatuck-elks-lodge-967 tag-ptsd tag-veterans td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mycitizensnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.mycitizensnews.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Naugatuck" class="entry-crumb" href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Naugatuck seminar to focus on veterans&#8217; mental health</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1.png" data-caption=""><img width="1068" height="669" class="entry-thumb td-modal-image" src="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1-1068x669.png" srcset="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1-1068x669.png 1068w, https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1-300x188.png 300w, https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1-500x313.png 500w, https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1-768x481.png 768w, https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1-1536x963.png 1536w, https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1-2048x1283.png 2048w, https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1-696x436.png 696w, https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1-1920x1203.png 1920w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="military-veteran-icon-stock-300x188"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.mycitizensnews.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></li><li class="entry-category"><a  href="https://www.mycitizensnews.com/category/topstories/">Top Stories</a></li></ul>                <h1 class="entry-title">Naugatuck seminar to focus on veterans&#8217; mental health</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mycitizensnews.com/author/editor/">mycitizensnews</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-01T07:00:10-04:00" >November 1, 2022</time></span>                    <div class="td-post-comments"><a href="https://www.mycitizensnews.com/news/naugatuck-seminar-to-focus-on-veterans-mental-health/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-219180">61</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"></div>
    <div class="td-post-content tagdiv-type">
        <p>NAUGATUCK &#8212; The Naugatuck Elks Lodge 967, in partnership with the Connecticut Veteran&#8217;s Center, will be hosting a seminar about post traumatic stress and suicidal tendencies for the first time in the borough.</p>
<p>The event, called the Edge of Darkness Celebration of Life, will take place on Saturday, Nov. 5 at the Elks Lodge at 758 Rubber Ave. from 3 to 9 p.m. The seminar is open and free to all veterans and their families. The event will also include speakers, a buffet dinner and a band for entertainment.</p>
<p>&#8220;A lot of veterans need a lot of support. A lot of veterans have post traumatic stress and they don&#8217;t really know it,&#8221; Naugatuck Elks Secretary Jim Desmarais said. &#8220;We&#8217;re just trying to help anybody we can.&#8221;</p>
<p>One of the speakers will include Naugatuck Elks member and the event chairman Bill Mason who is a Vietnam Marine veteran and a Purple Heart recipient.</p>
<p>Desmarias said the seminar will welcome any veteran who would like to speak at the event.</p>
<p>The lodge received a grant from the Elks National Foundation, a charitable arm of The Benevolent and Protective Order of Elks, to fund the event, Desmarias said.</p>
<p>The organization is providing lunch at 11:30 a.m. on Friday, Nov. 11 at the lodge for Naugatuck veterans who plan to participate at the Veterans Day parade. Veterans will be lining up for the parade ION Bank which will begin at 1 p.m.</p>
<p>In August, the borough Elks Lodge held an event called, Veterans&#8217; Appreciation Day where about 75 to 80 veterans attended at the lodge. The organization plans to hold another appreciation event.</p>
<p>&#8220;There&#8217;s a lot of veterans that need some help,&#8221; Desmarias.</p>
<div class="td-a-rec td-a-rec-id-content_inline  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2' style="height:250px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.mycitizensnews.com/tag/depression/">depression</a></li><li><a href="https://www.mycitizensnews.com/tag/edge-of-darkness-celebration-of-life/">Edge of Darkness Celebration of Life</a></li><li><a href="https://www.mycitizensnews.com/tag/naugatuck-elks-lodge-967/">Naugatuck Elks Lodge #967</a></li><li><a href="https://www.mycitizensnews.com/tag/ptsd/">PTSD</a></li><li><a href="https://www.mycitizensnews.com/tag/veterans/">veterans</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mycitizensnews.com/news/naugatuck-seminar-to-focus-on-veterans-mental-health/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mycitizensnews.com/news/litke-bronko-go-head-to-head-for-70th-house-district-seat/">Litke, Bronko go head-to-head for 70th House District seat</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.mycitizensnews.com/news/local-property-transfers/">Local property transfers</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.mycitizensnews.com/author/editor/">mycitizensnews</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="mycitizensnews"><meta itemprop="url" content="https://www.mycitizensnews.com/author/editor/"></span><meta itemprop="datePublished" content="2022-11-01T07:00:10-04:00"><meta itemprop="dateModified" content="2022-10-31T20:53:51-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mycitizensnews.com/news/naugatuck-seminar-to-focus-on-veterans-mental-health/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png"></span><meta itemprop="name" content="Citizen&#039;s News"></span><meta itemprop="headline " content="Naugatuck seminar to focus on veterans&#039; mental health"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1.png"><meta itemprop="width" content="3000"><meta itemprop="height" content="1880"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":219180,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "13404";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "4468";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/local-property-transfers/" rel="bookmark" class="td-image-wrap " title="Local property transfers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Local property transfers" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/admin-ajax-1-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/" class="td-post-category">Beacon Falls</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/local-property-transfers/" rel="bookmark" title="Local property transfers">Local property transfers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/litke-bronko-go-head-to-head-for-70th-house-district-seat/" rel="bookmark" class="td-image-wrap " title="Litke, Bronko go head-to-head for 70th House District seat" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Litke, Bronko go head-to-head for 70th House District seat" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/Untitled-1-scaled-e1667180760698-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.mycitizensnews.com/category/news/naugatuck-news/" class="td-post-category">Naugatuck</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/litke-bronko-go-head-to-head-for-70th-house-district-seat/" rel="bookmark" title="Litke, Bronko go head-to-head for 70th House District seat">Litke, Bronko go head-to-head for 70th House District seat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/oleary-takes-on-zupkus-in-battle-for-89th-house-district-seat/" rel="bookmark" class="td-image-wrap " title="O&#8217;Leary takes on Zupkus in battle for 89th House District seat" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="O&#8217;Leary takes on Zupkus in battle for 89th House District seat" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/Untitled-scaled-e1667006552938-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.mycitizensnews.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/oleary-takes-on-zupkus-in-battle-for-89th-house-district-seat/" rel="bookmark" title="O&#8217;Leary takes on Zupkus in battle for 89th House District seat">O&#8217;Leary takes on Zupkus in battle for 89th House District seat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY</h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_6 td_block_template_1">
<style>
/* custom css */
.tdi_6.td-a-rec{
					text-align: center;
				}.tdi_6 .td-element-style{
					z-index: -1;
				}.tdi_6.td-a-rec-img{
				    text-align: left;
				}.tdi_6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1' style="height:300px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "21739";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "4348";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/local-property-transfers/" rel="bookmark" class="td-image-wrap " title="Local property transfers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Local property transfers" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/admin-ajax-1-1-100x70.jpg" data-img-retina-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/admin-ajax-1-1-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/local-property-transfers/" rel="bookmark" title="Local property transfers">Local property transfers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-02T07:00:10-04:00" >November 2, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/naugatuck-seminar-to-focus-on-veterans-mental-health/" rel="bookmark" class="td-image-wrap " title="Naugatuck seminar to focus on veterans&#8217; mental health" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Naugatuck seminar to focus on veterans&#8217; mental health" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1-100x70.png" data-img-retina-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/military-veteran-icon-stock-300x188-1-200x140.png" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/naugatuck-seminar-to-focus-on-veterans-mental-health/" rel="bookmark" title="Naugatuck seminar to focus on veterans&#8217; mental health">Naugatuck seminar to focus on veterans&#8217; mental health</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-01T07:00:10-04:00" >November 1, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/litke-bronko-go-head-to-head-for-70th-house-district-seat/" rel="bookmark" class="td-image-wrap " title="Litke, Bronko go head-to-head for 70th House District seat" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Litke, Bronko go head-to-head for 70th House District seat" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/Untitled-1-scaled-e1667180760698-100x70.jpg" data-img-retina-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/Untitled-1-scaled-e1667180760698-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/litke-bronko-go-head-to-head-for-70th-house-district-seat/" rel="bookmark" title="Litke, Bronko go head-to-head for 70th House District seat">Litke, Bronko go head-to-head for 70th House District seat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-31T07:00:42-04:00" >October 31, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/oleary-takes-on-zupkus-in-battle-for-89th-house-district-seat/" rel="bookmark" class="td-image-wrap " title="O&#8217;Leary takes on Zupkus in battle for 89th House District seat" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="O&#8217;Leary takes on Zupkus in battle for 89th House District seat" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/Untitled-scaled-e1667006552938-100x70.jpg" data-img-retina-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/Untitled-scaled-e1667006552938-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/oleary-takes-on-zupkus-in-battle-for-89th-house-district-seat/" rel="bookmark" title="O&#8217;Leary takes on Zupkus in battle for 89th House District seat">O&#8217;Leary takes on Zupkus in battle for 89th House District seat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-30T07:00:16-04:00" >October 30, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/21st-district-probate-judge-gets-law-license-reinstated/" rel="bookmark" class="td-image-wrap " title="21st District Probate Judge gets law license reinstated" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="21st District Probate Judge gets law license reinstated" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/05/27_NEW_052622_TR07-100x70.jpg" data-img-retina-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/05/27_NEW_052622_TR07-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/21st-district-probate-judge-gets-law-license-reinstated/" rel="bookmark" title="21st District Probate Judge gets law license reinstated">21st District Probate Judge gets law license reinstated</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-29T07:00:15-04:00" >October 29, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><style type="text/css">
			.rfw_dock-8.rfw_more{
				display:none;
			}
			
			</style><aside id="rfw_dock-80" data-class="rfw_dock-8" class="rfw-class  rfw_dock-8"><h3 class="widget-title">Today's Ads</h3><nav class="add-nav widget_dock" id="rfw-widget-0"><ul class="rfw_dock rfw_slider" style=""><li> <h3 class="rfw2" title="GINA MARIE BAKERY" data-href="https://marketplace.rep-am.com/2022/10/26/gina-marie-bakery/"><a href="https://marketplace.rep-am.com/2022/10/26/gina-marie-bakery/" target="_blank">GINA MARIE BAKERY</a></h3> <h3 class="rfw2" title="GINA MARIE BAKERY" data-href="https://marketplace.rep-am.com/2022/10/26/gina-marie-bakery/"><a href="https://marketplace.rep-am.com/2022/10/26/gina-marie-bakery/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2022/10/RA0895978.jpg" /></div></a></h3>  </li><li> <h3 class="rfw2" title="KARTELE MOBILE AND ELECTRONICS" data-href="https://marketplace.rep-am.com/2022/10/13/kartele-mobile-and-electronics/"><a href="https://marketplace.rep-am.com/2022/10/13/kartele-mobile-and-electronics/" target="_blank">KARTELE MOBILE AND ELECTRONICS</a></h3> <h3 class="rfw2" title="KARTELE MOBILE AND ELECTRONICS" data-href="https://marketplace.rep-am.com/2022/10/13/kartele-mobile-and-electronics/"><a href="https://marketplace.rep-am.com/2022/10/13/kartele-mobile-and-electronics/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2022/10/RA0894537.jpg" /></div></a></h3>  </li><li> <h3 class="rfw2" title="A PARRELLA &amp; ASSOC. INSURANCE LLC" data-href="https://marketplace.rep-am.com/2022/10/06/a-parrella-assoc-insurance-llc/"><a href="https://marketplace.rep-am.com/2022/10/06/a-parrella-assoc-insurance-llc/" target="_blank">A PARRELLA &amp; ASSOC. INSURANCE LLC</a></h3> <h3 class="rfw2" title="A PARRELLA &amp; ASSOC. INSURANCE LLC" data-href="https://marketplace.rep-am.com/2022/10/06/a-parrella-assoc-insurance-llc/"><a href="https://marketplace.rep-am.com/2022/10/06/a-parrella-assoc-insurance-llc/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2022/10/RA0893898.jpg" /></div></a></h3>  </li><li> <h3 class="rfw2" title="SEVEN ANGELS THEATRE" data-href="https://marketplace.rep-am.com/2022/10/27/seven-angels-theatre/"><a href="https://marketplace.rep-am.com/2022/10/27/seven-angels-theatre/" target="_blank">SEVEN ANGELS THEATRE</a></h3> <h3 class="rfw2" title="SEVEN ANGELS THEATRE" data-href="https://marketplace.rep-am.com/2022/10/27/seven-angels-theatre/"><a href="https://marketplace.rep-am.com/2022/10/27/seven-angels-theatre/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2022/10/RA0896266.jpg" /></div></a></h3>  </li> <li> <h3 class="rfw2" title="ST VINCENT DE PAUL" data-href="https://marketplace.rep-am.com/2022/10/27/st-vincent-de-paul/"><a href="https://marketplace.rep-am.com/2022/10/27/st-vincent-de-paul/" target="_blank">ST VINCENT DE PAUL</a></h3> <h3 class="rfw2" title="ST VINCENT DE PAUL" data-href="https://marketplace.rep-am.com/2022/10/27/st-vincent-de-paul/"><a href="https://marketplace.rep-am.com/2022/10/27/st-vincent-de-paul/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2022/10/RA0895494.jpg" /></div></a></h3>  </li><li> <h3 class="rfw2" title="WATERBURY AUTO SALVAGE" data-href="https://marketplace.rep-am.com/2022/10/06/waterbury-auto-salvage-2/"><a href="https://marketplace.rep-am.com/2022/10/06/waterbury-auto-salvage-2/" target="_blank">WATERBURY AUTO SALVAGE</a></h3> <h3 class="rfw2" title="WATERBURY AUTO SALVAGE" data-href="https://marketplace.rep-am.com/2022/10/06/waterbury-auto-salvage-2/"><a href="https://marketplace.rep-am.com/2022/10/06/waterbury-auto-salvage-2/" target="_blank"><div class="image_only imgn"><img src="https://marketplace.rep-am.com/wp-content/uploads/sites/19/2022/10/RA0894600.jpg" /></div></a></h3>  </li></ul></nav></aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
										$('#rfw_dock-80 .rfw_dock.rfw_slider').bxSlider({
											  auto: true,
											  adaptiveHeight: true,
											  pager: true,
											  controls: false,
											  infiniteLoop: true,
											  speed: 0,
											  mode: 'horizontal',
											  pause: 10000,
											  ticker: false,
											  pagerType: 'full',
											  randomStart: true,
											  hideControlOnEnd: true,
											  easing: 'linear',
											  captions: false,
											  video: true,
											  responsive: true,
											  useCSS: true,
											  preloadImages: 'visible',
											  touchEnabled: true
										});
									});
								</script><aside id="custom_html-7" class="widget_text td_block_template_1 widget custom_html-7 widget_custom_html"><div class="textwidget custom-html-widget">
<div id="f2f_widget_288014403"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_288014403');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/77/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  tdi_8 td_block_template_1">
<style>
/* custom css */
.tdi_8.td-a-rec{
					text-align: center;
				}.tdi_8 .td-element-style{
					z-index: -1;
				}.tdi_8.td-a-rec-img{
				    text-align: left;
				}.tdi_8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--  Footer Ad-->

<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });

</script>

</div>





</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_9 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9" ><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "3";
block_tdi_9.found_posts = "19";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "7";
tdBlocksArray.push(block_tdi_9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/sports/woodland-softball-continues-to-roll/" rel="bookmark" class="td-image-wrap " title="Woodland softball continues to roll" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Woodland softball continues to roll" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/04/CNPeytonFilipponeWRHSweb-100x70.jpg" data-img-retina-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/04/CNPeytonFilipponeWRHSweb-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/sports/woodland-softball-continues-to-roll/" rel="bookmark" title="Woodland softball continues to roll">Woodland softball continues to roll</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-21T23:30:22-04:00" >April 21, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/budget-proposal-keeps-region-16-spending-flat/" rel="bookmark" class="td-image-wrap " title="Budget proposal keeps Region 16 spending flat" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Budget proposal keeps Region 16 spending flat" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2016/06/SLIDE_Reg16Office.jpg" data-img-retina-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2016/06/SLIDE_Reg16Office.jpg" width="100" height="48" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/budget-proposal-keeps-region-16-spending-flat/" rel="bookmark" title="Budget proposal keeps Region 16 spending flat">Budget proposal keeps Region 16 spending flat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T07:00:20-05:00" >March 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/ceremony-shines-light-on-women-of-woodland/" rel="bookmark" class="td-image-wrap " title="Ceremony shines light on Women of Woodland" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ceremony shines light on Women of Woodland" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2014/05/SLIDE_WRHS.jpg" data-img-retina-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2014/05/SLIDE_WRHS.jpg" width="100" height="48" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/ceremony-shines-light-on-women-of-woodland/" rel="bookmark" title="Ceremony shines light on Women of Woodland">Ceremony shines light on Women of Woodland</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T06:59:13-05:00" >March 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_10 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10" ><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "1";
block_tdi_10.block_type = "td_block_7";
block_tdi_10.post_count = "3";
block_tdi_10.found_posts = "21739";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "7247";
tdBlocksArray.push(block_tdi_10);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_10 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/state-reports-covid-cases-deaths-among-fully-vaccinated-people/" rel="bookmark" class="td-image-wrap " title="State reports COVID cases, deaths among fully vaccinated people" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="State reports COVID cases, deaths among fully vaccinated people" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2020/03/Coronavirus-100x70.jpg" data-img-retina-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2020/03/Coronavirus-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/state-reports-covid-cases-deaths-among-fully-vaccinated-people/" rel="bookmark" title="State reports COVID cases, deaths among fully vaccinated people">State reports COVID cases, deaths among fully vaccinated people</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-10T07:16:36-04:00" >May 10, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/naugatuck-boe-member-asked-to-resign-over-alarming-social-media-posts/" rel="bookmark" class="td-image-wrap " title="Naugatuck BOE member asked to resign over &#8216;alarming&#8217; social media posts" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Naugatuck BOE member asked to resign over &#8216;alarming&#8217; social media posts" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/06/17_new_121721mbho04-100x70.jpg" data-img-retina-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/06/17_new_121721mbho04-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/naugatuck-boe-member-asked-to-resign-over-alarming-social-media-posts/" rel="bookmark" title="Naugatuck BOE member asked to resign over &#8216;alarming&#8217; social media posts">Naugatuck BOE member asked to resign over &#8216;alarming&#8217; social media posts</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T07:00:59-04:00" >June 24, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/police-charge-woman-in-connection-with-stabbing/" rel="bookmark" class="td-image-wrap " title="Police charge woman in connection with stabbing" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Police charge woman in connection with stabbing" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2014/02/SLIDE_Badge.jpg" data-img-retina-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2014/02/SLIDE_Badge.jpg" width="100" height="48" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/police-charge-woman-in-connection-with-stabbing/" rel="bookmark" title="Police charge woman in connection with stabbing">Police charge woman in connection with stabbing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-03T15:04:58-04:00" >April 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_11 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.mycitizensnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">13292</span></a></li><li><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/"><span class="td-cat-name">Naugatuck</span><span class="td-cat-no">6858</span></a></li><li><a href="https://www.mycitizensnews.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">4269</span></a></li><li><a href="https://www.mycitizensnews.com/category/obituaries/"><span class="td-cat-name">Obituaries</span><span class="td-cat-no">3753</span></a></li><li><a href="https://www.mycitizensnews.com/category/topstories/"><span class="td-cat-name">Top Stories</span><span class="td-cat-no">3620</span></a></li><li><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/"><span class="td-cat-name">Beacon Falls</span><span class="td-cat-no">3595</span></a></li><li><a href="https://www.mycitizensnews.com/category/news/prospect-news/"><span class="td-cat-name">Prospect</span><span class="td-cat-no">2985</span></a></li><li><a href="https://www.mycitizensnews.com/category/schools/"><span class="td-cat-name">Schools</span><span class="td-cat-no">1902</span></a></li><li><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">1392</span></a></li></ul></div>                <aside class="td_block_template_1 widget widget_meta"><h4 class="block-title"><span>Meta</span></h4>
		<ul>
			<li><a href="https://www.mycitizensnews.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.mycitizensnews.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.mycitizensnews.com/feed/">Entries feed</a></li>
			<li><a href="https://www.mycitizensnews.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.mycitizensnews.com/"><img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CitizensNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mycitizensnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-contact-container"><ul id="menu-contact" class="td-subfooter-menu"><li id="menu-item-185947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-185947"><a href="https://www.mycitizensnews.com/about/">Contact CN</a></li>
<li id="menu-item-185948" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-185948"><a href="https://www.mycitizensnews.com/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-185949" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-185949"><a href="https://www.mycitizensnews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/local-property-transfers/" rel="bookmark" class="td-image-wrap " title="Local property transfers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Local property transfers" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/admin-ajax-1-1-100x70.jpg" data-img-retina-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/admin-ajax-1-1-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/local-property-transfers/" rel="bookmark" title="Local property transfers">Local property transfers</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-02T07:00:10-04:00" >November 2, 2022</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/litke-bronko-go-head-to-head-for-70th-house-district-seat/" rel="bookmark" class="td-image-wrap " title="Litke, Bronko go head-to-head for 70th House District seat" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Litke, Bronko go head-to-head for 70th House District seat" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/Untitled-1-scaled-e1667180760698-100x70.jpg" data-img-retina-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/Untitled-1-scaled-e1667180760698-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/litke-bronko-go-head-to-head-for-70th-house-district-seat/" rel="bookmark" title="Litke, Bronko go head-to-head for 70th House District seat">Litke, Bronko go head-to-head for 70th House District seat</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-31T07:00:42-04:00" >October 31, 2022</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/oleary-takes-on-zupkus-in-battle-for-89th-house-district-seat/" rel="bookmark" class="td-image-wrap " title="O&#8217;Leary takes on Zupkus in battle for 89th House District seat" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="O&#8217;Leary takes on Zupkus in battle for 89th House District seat" data-type="image_tag" data-img-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/Untitled-scaled-e1667006552938-100x70.jpg" data-img-retina-url="https://mycitizensnews.b-cdn.net/wp-content/uploads/2022/10/Untitled-scaled-e1667006552938-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/oleary-takes-on-zupkus-in-battle-for-89th-house-district-seat/" rel="bookmark" title="O&#8217;Leary takes on Zupkus in battle for 89th House District seat">O&#8217;Leary takes on Zupkus in battle for 89th House District seat</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-30T07:00:16-04:00" >October 30, 2022</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4.1 (rara)
        Deploy mode: deploy
        
        uid: 6364176331c40
    -->

    		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ7222" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<link rel='stylesheet' id='rfw-slider-style-css'  href='https://mycitizensnews.b-cdn.net/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2022110732' type='text/css' media='all' />
<script type='text/javascript' id='rfw-script-js-extra'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mycitizensnews.b-cdn.net/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2022110732' id='rfw-script-js'></script>
<script type='text/javascript' src='https://mycitizensnews.b-cdn.net/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2022110732' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mycitizensnews.b-cdn.net/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://mycitizensnews.b-cdn.net/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://mycitizensnews.b-cdn.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://mycitizensnews.b-cdn.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://mycitizensnews.b-cdn.net/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mycitizensnews.b-cdn.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://mycitizensnews.b-cdn.net/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2022110732' id='rfw-slider-script-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Naugatuck, US","api_location":"Naugatuck","api_language":"en","api_key":"462f8b4d192dc480f88a714b111f6a7d","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[19.199999999999999289457264239899814128875732421875,66.5],"today_humidity":46,"today_wind_speed":[7.5999999999999996447286321199499070644378662109375,4.70000000000000017763568394002504646778106689453125],"today_min":[16.300000000000000710542735760100185871124267578125,61.39999999999999857891452847979962825775146484375],"today_max":[21.39999999999999857891452847979962825775146484375,70.5],"today_clouds":0,"current_unit":1,"forecast":[{"timestamp":1667509200,"day_name":"Thu","day_temp":[18,64],"owm_day_index":0},{"timestamp":1667520000,"day_name":"Fri","day_temp":[20,68],"owm_day_index":1},{"timestamp":1667606400,"day_name":"Sat","day_temp":[22,72],"owm_day_index":9},{"timestamp":1667692800,"day_name":"Sun","day_temp":[22,72],"owm_day_index":17},{"timestamp":1667779200,"day_name":"Mon","day_temp":[24,76],"owm_day_index":25},{"timestamp":1667865600,"day_name":"Tue","day_temp":[17,62],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[219180]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 0.338 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-11-03 15:32:51 -->

<!-- super cache -->