<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Little Shop to help Naugatuck Valley Soup Kitchen grow | Citizen&#039;s News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mycitizensnews.com/xmlrpc.php" />
    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.mycitizensnews.com/wp-content/uploads/2018/08/cn_icon_192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.mycitizensnews.com/wp-content/uploads/2018/08/logo-splash.png">
<!-- / SuperPWA.com -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Feed" href="https://www.mycitizensnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Comments Feed" href="https://www.mycitizensnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Little Shop to help Naugatuck Valley Soup Kitchen grow Comments Feed" href="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2334626-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-2334626-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycitizensnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='rfw-style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2020100242' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.mycitizensnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/style-simple-red.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mycitizensnews.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.mycitizensnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2' id='exactmetrics-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://www.mycitizensnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mycitizensnews.com/wp-json/wp/v2/posts/206960" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycitizensnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycitizensnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obituary: Ronald W. Murtha Jr.' href='https://www.mycitizensnews.com/obituaries/obituary-ronald-w-murtha-jr/' />
<link rel='next' title='Local leaders choose not to take punitive approach with emergency orders' href='https://www.mycitizensnews.com/news/local-leaders-choose-not-to-take-punitive-approach-with-emergency-orders/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/" />
<link rel='shortlink' href='https://www.mycitizensnews.com/?p=206960' />
<link rel="alternate" type="application/json+oembed" href="https://www.mycitizensnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycitizensnews.com%2Fnews%2Flittle-shop-to-help-naugatuck-valley-soup-kitchen-grow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mycitizensnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycitizensnews.com%2Fnews%2Flittle-shop-to-help-naugatuck-valley-soup-kitchen-grow%2F&#038;format=xml" />
<script type='text/javascript'>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [728, 90]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/mycitizensnews', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/mycitizensnews', [300, 250] , 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/mycitizensnews', [300, 250], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/mycitizensnews', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><link rel="shortcut icon" href="https://www.mycitizensnews.com/wp-content/plugins/multicons/images/favicon.ico" />



<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3b6c79a7ea","wpRestUrl":"https:\/\/www.mycitizensnews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mycitizensnews.com\/wp-admin\/","wpRestNonce":"3b6c79a7ea","wpRestUrl":"https:\/\/www.mycitizensnews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asp_last_item::after {
                    display: none;
                }
                                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mycitizensnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mycitizensnews.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mycitizensnews.com/category/news/naugatuck-news/",
                    "name": "Naugatuck"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/",
                    "name": "Little Shop to help Naugatuck Valley Soup Kitchen grow"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>


<!-- START - Open Graph and Twitter Card Tags 2.3.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Citizen&#039;s News"/>
  <meta property="og:title" content="Little Shop to help Naugatuck Valley Soup Kitchen grow"/>
  <meta property="og:url" content="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="By Andreas Yilma, Staff Writer



NAUGATUCK — The Naugatuck Valley Soup Kitchen is opening up a small shop to raise funds for the fledgling organization.

Carly Holloway, a pastry chef who started the soup kitchen with her COVID-19 stimulus check in April, is opening the NVSK’s Little Shop at"/>
  <meta property="og:image" content="https://www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg"/>
  <meta property="og:image:url" content="https://www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg"/>
  <meta property="og:image:secure_url" content="https://www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg"/>
  <meta property="article:published_time" content="2020-10-01T06:59:47-04:00"/>
  <meta property="article:modified_time" content="2020-10-01T07:53:36-04:00" />
  <meta property="og:updated_time" content="2020-10-01T07:53:36-04:00" />
  <meta property="article:section" content="Naugatuck"/>
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Top Stories"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Little Shop to help Naugatuck Valley Soup Kitchen grow"/>
  <meta itemprop="headline" content="Little Shop to help Naugatuck Valley Soup Kitchen grow"/>
  <meta itemprop="description" content="By Andreas Yilma, Staff Writer



NAUGATUCK — The Naugatuck Valley Soup Kitchen is opening up a small shop to raise funds for the fledgling organization.

Carly Holloway, a pastry chef who started the soup kitchen with her COVID-19 stimulus check in April, is opening the NVSK’s Little Shop at"/>
  <meta itemprop="image" content="https://www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg"/>
  <meta itemprop="datePublished" content="2020-10-01"/>
  <meta itemprop="dateModified" content="2020-10-01T07:53:36-04:00" />
  <meta itemprop="author" content="mycitizensnews"/>
  <!--<meta itemprop="publisher" content="Citizen&#039;s News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Little Shop to help Naugatuck Valley Soup Kitchen grow"/>
  <meta name="twitter:url" content="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/"/>
  <meta name="twitter:description" content="By Andreas Yilma, Staff Writer



NAUGATUCK — The Naugatuck Valley Soup Kitchen is opening up a small shop to raise funds for the fledgling organization.

Carly Holloway, a pastry chef who started the soup kitchen with her COVID-19 stimulus check in April, is opening the NVSK’s Little Shop at"/>
  <meta name="twitter:image" content="https://www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.3.3 -->
	
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-206960 single-format-standard td-standard-pack global-block-template-1 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mycitizensnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-156147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-156147"><a href="http://www.mycitizensnews.com/">Home</a></li>
<li id="menu-item-155997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-155997"><a href="https://www.mycitizensnews.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-155998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-155998"><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></li>
	<li id="menu-item-155999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155999"><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/">Beacon Falls</a></li>
	<li id="menu-item-156000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156000"><a href="https://www.mycitizensnews.com/category/news/prospect-news/">Prospect</a></li>
	<li id="menu-item-156004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156004"><a href="https://www.mycitizensnews.com/category/schools/">Schools<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-156053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156053"><a href="https://www.mycitizensnews.com/category/schools/naugatuck-schools/">Naugatuck</a></li>
		<li id="menu-item-156054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156054"><a href="https://www.mycitizensnews.com/category/schools/region-16-schools/">Region 16</a></li>
	</ul>
</li>
	<li id="menu-item-156052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156052"><a href="https://www.mycitizensnews.com/category/police-2/">Police Blotter</a></li>
	<li id="menu-item-156003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156003"><a href="https://www.mycitizensnews.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-156001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156001"><a href="https://www.mycitizensnews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-156414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156414"><a href="https://www.mycitizensnews.com/category/sports/all-decade/">All-Decade</a></li>
	<li id="menu-item-156415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156415"><a href="https://www.mycitizensnews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-156416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156416"><a href="https://www.mycitizensnews.com/category/sports/basketball-sports/">Basketball</a></li>
	<li id="menu-item-156417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156417"><a href="https://www.mycitizensnews.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-156418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156418"><a href="https://www.mycitizensnews.com/category/sports/football-sports/">Football</a></li>
	<li id="menu-item-156419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156419"><a href="https://www.mycitizensnews.com/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-156420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156420"><a href="https://www.mycitizensnews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-156421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156421"><a href="https://www.mycitizensnews.com/category/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-156422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156422"><a href="https://www.mycitizensnews.com/category/sports/swimming-sports/">Swimming</a></li>
	<li id="menu-item-156423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156423"><a href="https://www.mycitizensnews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-156424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156424"><a href="https://www.mycitizensnews.com/category/sports/track-and-field-sports/">Track and Field</a></li>
	<li id="menu-item-156425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156425"><a href="https://www.mycitizensnews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-156002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156002"><a href="https://www.mycitizensnews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-156051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156051"><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/">Letters</a></li>
<li id="menu-item-157142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157142"><a href="https://www.mycitizensnews.com/category/calendar-2/">Calendar</a></li>
<li id="menu-item-156148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-156148"><a href="https://www.mycitizensnews.com/about/">Contact CN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-201334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201334"><a href="https://www.mycitizensnews.com/about/your-internet-history/">Your Internet History</a></li>
</ul>
</li>
<li id="menu-item-169599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169599"><a href="http://thecitizensnews.ct.newsmemory.com/">E-edition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.mycitizensnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.mycitizensnews.com/">
                <img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt=""/>
                <span class="td-visual-hidden">Citizen&#039;s News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_77f td_block_template_1">
<style>
/* custom css */
.tdi_1_77f.td-a-rec-img{
				    text-align: left;
				}.tdi_1_77f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- Top Leaderboard-->

<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });

</script>

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.mycitizensnews.com/">
            <img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt=""/>
        </a>
        </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-156147"><a href="http://www.mycitizensnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-155997"><a href="https://www.mycitizensnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-155998"><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155999"><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/">Beacon Falls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156000"><a href="https://www.mycitizensnews.com/category/news/prospect-news/">Prospect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-156004"><a href="https://www.mycitizensnews.com/category/schools/">Schools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156053"><a href="https://www.mycitizensnews.com/category/schools/naugatuck-schools/">Naugatuck</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156054"><a href="https://www.mycitizensnews.com/category/schools/region-16-schools/">Region 16</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156052"><a href="https://www.mycitizensnews.com/category/police-2/">Police Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156003"><a href="https://www.mycitizensnews.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-156001"><a href="https://www.mycitizensnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156414"><a href="https://www.mycitizensnews.com/category/sports/all-decade/">All-Decade</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156415"><a href="https://www.mycitizensnews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156416"><a href="https://www.mycitizensnews.com/category/sports/basketball-sports/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156417"><a href="https://www.mycitizensnews.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156418"><a href="https://www.mycitizensnews.com/category/sports/football-sports/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156419"><a href="https://www.mycitizensnews.com/category/sports/golf-sports/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156420"><a href="https://www.mycitizensnews.com/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156421"><a href="https://www.mycitizensnews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156422"><a href="https://www.mycitizensnews.com/category/sports/swimming-sports/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156423"><a href="https://www.mycitizensnews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156424"><a href="https://www.mycitizensnews.com/category/sports/track-and-field-sports/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156425"><a href="https://www.mycitizensnews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156002"><a href="https://www.mycitizensnews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156051"><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157142"><a href="https://www.mycitizensnews.com/category/calendar-2/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-156148"><a href="https://www.mycitizensnews.com/about/">Contact CN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201334"><a href="https://www.mycitizensnews.com/about/your-internet-history/">Your Internet History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-169599"><a href="http://thecitizensnews.ct.newsmemory.com/">E-edition</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.mycitizensnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mycitizensnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.mycitizensnews.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Naugatuck" class="entry-crumb" href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Little Shop to help Naugatuck Valley Soup Kitchen grow</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-206960" class="post-206960 post type-post status-publish format-standard has-post-thumbnail category-naugatuck-news category-news category-topstories tag-naugatuck tag-naugatuck-valley-soup-kitchen" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.mycitizensnews.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></li><li class="entry-category"><a  href="https://www.mycitizensnews.com/category/topstories/">Top Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Little Shop to help Naugatuck Valley Soup Kitchen grow</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mycitizensnews.com/author/editor/">mycitizensnews</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T06:59:47+00:00" >October 1, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-206960">56</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            <p>By Andreas Yilma, Staff Writer</p>
<figure id="attachment_206961" aria-describedby="caption-attachment-206961" style="width: 300px" class="wp-caption alignleft"><a href="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg?ssl=1"><img data-attachment-id="206961" data-permalink="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/attachment/news_naugsoupkitchen2/" data-orig-file="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg?fit=900%2C600&amp;ssl=1" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.97&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NEWS_NaugSoupKitchen2" data-image-description data-medium-file="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg?fit=500%2C333&amp;ssl=1" loading="lazy" class="size-medium wp-image-206961 jetpack-lazy-image" src="https://i2.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2.jpg?resize=300%2C200&#038;ssl=1" alt width="300" height="200" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2.jpg?resize=300%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="206961" data-permalink="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/attachment/news_naugsoupkitchen2/" data-orig-file="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg?fit=900%2C600&amp;ssl=1" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.97&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NEWS_NaugSoupKitchen2" data-image-description="" data-medium-file="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg?fit=500%2C333&amp;ssl=1" loading="lazy" class="size-medium wp-image-206961" src="https://i2.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2.jpg?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-206961" class="wp-caption-text">Naugatuck Valley Soup Kitchen founder Carly Holloway is shown in the NVSK’s Little Shop at 258 Rubber Ave. in Naugatuck Sept. 22. Holloway plans to sell prepackaged baked goods and other items at the shop to raise funds to support the soup kitchen. –ANDREAS YILMA</figcaption></figure>
<p>NAUGATUCK — The Naugatuck Valley Soup Kitchen is opening up a small shop to raise funds for the fledgling organization.</p>
<p>Carly Holloway, a pastry chef who started the soup kitchen with her COVID-19 stimulus check in April, is opening the NVSK’s Little Shop at 258 Rubber Ave.</p>
<p>The shop, which Holloway plans to open for the first time on Friday, will sell prepackaged baked goods, jams and donated craft items to benefit the soup kitchen. Holloway plans to open the shop Fridays through Sundays from 5 p.m. to 8 p.m.</p>
<p>The shop is at the concession stand at the former Parks and Recreation Department office on Rubber Avenue. Borough officials are letting Holloway use the concession stand for no charge, she said.</p>
<p>Holloway has been raising money for the soup kitchen by selling goods at the Naugatuck farmer’s market.</p>
<p>“The farmer’s market is going to end soon so we needed the space so that we could continue fundraising after the farmer’s market ends,” Holloway said.</p>
<p>The soup kitchen delivers roughly 300 meals per week on Mondays, Wednesdays and Fridays. For now, volunteers only deliver meals. Holloway, who prepares food at the Naugatuck Elks Lodge and her home, is hoping to open a stand-alone soup kitchen where people can pick up food.</p>
<p>“The mayor is helping us to expand and to get bigger investors, so that one day we can have our own kitchen,” Holloway said.</p>
<p>The soup kitchen also has mobile pantries at locations around the borough, including at the police and fire departments, for people to pick up food. Holloway said the pantries are highly used.</p>
<p>“We need more donations. We want to grow how many people we can feed a week,” Holloway said. “We’re not growing as much as I’d like to. I think if we had a bigger budget, we can help more people. I know the need is there.”</p>
<p>For information or to donate, visit the Naugatuck Valley Soup Kitchen’s Facebook page.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-206960" class="share-facebook sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-206960" class="share-twitter sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-206960" class="share-pinterest sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_5f1 td_block_template_1">
<style>
/* custom css */
.tdi_2_5f1.td-a-rec-img{
				    text-align: left;
				}.tdi_2_5f1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2' style="height:250px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.mycitizensnews.com/tag/naugatuck/">Naugatuck</a></li><li><a href="https://www.mycitizensnews.com/tag/naugatuck-valley-soup-kitchen/">Naugatuck Valley Soup Kitchen</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mycitizensnews.com/obituaries/obituary-ronald-w-murtha-jr/">Obituary: Ronald W. Murtha Jr.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.mycitizensnews.com/news/local-leaders-choose-not-to-take-punitive-approach-with-emergency-orders/">Local leaders choose not to take punitive approach with emergency orders</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.mycitizensnews.com/author/editor/">mycitizensnews</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="mycitizensnews"></span><meta itemprop="datePublished" content="2020-10-01T06:59:47+00:00"><meta itemprop="dateModified" content="2020-10-01T07:53:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png"></span><meta itemprop="name" content="Citizen&#039;s News"></span><meta itemprop="headline " content="Little Shop to help Naugatuck Valley Soup Kitchen grow"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg?fit=900%2C600&ssl=1"><meta itemprop="width" content="900"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_eaf td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_eaf" ><script>var block_tdi_3_eaf = new tdBlock();
block_tdi_3_eaf.id = "tdi_3_eaf";
block_tdi_3_eaf.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_eaf","td_column_number":3,"live_filter_cur_post_id":206960,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_eaf","tdc_css_class_style":"tdi_3_eaf_rand_style"}';
block_tdi_3_eaf.td_column_number = "3";
block_tdi_3_eaf.block_type = "td_block_related_posts";
block_tdi_3_eaf.post_count = "3";
block_tdi_3_eaf.found_posts = "12207";
block_tdi_3_eaf.header_color = "";
block_tdi_3_eaf.ajax_pagination_infinite_stop = "";
block_tdi_3_eaf.max_num_pages = "4069";
tdBlocksArray.push(block_tdi_3_eaf);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_6f7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_eaf" href="#">RELATED ARTICLES</a><a id="tdi_5_6ae" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_eaf" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_eaf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/church-running-sale-at-thrift-shop/" rel="bookmark" class="td-image-wrap" title="Church running sale at thrift shop"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Church running sale at thrift shop" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/09/FEAT_Clothes.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://www.mycitizensnews.com/category/news/naugatuck-news/" class="td-post-category">Naugatuck</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/church-running-sale-at-thrift-shop/" rel="bookmark" title="Church running sale at thrift shop">Church running sale at thrift shop</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/borough-police-seek-suspects-who-used-stolen-credit-card/" rel="bookmark" class="td-image-wrap" title="Borough police seek suspects who used stolen credit card"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Borough police seek suspects who used stolen credit card" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/02/SLIDE_Badge.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://www.mycitizensnews.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/borough-police-seek-suspects-who-used-stolen-credit-card/" rel="bookmark" title="Borough police seek suspects who used stolen credit card">Borough police seek suspects who used stolen credit card</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/local-leaders-choose-not-to-take-punitive-approach-with-emergency-orders/" rel="bookmark" class="td-image-wrap" title="Local leaders choose not to take punitive approach with emergency orders"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Local leaders choose not to take punitive approach with emergency orders" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/" class="td-post-category">Beacon Falls</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/local-leaders-choose-not-to-take-punitive-approach-with-emergency-orders/" rel="bookmark" title="Local leaders choose not to take punitive approach with emergency orders">Local leaders choose not to take punitive approach with emergency orders</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_eaf" data-td_block_id="tdi_3_eaf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_eaf" data-td_block_id="tdi_3_eaf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=little-shop-to-help-naugatuck-valley-soup-kitchen-grow#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  tdi_6_60c td_block_template_1">
<style>
/* custom css */
.tdi_6_60c.td-a-rec-img{
				    text-align: left;
				}.tdi_6_60c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1' style="height:300px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_block_widget tdi_7_cf5 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7_cf5" ><script>var block_tdi_7_cf5 = new tdBlock();
block_tdi_7_cf5.id = "tdi_7_cf5";
block_tdi_7_cf5.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_cf5","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7_cf5","tdc_css_class_style":"tdi_7_cf5_rand_style"}';
block_tdi_7_cf5.td_column_number = "1";
block_tdi_7_cf5.block_type = "td_block_7";
block_tdi_7_cf5.post_count = "5";
block_tdi_7_cf5.found_posts = "19423";
block_tdi_7_cf5.header_color = "#";
block_tdi_7_cf5.ajax_pagination_infinite_stop = "";
block_tdi_7_cf5.max_num_pages = "3885";
tdBlocksArray.push(block_tdi_7_cf5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_7_cf5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/church-running-sale-at-thrift-shop/" rel="bookmark" class="td-image-wrap" title="Church running sale at thrift shop"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Church running sale at thrift shop" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/09/FEAT_Clothes.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/09/FEAT_Clothes.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/church-running-sale-at-thrift-shop/" rel="bookmark" title="Church running sale at thrift shop">Church running sale at thrift shop</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:06:21+00:00" >October 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/borough-police-seek-suspects-who-used-stolen-credit-card/" rel="bookmark" class="td-image-wrap" title="Borough police seek suspects who used stolen credit card"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Borough police seek suspects who used stolen credit card" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/02/SLIDE_Badge.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/02/SLIDE_Badge.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/borough-police-seek-suspects-who-used-stolen-credit-card/" rel="bookmark" title="Borough police seek suspects who used stolen credit card">Borough police seek suspects who used stolen credit card</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:03:31+00:00" >October 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/local-leaders-choose-not-to-take-punitive-approach-with-emergency-orders/" rel="bookmark" class="td-image-wrap" title="Local leaders choose not to take punitive approach with emergency orders"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Local leaders choose not to take punitive approach with emergency orders" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/local-leaders-choose-not-to-take-punitive-approach-with-emergency-orders/" rel="bookmark" title="Local leaders choose not to take punitive approach with emergency orders">Local leaders choose not to take punitive approach with emergency orders</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:01:43+00:00" >October 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/" rel="bookmark" class="td-image-wrap" title="Little Shop to help Naugatuck Valley Soup Kitchen grow"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Little Shop to help Naugatuck Valley Soup Kitchen grow" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/NEWS_NaugSoupKitchen2-scaled-e1601056203139.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/little-shop-to-help-naugatuck-valley-soup-kitchen-grow/" rel="bookmark" title="Little Shop to help Naugatuck Valley Soup Kitchen grow">Little Shop to help Naugatuck Valley Soup Kitchen grow</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T06:59:47+00:00" >October 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/obituaries/obituary-ronald-w-murtha-jr/" rel="bookmark" class="td-image-wrap" title="Obituary: Ronald W. Murtha Jr."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Ronald W. Murtha Jr." data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/FEAT_OBIT_Murtha1.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/FEAT_OBIT_Murtha1.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/obituaries/obituary-ronald-w-murtha-jr/" rel="bookmark" title="Obituary: Ronald W. Murtha Jr.">Obituary: Ronald W. Murtha Jr.</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T14:14:20+00:00" >September 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="f2f_widget_288014403"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_288014403');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/77/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></aside><style type="text/css">
			.rfw_dock-4.rfw_more{
				display:none;
			}
			
			</style><aside id="rfw_dock-40" data-class="rfw_dock-4" class="rfw-class  rfw_dock-4"><h3 class="widget-title">Today's Ads</h3><nav class="add-nav widget_dock" id="rfw-widget-0"><ul class="rfw_dock rfw_slider" style=""></ul></nav></aside><script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
										$('#rfw_dock-40 .rfw_dock.rfw_slider').bxSlider({
											  auto: true,
											  adaptiveHeight: true,
											  pager: true,
											  controls: false,
											  infiniteLoop: true,
											  speed: 0,
											  mode: 'horizontal',
											  pause: 10000,
											  ticker: false,
											  pagerType: 'full',
											  randomStart: true,
											  hideControlOnEnd: true,
											  easing: 'linear',
											  captions: false,
											  video: true,
											  responsive: true,
											  useCSS: true,
											  preloadImages: 'visible',
											  touchEnabled: true
										});
									});
								</script>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  tdi_8_557 td_block_template_1">
<style>
/* custom css */
.tdi_8_557.td-a-rec-img{
				    text-align: left;
				}.tdi_8_557.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!--  Footer Ad-->

<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });

</script>

</div>





</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_9_a42 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9_a42" ><script>var block_tdi_9_a42 = new tdBlock();
block_tdi_9_a42.id = "tdi_9_a42";
block_tdi_9_a42.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_9_a42","tdc_css_class":"tdi_9_a42","tdc_css_class_style":"tdi_9_a42_rand_style"}';
block_tdi_9_a42.td_column_number = "1";
block_tdi_9_a42.block_type = "td_block_7";
block_tdi_9_a42.post_count = "3";
block_tdi_9_a42.found_posts = "20";
block_tdi_9_a42.header_color = "";
block_tdi_9_a42.ajax_pagination_infinite_stop = "";
block_tdi_9_a42.max_num_pages = "7";
tdBlocksArray.push(block_tdi_9_a42);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_9_a42 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/budget-proposal-keeps-region-16-spending-flat/" rel="bookmark" class="td-image-wrap" title="Budget proposal keeps Region 16 spending flat"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Budget proposal keeps Region 16 spending flat" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/06/SLIDE_Reg16Office.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2016/06/SLIDE_Reg16Office.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/budget-proposal-keeps-region-16-spending-flat/" rel="bookmark" title="Budget proposal keeps Region 16 spending flat">Budget proposal keeps Region 16 spending flat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T07:00:20+00:00" >March 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/ceremony-shines-light-on-women-of-woodland/" rel="bookmark" class="td-image-wrap" title="Ceremony shines light on Women of Woodland"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ceremony shines light on Women of Woodland" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/05/SLIDE_WRHS.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/05/SLIDE_WRHS.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/ceremony-shines-light-on-women-of-woodland/" rel="bookmark" title="Ceremony shines light on Women of Woodland">Ceremony shines light on Women of Woodland</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T06:59:13+00:00" >March 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/zoning-amendment-sought-for-indoor-shooting-range/" rel="bookmark" class="td-image-wrap" title="Zoning amendment sought for indoor shooting range"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Zoning amendment sought for indoor shooting range" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/11/SLIDE_BFTownHall2.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/11/SLIDE_BFTownHall2.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/zoning-amendment-sought-for-indoor-shooting-range/" rel="bookmark" title="Zoning amendment sought for indoor shooting range">Zoning amendment sought for indoor shooting range</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-04T07:01:26+00:00" >March 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_10_577 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10_577" ><script>var block_tdi_10_577 = new tdBlock();
block_tdi_10_577.id = "tdi_10_577";
block_tdi_10_577.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10_577","tdc_css_class":"tdi_10_577","tdc_css_class_style":"tdi_10_577_rand_style"}';
block_tdi_10_577.td_column_number = "1";
block_tdi_10_577.block_type = "td_block_7";
block_tdi_10_577.post_count = "3";
block_tdi_10_577.found_posts = "19423";
block_tdi_10_577.header_color = "";
block_tdi_10_577.ajax_pagination_infinite_stop = "";
block_tdi_10_577.max_num_pages = "6475";
tdBlocksArray.push(block_tdi_10_577);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_10_577 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/police-charge-woman-in-connection-with-stabbing/" rel="bookmark" class="td-image-wrap" title="Police charge woman in connection with stabbing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Police charge woman in connection with stabbing" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/02/SLIDE_Badge.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/02/SLIDE_Badge.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/police-charge-woman-in-connection-with-stabbing/" rel="bookmark" title="Police charge woman in connection with stabbing">Police charge woman in connection with stabbing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-03T15:04:58+00:00" >April 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/states-attorney-releases-footage-of-officer-involved-shooting-in-naugatuck/" rel="bookmark" class="td-image-wrap" title="State&#8217;s attorney releases footage of officer-involved shooting in Naugatuck"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="State&#8217;s attorney releases footage of officer-involved shooting in Naugatuck" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/18_new_091720alho09-e1600387087200.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/09/18_new_091720alho09-e1600387087200.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/states-attorney-releases-footage-of-officer-involved-shooting-in-naugatuck/" rel="bookmark" title="State&#8217;s attorney releases footage of officer-involved shooting in Naugatuck">State&#8217;s attorney releases footage of officer-involved shooting in Naugatuck</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-17T20:04:32+00:00" >September 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/obituaries/obituary-angela-matusz/" rel="bookmark" class="td-image-wrap" title="Obituary: Angela Matusz"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Obituary: Angela Matusz" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/08/FEAT_OBT_Matusz.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/08/FEAT_OBT_Matusz.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/obituaries/obituary-angela-matusz/" rel="bookmark" title="Obituary: Angela Matusz">Obituary: Angela Matusz</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T09:50:23+00:00" >August 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_11_eae widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11_eae" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.mycitizensnews.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">12182</span></a></li><li><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/"><span class="td-cat-name">Naugatuck</span><span class="td-cat-no">6082</span></a></li><li><a href="https://www.mycitizensnews.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">3774</span></a></li><li><a href="https://www.mycitizensnews.com/category/obituaries/"><span class="td-cat-name">Obituaries</span><span class="td-cat-no">3144</span></a></li><li><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/"><span class="td-cat-name">Beacon Falls</span><span class="td-cat-no">3132</span></a></li><li><a href="https://www.mycitizensnews.com/category/topstories/"><span class="td-cat-name">Top Stories</span><span class="td-cat-no">2957</span></a></li><li><a href="https://www.mycitizensnews.com/category/news/prospect-news/"><span class="td-cat-name">Prospect</span><span class="td-cat-no">2582</span></a></li><li><a href="https://www.mycitizensnews.com/category/schools/"><span class="td-cat-name">Schools</span><span class="td-cat-no">1785</span></a></li><li><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">1351</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.mycitizensnews.com/"><img src="https://www.mycitizensnews.net/wp-content/uploads/2020/03/300x80.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mycitizensnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/church-running-sale-at-thrift-shop/" rel="bookmark" class="td-image-wrap" title="Church running sale at thrift shop"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Church running sale at thrift shop" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/09/FEAT_Clothes.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/09/FEAT_Clothes.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/church-running-sale-at-thrift-shop/" rel="bookmark" title="Church running sale at thrift shop">Church running sale at thrift shop</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:06:21+00:00" >October 1, 2020</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/borough-police-seek-suspects-who-used-stolen-credit-card/" rel="bookmark" class="td-image-wrap" title="Borough police seek suspects who used stolen credit card"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Borough police seek suspects who used stolen credit card" data-type="image_tag" data-img-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/02/SLIDE_Badge.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/www.mycitizensnews.com/wp-content/uploads/2014/02/SLIDE_Badge.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/borough-police-seek-suspects-who-used-stolen-credit-card/" rel="bookmark" title="Borough police seek suspects who used stolen credit card">Borough police seek suspects who used stolen credit card</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:03:31+00:00" >October 1, 2020</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.mycitizensnews.com/news/local-leaders-choose-not-to-take-punitive-approach-with-emergency-orders/" rel="bookmark" class="td-image-wrap" title="Local leaders choose not to take punitive approach with emergency orders"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Local leaders choose not to take punitive approach with emergency orders" data-type="image_tag" data-img-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/www.mycitizensnews.com/wp-content/uploads/2020/03/Coronavirus.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mycitizensnews.com/news/local-leaders-choose-not-to-take-punitive-approach-with-emergency-orders/" rel="bookmark" title="Local leaders choose not to take punitive approach with emergency orders">Local leaders choose not to take punitive approach with emergency orders</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:01:43+00:00" >October 1, 2020</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5f75eaf07f64a
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.mycitizensnews.com\/news\/little-shop-to-help-naugatuck-valley-soup-kitchen-grow\/":206960};
	</script>
						<link rel='stylesheet' id='rfw-slider-style-css'  href='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2020100242' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='rfw-script-js-extra'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2020100242' id='rfw-script-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2020100242' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-extra'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4738","fix_duplicates":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.8.1' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","nonce":"63f628375d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.mycitizensnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.mycitizensnews.com%2Fnews%2Flittle-shop-to-help-naugatuck-valley-soup-kitchen-grow%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.mycitizensnews.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2020100242' id='rfw-slider-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[206960]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'11173758',post:'206960',tz:'-4',srv:'www.mycitizensnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '11173758', '206960' ]);
</script>

</body>
</html>