<!DOCTYPE html> <!--[if lt IE 7 ]><html class="no-js ie6" lang="en-US"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-US"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-US"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZ7222');</script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><title>Prospect’s grand list goes up slightly &#124; Citizen&#039;s News</title><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.mycitizensnews.com/xmlrpc.php" /><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#D5E0EB"><link rel="apple-touch-icon" sizes="192x192" href="https://www.mycitizensnews.com/wp-content/uploads/2018/08/cn_icon_192.png"><link rel="apple-touch-icon" sizes="512x512" href="https://www.mycitizensnews.com/wp-content/uploads/2018/08/logo-splash.png"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Feed" href="https://www.mycitizensnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Comments Feed" href="https://www.mycitizensnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Citizen&#039;s News &raquo; Prospect’s grand list goes up slightly Comments Feed" href="https://www.mycitizensnews.com/news/2020/02/prospects-grand-list-goes-up-slightly-2/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycitizensnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://www.mycitizensnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.mycitizensnews.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8' type='text/css' media='all' /><link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/style-simple-red.css?ver=4.8' type='text/css' media='all' /><link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.mycitizensnews.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='https://www.mycitizensnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://www.mycitizensnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5.1' type='text/css' media='all' /><link rel='stylesheet' id='style-css'  href='https://www.mycitizensnews.com/wp-content/themes/max-magazine/style.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700%2C400%2C600&#038;ver=5.3.2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.mycitizensnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='https://www.mycitizensnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycitizensnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mycitizensnews.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Obituary: Allan W. Johnson' href='https://www.mycitizensnews.com/obituaries/2020/02/obituary-allan-w-johnson/' /><link rel='next' title='Ford Pharmacy closes, sells to Rite Aid' href='https://www.mycitizensnews.com/news/2020/02/ford-pharmacy-closes-sells-to-rite-aid/' /><link rel="canonical" href="https://www.mycitizensnews.com/news/2020/02/prospects-grand-list-goes-up-slightly-2/" /><link rel='shortlink' href='https://www.mycitizensnews.com/?p=201728' /><link rel="alternate" type="application/json+oembed" href="https://www.mycitizensnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycitizensnews.com%2Fnews%2F2020%2F02%2Fprospects-grand-list-goes-up-slightly-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mycitizensnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mycitizensnews.com%2Fnews%2F2020%2F02%2Fprospects-grand-list-goes-up-slightly-2%2F&#038;format=xml" /><link rel="shortcut icon" href="https://www.mycitizensnews.com/wp-content/plugins/multicons/images/favicon.ico" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="onesignal" content="wordpress-plugin"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.mycitizensnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '376849d6-84ea-41cb-a635-23afdfbbc43e';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mycitizensnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5f0d689b-f65a-4365-8770-a9853d53b981";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css" id="custom-background-css">body.custom-background { background-color: #b5b5b5; }</style><style type="text/css">html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <style type="text/css">@font-face {
                font-family: 'aslsicons2';
                src: url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://www.mycitizensnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: none;
            }</style> <script type="text/javascript">if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();</script> <meta property="og:type" content="article" /><meta property="og:title" content="Prospect’s grand list goes up slightly" /><meta property="og:url" content="https://www.mycitizensnews.com/news/2020/02/prospects-grand-list-goes-up-slightly-2/" /><meta property="og:description" content="PROSPECT — The town’s net grand list increased, although slightly, for the seventh year in a row. Prospect’s 2019 net grand list is $872.3 million, an increase of $8.1 million, or 0.94%, over the 2…" /><meta property="article:published_time" content="2020-02-07T12:00:12+00:00" /><meta property="article:modified_time" content="2020-02-07T20:27:16+00:00" /><meta property="og:site_name" content="Citizen&#039;s News" /><meta property="og:image" content="https://www.mycitizensnews.com/wp-content/uploads/2015/01/SLIDE_ProspectTownHall.jpg" /><meta property="og:image:width" content="605" /><meta property="og:image:height" content="288" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Prospect’s grand list goes up slightly" /><meta name="twitter:image" content="https://www.mycitizensnews.com/wp-content/uploads/2015/01/SLIDE_ProspectTownHall.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.mycitizensnews.com/wp-content/uploads/2016/11/cropped-cn_icon-270x270.jpg" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2334626-3', 'auto');
  ga('set', 'dimension1', 'News');
  ga('send', 'pageview');</script>    <script type='text/javascript'>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [728, 90]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/mycitizensnews/News', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/mycitizensnews/News', [300, 250] , 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/mycitizensnews/News', [300, 250], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/mycitizensnews/News', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body class="post-template-default single single-post postid-201728 single-format-standard custom-background"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ7222"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="container" class="hfeed"><div id="header"><div class="header-wrap"><div class="logo"><h1> <a href="/" title="Citizen&#039;s News"> <img src="/images/CN2013-280w.png" title="Citizen&#039;s News" alt="Citizen&#039;s News" /> </a></h1></div><div class=".dfp-leaderboard"><div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });</script> </div></div></div><div id="nav"><div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-156147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-156147"><a href="http://www.mycitizensnews.com/">Home</a></li><li id="menu-item-155997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-155997"><a href="https://www.mycitizensnews.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-155998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155998"><a href="https://www.mycitizensnews.com/category/news/naugatuck-news/">Naugatuck</a></li><li id="menu-item-155999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155999"><a href="https://www.mycitizensnews.com/category/news/beacon-falls-news/">Beacon Falls</a></li><li id="menu-item-156000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156000"><a href="https://www.mycitizensnews.com/category/news/prospect-news/">Prospect</a></li><li id="menu-item-156004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156004"><a href="https://www.mycitizensnews.com/category/schools/">Schools</a><ul class="sub-menu"><li id="menu-item-156053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156053"><a href="https://www.mycitizensnews.com/category/schools/naugatuck-schools/">Naugatuck</a></li><li id="menu-item-156054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156054"><a href="https://www.mycitizensnews.com/category/schools/region-16-schools/">Region 16</a></li></ul></li><li id="menu-item-156052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156052"><a href="https://www.mycitizensnews.com/category/police-2/">Police Blotter</a></li><li id="menu-item-156003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156003"><a href="https://www.mycitizensnews.com/category/multimedia/">Multimedia</a></li></ul></li><li id="menu-item-156001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156001"><a href="https://www.mycitizensnews.com/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-156414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156414"><a href="https://www.mycitizensnews.com/category/sports/all-decade/">All-Decade</a></li><li id="menu-item-156415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156415"><a href="https://www.mycitizensnews.com/category/sports/baseball-sports/">Baseball</a></li><li id="menu-item-156416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156416"><a href="https://www.mycitizensnews.com/category/sports/basketball-sports/">Basketball</a></li><li id="menu-item-156417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156417"><a href="https://www.mycitizensnews.com/category/sports/cross-country-sports/">Cross Country</a></li><li id="menu-item-156418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156418"><a href="https://www.mycitizensnews.com/category/sports/football-sports/">Football</a></li><li id="menu-item-156419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156419"><a href="https://www.mycitizensnews.com/category/sports/golf-sports/">Golf</a></li><li id="menu-item-156420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156420"><a href="https://www.mycitizensnews.com/category/sports/soccer-sports/">Soccer</a></li><li id="menu-item-156421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156421"><a href="https://www.mycitizensnews.com/category/sports/softball-sports/">Softball</a></li><li id="menu-item-156422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156422"><a href="https://www.mycitizensnews.com/category/sports/swimming-sports/">Swimming</a></li><li id="menu-item-156423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156423"><a href="https://www.mycitizensnews.com/category/sports/tennis-sports/">Tennis</a></li><li id="menu-item-156424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156424"><a href="https://www.mycitizensnews.com/category/sports/track-and-field-sports/">Track and Field</a></li><li id="menu-item-156425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156425"><a href="https://www.mycitizensnews.com/category/sports/volleyball-sports/">Volleyball</a></li></ul></li><li id="menu-item-156002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156002"><a href="https://www.mycitizensnews.com/category/obituaries/">Obituaries</a></li><li id="menu-item-156051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156051"><a href="https://www.mycitizensnews.com/category/columns/letters-to-the-editor/">Letters</a></li><li id="menu-item-157142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157142"><a href="https://www.mycitizensnews.com/category/calendar-2/">Calendar</a></li><li id="menu-item-156006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156006"><a href="https://www.mycitizensnews.com/category/classifieds/">Classifieds</a><ul class="sub-menu"><li id="menu-item-196149" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196149"><a href="https://www.mycitizensnews.com/class/announcements/">Announcements</a></li><li id="menu-item-196150" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196150"><a href="https://www.mycitizensnews.com/class/employment/">Employment</a></li><li id="menu-item-196151" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196151"><a href="https://www.mycitizensnews.com/class/merchandise/">Merchandise</a></li><li id="menu-item-196704" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196704"><a href="https://www.mycitizensnews.com/class/pets/">Pets</a></li><li id="menu-item-196152" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196152"><a href="https://www.mycitizensnews.com/class/real-estate-for-sale/">Real Estate &#8211; For Sale</a></li><li id="menu-item-196153" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196153"><a href="https://www.mycitizensnews.com/class/real-estate-rent/">Real Estate &#8211; Rent</a></li><li id="menu-item-196154" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196154"><a href="https://www.mycitizensnews.com/class/services/">Services</a></li><li id="menu-item-196155" class="menu-item menu-item-type-taxonomy menu-item-object-adcategory menu-item-196155"><a href="https://www.mycitizensnews.com/class/transportation/">Transportation</a></li></ul></li><li id="menu-item-156148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-156148"><a href="https://www.mycitizensnews.com/about/">Contact CN</a><ul class="sub-menu"><li id="menu-item-201334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201334"><a href="https://www.mycitizensnews.com/about/your-internet-history/">Your Internet History</a></li></ul></li><li id="menu-item-169599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169599"><a href="http://thecitizensnews.ct.newsmemory.com/">E-edition</a></li></ul></div></div><div class="clear"></div></div><div id="content-container"><div id="content"><div id="post-201728" class="single-post post-201728 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-prospect-news category-topstories tag-grand-list tag-prospect"><h2>Prospect’s grand list goes up slightly</h2><div class="post-meta"><div class="post-meta"> <span class="date">February 7, 2020</span> <span class="sep"> - </span> <span class="category"><a href="https://www.mycitizensnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.mycitizensnews.com/category/news/prospect-news/" rel="category tag">Prospect</a>, <a href="https://www.mycitizensnews.com/category/topstories/" rel="category tag">Top Stories</a></span> <span class="sep"> - </span><span class="tags">Tagged: <a href="https://www.mycitizensnews.com/tag/grand-list/" rel="tag">grand list</a>, <a href="https://www.mycitizensnews.com/tag/prospect/" rel="tag">Prospect</a></span> <span class="sep"> - </span> <span class="comments"><a href="https://www.mycitizensnews.com/news/2020/02/prospects-grand-list-goes-up-slightly-2/#respond">no comments</a></span></div></div><div class=byline>by Luke Marshall, Staff Writer</div> <script type="text/javascript">(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_ojmcyv4kgtzfkgsufex5imi67e'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();</script> <div class="post-entry"><div class="p402_premium"><p>PROSPECT — The town’s net grand list increased, although slightly, for the seventh year in a row.</p><p>Prospect’s 2019 net grand list is $872.3 million, an increase of $8.1 million, or 0.94%, over the 2018 net grand list.</p><p>A municipality’s net grand list is a tabulation of the assessed taxable values of real estate, personal property and motor vehicles.</p><p>Based on the 2019-20 tax rate of 30.95 mills, the increase in the grand list equates to $251,661 in additional tax revenue.</p><p>Mayor Robert Chatfield said the increase shows that Prospect continues to head in the right direction.</p><p>“We are still growing,” Chatfield said. “There are a couple of bigger buildings going up in the industrial park and along Waterbury Road.”</p><p>The assessed value of real estate increased by nearly $6.5 million, or 0.88%, to $748 million.</p><p>Chatfield said the increase is primarily due to new and partial homes constructed at Regency at Prospect, a community for people 55 years old and older.</p><p>The assessed value of motor vehicles increased by $1.93 million, or 2.14%, to about $92 million.</p><p>Chatfield said people are buying newer cars. He said there is still more vehicles registered in town than residents.</p><p>The assessed value of personal property was the only section of the grand list that decreased. It went down by $289745, or 0.89%, to about $32.2 million.</p><p>Chatfield said the decrease is due to businesses not buying as much equipment and the depreciation of older equipment.</p><p>“People are just not buying as much machinery,” Chatfield said.</p><p>A property revaluation is planned in town this year. A full revaluation is required every 10 years under state law. A revaluation can dramatically shift the value of property and potentially have a large impact on the grand list.</p><p>Chatfield feels the town is in good shape and hopes that will result in a positive revaluation.</p><p>“By being healthy, hopefully all the real property will maintain its value,” Chatfield said.</p><p><strong>Top 10 taxpayers</strong></p><p>Yankee Gas Services Co.…$8,318,410</p><p>Connecticut Light and Power…$7,779,810</p><p>Geloso Enterprises LLC…$5,139,810</p><p>166 Waterbury Caf LLC…$5,086,050</p><p>Paulmar Associates Limited Partnership…$4,303,270</p><p>Cassata Joseph &amp; Vincenza (CVS)…$3,074,660</p><p>Toll CT Limited Partnership…$2,996,580</p><p>The Connecticut Water Co…$2,891,109</p><p>43 Candee LLC…$2,690,550</p><p>ACAR Leasing LTD…$2,669,170</p><p><em>The figures denote the combined real estate, personal property and motor vehicle assessments for the taxpayers listed. Figures provided by Prospect Town Hall.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-201728" class="share-facebook sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/2020/02/prospects-grand-list-goes-up-slightly-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-201728" class="share-twitter sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/2020/02/prospects-grand-list-goes-up-slightly-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/2020/02/prospects-grand-list-goes-up-slightly-2/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-201728" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/2020/02/prospects-grand-list-goes-up-slightly-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-201728" class="share-pinterest sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/2020/02/prospects-grand-list-goes-up-slightly-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Prospect%E2%80%99s%20grand%20list%20goes%20up%20slightly%20https%3A%2F%2Fwww.mycitizensnews.com%2Fnews%2F2020%2F02%2Fprospects-grand-list-goes-up-slightly-2%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.mycitizensnews.com/news/2020/02/prospects-grand-list-goes-up-slightly-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> </div></div><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2020/02/prospects-grand-list-goes-up-slightly-2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.mycitizensnews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.mycitizensnews.com%2Fnews%2F2020%2F02%2Fprospects-grand-list-goes-up-slightly-2%2F">logged in</a> to post a comment.</p></div></div></div><div id="sidebar"><div id="ajaxsearchlitewidget-3" class="widget AjaxSearchLiteWidget"><h4> Search</h4><div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1"><div class="probox"><div class='promagnifier'><div class='innericon'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"> <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
 C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
 c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
 c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
 z"/> </svg></div></div><div class='prosettings' style='display:none;' data-opened=0><div class='innericon'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"> <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/> </svg></div></div><div class='proinput'><form autocomplete="off" aria-label='Ajax search form'> <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/> <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/> <span class='loading'></span> <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'></form></div><div class='proloading'><div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div></div><div class='proclose'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
 y="0px"
 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
 xml:space="preserve"> <polygon id="x-mark-icon"
 points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/> </svg></div></div></div><div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1"><form name='options' autocomplete='off'><fieldset class="asl_sett_scroll"><legend style="display: none;">Generic selectors</legend><div class="asl_option_inner hiddend"> <input type='hidden' name='qtranslate_lang' id='qtranslate_lang'
 value='0'/></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="checked" id="set_exactonly1"
 title="Exact matches only"
 name="set_exactonly" /> <label for="set_exactonly1">Exact matches only</label></div><div class="asl_option_label"> Exact matches only</div></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_intitle1"
 title="Search in title"
 name="set_intitle"  checked="checked"/> <label for="set_intitle1">Search in title</label></div><div class="asl_option_label"> Search in title</div></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_incontent1"
 title="Search in content"
 name="set_incontent"  checked="checked"/> <label for="set_incontent1">Search in content</label></div><div class="asl_option_label"> Search in content</div></div><div class="asl_option_inner hiddend"> <input type="checkbox" value="None" id="set_inexcerpt1"
 title="Search in excerpt"
 name="set_inexcerpt"  checked="checked"/> <label for="set_inexcerpt1">Search in excerpt</label></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_inposts1"
 title="Search in posts"
 name="set_inposts"  checked="checked"/> <label for="set_inposts1">Search in posts</label></div><div class="asl_option_label"> Search in posts</div></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_inpages1"
 title="Search in pages"
 name="set_inpages" /> <label for="set_inpages1">Search in pages</label></div><div class="asl_option_label"> Search in pages</div></div></fieldset><div class="asl_option_inner hiddend"> <input type="checkbox" value="classified"
 id="1customset_11"
 title="Hidden option, ignore please"
 name="customset[]" checked="checked"/> <label for="1customset_11">Hidden</label></div><div class="asl_option_label hiddend"></div></form></div><div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'><div class="results"><div class="resdrg"></div></div></div><div id="asl_hidden_data"> <svg style="position:absolute" height="0" width="0"> <filter id="aslblur"> <feGaussianBlur in="SourceGraphic" stdDeviation="4"/> </filter> </svg> <svg style="position:absolute" height="0" width="0"> <filter id="no_aslblur"></filter> </svg></div><div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="ew0KICAgICJob21ldXJsIjogImh0dHBzOi8vd3d3Lm15Y2l0aXplbnNuZXdzLmNvbS8iLA0KICAgICJyZXN1bHRzdHlwZSI6ICJ2ZXJ0aWNhbCIsDQogICAgInJlc3VsdHNwb3NpdGlvbiI6ICJob3ZlciIsDQogICAgIml0ZW1zY291bnQiOiA0LA0KICAgICJpbWFnZXdpZHRoIjogNzAsDQogICAgImltYWdlaGVpZ2h0IjogNzAsDQogICAgInJlc3VsdGl0ZW1oZWlnaHQiOiAiNzBweCIsDQogICAgInNob3dhdXRob3IiOiAwLA0KICAgICJzaG93ZGF0ZSI6IDAsDQogICAgInNob3dkZXNjcmlwdGlvbiI6IDEsDQogICAgImNoYXJjb3VudCI6ICAwLA0KICAgICJkZWZhdWx0SW1hZ2UiOiAiaHR0cHM6Ly93d3cubXljaXRpemVuc25ld3MuY29tL3dwLWNvbnRlbnQvcGx1Z2lucy9hamF4LXNlYXJjaC1saXRlL2ltZy9kZWZhdWx0LmpwZyIsDQogICAgImhpZ2hsaWdodCI6IDAsDQogICAgImhpZ2hsaWdodHdob2xld29yZHMiOiAxLA0KICAgICJzY3JvbGxUb1Jlc3VsdHMiOiAwLA0KICAgICJyZXN1bHRhcmVhY2xpY2thYmxlIjogMSwNCiAgICAiYXV0b2NvbXBsZXRlIjogew0KICAgICAgICAiZW5hYmxlZCIgOiAxLA0KICAgICAgICAibGFuZyIgOiAiZW4iDQogICAgfSwNCiAgICAidHJpZ2dlcm9udHlwZSI6IDEsDQogICAgInRyaWdnZXJfb25fY2xpY2siOiAwLA0KICAgICJ0cmlnZ2VyX29uX2ZhY2V0X2NoYW5nZSI6IDEsDQogICAgInNldHRpbmdzaW1hZ2Vwb3MiOiAicmlnaHQiLA0KICAgICJocmVzdWx0YW5pbWF0aW9uIjogImZ4LW5vbmUiLA0KICAgICJ2cmVzdWx0YW5pbWF0aW9uIjogImZ4LW5vbmUiLA0KICAgICJocmVzdWx0aGlkZWRlc2MiOiAiMSIsDQogICAgInByZXNjb250YWluZXJoZWlnaHQiOiAiNDAwcHgiLA0KICAgICJwc2hvd3N1YnRpdGxlIjogIjAiLA0KICAgICJwc2hvd2Rlc2MiOiAiMSIsDQogICAgImNsb3NlT25Eb2NDbGljayI6IDEsDQogICAgImlpZk5vSW1hZ2UiOiAiZGVzY3JpcHRpb24iLA0KICAgICJpaVJvd3MiOiAyLA0KICAgICJpaXRlbXNXaWR0aCI6IDIwMCwNCiAgICAiaWl0ZW1zSGVpZ2h0IjogMjAwLA0KICAgICJpaXNob3dPdmVybGF5IjogMSwNCiAgICAiaWlibHVyT3ZlcmxheSI6IDEsDQogICAgImlpaGlkZUNvbnRlbnQiOiAxLA0KICAgICJpaWFuaW1hdGlvbiI6ICIxIiwNCiAgICAiYW5hbHl0aWNzIjogMCwNCiAgICAiYW5hbHl0aWNzU3RyaW5nIjogIiIsDQogICAgInJlZGlyZWN0b25jbGljayI6IDEsDQogICAgInJlZGlyZWN0Q2xpY2tUbyI6ICJyZXN1bHRzX3BhZ2UiLA0KICAgICJyZWRpcmVjdENsaWNrTG9jIjogInNhbWUiLA0KICAgICJyZWRpcmVjdF9vbl9lbnRlciI6IDEsDQogICAgInJlZGlyZWN0RW50ZXJUbyI6ICJyZXN1bHRzX3BhZ2UiLA0KICAgICJyZWRpcmVjdEVudGVyTG9jIjogInNhbWUiLA0KICAgICJyZWRpcmVjdF91cmwiOiAiP3M9e3BocmFzZX0iLA0KICAgICJvdmVycmlkZXdwZGVmYXVsdCI6IDAsDQogICAgIm92ZXJyaWRlX21ldGhvZCI6ICJnZXQiDQp9DQo="></div></div><div id="recent-posts-2" class="widget widget_recent_entries"><h4>Recent Posts</h4><ul><li> <a href="https://www.mycitizensnews.com/news/2020/02/art-exhibit-offers-inspiration/">Art exhibit offers inspiration</a></li><li> <a href="https://www.mycitizensnews.com/sports/2020/02/wrestlers-primed-for-postseason/">Wrestlers primed for postseason</a></li><li> <a href="https://www.mycitizensnews.com/sports/2020/02/overtime-with-ken-morse-43/">Overtime with Ken Morse</a></li><li> <a href="https://www.mycitizensnews.com/news/2020/02/ford-pharmacy-closes-sells-to-rite-aid/">Ford Pharmacy closes, sells to Rite Aid</a></li><li> <a href="https://www.mycitizensnews.com/news/2020/02/prospects-grand-list-goes-up-slightly-2/" aria-current="page">Prospect’s grand list goes up slightly</a></li></ul></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1469545119322-1' style="height:600px"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });</script> </div></div></div><div id="recent-comments-2" class="widget widget_recent_comments"><h4>Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tommy tomatoes</span> on <a href="https://www.mycitizensnews.com/news/2020/02/legislators-talk-tolls-at-breakfast/comment-page-1/#comment-6958">Legislators talk tolls at breakfast</a></li><li class="recentcomments"><span class="comment-author-link">Tommy tomatoes</span> on <a href="https://www.mycitizensnews.com/columns/letters-to-the-editor/2019/12/letter-trump-deserves-to-be-driven-from-office/comment-page-1/#comment-6957">Letter: Trump deserves to be driven from office</a></li><li class="recentcomments"><span class="comment-author-link">VStarguy</span> on <a href="https://www.mycitizensnews.com/columns/letters-to-the-editor/2019/12/letter-trump-deserves-to-be-driven-from-office/comment-page-1/#comment-6955">Letter: Trump deserves to be driven from office</a></li><li class="recentcomments"><span class="comment-author-link">Tommy tomatoes</span> on <a href="https://www.mycitizensnews.com/news/2020/01/borough-seeks-permit-for-temporary-recycling-center/comment-page-1/#comment-6954">Borough seeks permit for temporary recycling center</a></li><li class="recentcomments"><span class="comment-author-link">Tommy tomatoes</span> on <a href="https://www.mycitizensnews.com/news/2020/01/borough-gets-ball-rolling-on-indoor-sports-complex-project/comment-page-1/#comment-6952">Borough gets ball rolling on indoor sports complex project</a></li></ul></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1469545119322-2' style="height:250px"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });</script> </div></div></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div class="wp_file_get_contents wpfgc"><div id="f2f_widget_288014403"></div> <script type="text/javascript">var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_288014403');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/77/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();</script></div></div></div><div id="custom-post-type-categories-2" class="widget widget_categories"><h4>Classifieds</h4><label class="screen-reader-text" for="custom-post-type-categories-dropdown-2">Classifieds</label><form action="https://www.mycitizensnews.com" method="get"> <select  name='adcategory' id='custom-post-type-categories-dropdown-2' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="employment">Employment&nbsp;&nbsp;(11)</option><option class="level-1" value="c-healthcare-342">&nbsp;&nbsp;&nbsp;Healthcare&nbsp;&nbsp;(3)</option><option class="level-1" value="c-help-wanted-340">&nbsp;&nbsp;&nbsp;Help Wanted&nbsp;&nbsp;(8)</option><option class="level-0" value="merchandise">Merchandise&nbsp;&nbsp;(4)</option><option class="level-1" value="m-articles-for-sale-520">&nbsp;&nbsp;&nbsp;Articles for Sale&nbsp;&nbsp;(2)</option><option class="level-1" value="m-wanted-to-buy-670">&nbsp;&nbsp;&nbsp;Wanted to Buy&nbsp;&nbsp;(1)</option><option class="level-1" value="m-wood-fuel-581">&nbsp;&nbsp;&nbsp;Wood -Fuel&nbsp;&nbsp;(1)</option><option class="level-0" value="real-estate-for-sale">Real Estate &#8211; For Sale&nbsp;&nbsp;(1)</option><option class="level-1" value="re-commer-sale-lease-850">&nbsp;&nbsp;&nbsp;Commercial Sale/Lease&nbsp;&nbsp;(1)</option><option class="level-0" value="real-estate-rent">Real Estate &#8211; Rent&nbsp;&nbsp;(19)</option><option class="level-1" value="r-apartments-750">&nbsp;&nbsp;&nbsp;Apartments&nbsp;&nbsp;(12)</option><option class="level-1" value="r-condos-for-rent-755">&nbsp;&nbsp;&nbsp;Condos for Rent&nbsp;&nbsp;(3)</option><option class="level-1" value="r-houses-for-rent-751">&nbsp;&nbsp;&nbsp;Houses for Rent&nbsp;&nbsp;(3)</option><option class="level-1" value="r-rooms-680">&nbsp;&nbsp;&nbsp;Rooms&nbsp;&nbsp;(1)</option><option class="level-0" value="services">Services&nbsp;&nbsp;(2)</option><option class="level-1" value="s-painting-982">&nbsp;&nbsp;&nbsp;Painting&nbsp;&nbsp;(1)</option><option class="level-1" value="s-tree-care-993">&nbsp;&nbsp;&nbsp;Tree Care&nbsp;&nbsp;(1)</option><option class="level-0" value="transportation">Transportation&nbsp;&nbsp;(4)</option><option class="level-1" value="a-autos-for-sale-040">&nbsp;&nbsp;&nbsp;Autos for Sale&nbsp;&nbsp;(2)</option><option class="level-1" value="a-sport-utility-050">&nbsp;&nbsp;&nbsp;Sport Utility&nbsp;&nbsp;(1)</option><option class="level-1" value="a-wanted-automotive-110">&nbsp;&nbsp;&nbsp;Wanted Automotive&nbsp;&nbsp;(1)</option> </select></form> <script>(function() {
	var dropdown = document.getElementById( "custom-post-type-categories-dropdown-2" );
	function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value ) {
			return dropdown.form.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </div></div></div><div id="footer"><div class="footer-widgets"><div id="custom_html-5" class="widget_text widget widget_custom_html"><h4>Today&#8217;s Ads</h4><div class="textwidget custom-html-widget"><var id="ownlocal"><script async id="ownlocal-script" data-active="ads" src="https://widget.secure.ownlocal.com/embed.js?uuid=c0ac958e-6c1e-4ec6-b2dc-c4953101da30&?h=300&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></div><div id="text-4" class="widget widget_text"><h4>Contact us</h4><div class="textwidget"><p>Citizen&#8217;s News<br /> 389 Meadow St.<br /> Waterbury, CT 06712<br /> Phone: 203-729-2228<br /> Fax: 203-729-9099<br /> Monday-Friday, 9 a.m.-5 p.m.</p></div></div><div id="archives-3" class="widget widget_archive"><h4>Archives</h4> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.mycitizensnews.com/2020/02/'> February 2020</option><option value='https://www.mycitizensnews.com/2020/01/'> January 2020</option><option value='https://www.mycitizensnews.com/2019/12/'> December 2019</option><option value='https://www.mycitizensnews.com/2019/11/'> November 2019</option><option value='https://www.mycitizensnews.com/2019/10/'> October 2019</option><option value='https://www.mycitizensnews.com/2019/09/'> September 2019</option><option value='https://www.mycitizensnews.com/2019/08/'> August 2019</option><option value='https://www.mycitizensnews.com/2019/07/'> July 2019</option><option value='https://www.mycitizensnews.com/2019/06/'> June 2019</option><option value='https://www.mycitizensnews.com/2019/05/'> May 2019</option><option value='https://www.mycitizensnews.com/2019/04/'> April 2019</option><option value='https://www.mycitizensnews.com/2019/03/'> March 2019</option><option value='https://www.mycitizensnews.com/2019/02/'> February 2019</option><option value='https://www.mycitizensnews.com/2019/01/'> January 2019</option><option value='https://www.mycitizensnews.com/2018/12/'> December 2018</option><option value='https://www.mycitizensnews.com/2018/11/'> November 2018</option><option value='https://www.mycitizensnews.com/2018/10/'> October 2018</option><option value='https://www.mycitizensnews.com/2018/09/'> September 2018</option><option value='https://www.mycitizensnews.com/2018/08/'> August 2018</option><option value='https://www.mycitizensnews.com/2018/07/'> July 2018</option><option value='https://www.mycitizensnews.com/2018/06/'> June 2018</option><option value='https://www.mycitizensnews.com/2018/05/'> May 2018</option><option value='https://www.mycitizensnews.com/2018/04/'> April 2018</option><option value='https://www.mycitizensnews.com/2018/03/'> March 2018</option><option value='https://www.mycitizensnews.com/2018/02/'> February 2018</option><option value='https://www.mycitizensnews.com/2018/01/'> January 2018</option><option value='https://www.mycitizensnews.com/2017/12/'> December 2017</option><option value='https://www.mycitizensnews.com/2017/11/'> November 2017</option><option value='https://www.mycitizensnews.com/2017/10/'> October 2017</option><option value='https://www.mycitizensnews.com/2017/09/'> September 2017</option><option value='https://www.mycitizensnews.com/2017/08/'> August 2017</option><option value='https://www.mycitizensnews.com/2017/07/'> July 2017</option><option value='https://www.mycitizensnews.com/2017/06/'> June 2017</option><option value='https://www.mycitizensnews.com/2017/05/'> May 2017</option><option value='https://www.mycitizensnews.com/2017/04/'> April 2017</option><option value='https://www.mycitizensnews.com/2017/03/'> March 2017</option><option value='https://www.mycitizensnews.com/2017/02/'> February 2017</option><option value='https://www.mycitizensnews.com/2017/01/'> January 2017</option><option value='https://www.mycitizensnews.com/2016/12/'> December 2016</option><option value='https://www.mycitizensnews.com/2016/11/'> November 2016</option><option value='https://www.mycitizensnews.com/2016/10/'> October 2016</option><option value='https://www.mycitizensnews.com/2016/09/'> September 2016</option><option value='https://www.mycitizensnews.com/2016/08/'> August 2016</option><option value='https://www.mycitizensnews.com/2016/07/'> July 2016</option><option value='https://www.mycitizensnews.com/2016/06/'> June 2016</option><option value='https://www.mycitizensnews.com/2016/05/'> May 2016</option><option value='https://www.mycitizensnews.com/2016/04/'> April 2016</option><option value='https://www.mycitizensnews.com/2016/03/'> March 2016</option><option value='https://www.mycitizensnews.com/2016/02/'> February 2016</option><option value='https://www.mycitizensnews.com/2016/01/'> January 2016</option><option value='https://www.mycitizensnews.com/2015/12/'> December 2015</option><option value='https://www.mycitizensnews.com/2015/11/'> November 2015</option><option value='https://www.mycitizensnews.com/2015/10/'> October 2015</option><option value='https://www.mycitizensnews.com/2015/09/'> September 2015</option><option value='https://www.mycitizensnews.com/2015/08/'> August 2015</option><option value='https://www.mycitizensnews.com/2015/07/'> July 2015</option><option value='https://www.mycitizensnews.com/2015/06/'> June 2015</option><option value='https://www.mycitizensnews.com/2015/05/'> May 2015</option><option value='https://www.mycitizensnews.com/2015/04/'> April 2015</option><option value='https://www.mycitizensnews.com/2015/03/'> March 2015</option><option value='https://www.mycitizensnews.com/2015/02/'> February 2015</option><option value='https://www.mycitizensnews.com/2015/01/'> January 2015</option><option value='https://www.mycitizensnews.com/2014/12/'> December 2014</option><option value='https://www.mycitizensnews.com/2014/11/'> November 2014</option><option value='https://www.mycitizensnews.com/2014/10/'> October 2014</option><option value='https://www.mycitizensnews.com/2014/09/'> September 2014</option><option value='https://www.mycitizensnews.com/2014/08/'> August 2014</option><option value='https://www.mycitizensnews.com/2014/07/'> July 2014</option><option value='https://www.mycitizensnews.com/2014/06/'> June 2014</option><option value='https://www.mycitizensnews.com/2014/05/'> May 2014</option><option value='https://www.mycitizensnews.com/2014/04/'> April 2014</option><option value='https://www.mycitizensnews.com/2014/03/'> March 2014</option><option value='https://www.mycitizensnews.com/2014/02/'> February 2014</option><option value='https://www.mycitizensnews.com/2014/01/'> January 2014</option><option value='https://www.mycitizensnews.com/2013/12/'> December 2013</option><option value='https://www.mycitizensnews.com/2013/11/'> November 2013</option><option value='https://www.mycitizensnews.com/2013/10/'> October 2013</option><option value='https://www.mycitizensnews.com/2013/09/'> September 2013</option><option value='https://www.mycitizensnews.com/2013/08/'> August 2013</option><option value='https://www.mycitizensnews.com/2013/07/'> July 2013</option><option value='https://www.mycitizensnews.com/2013/06/'> June 2013</option><option value='https://www.mycitizensnews.com/2013/05/'> May 2013</option><option value='https://www.mycitizensnews.com/2013/04/'> April 2013</option><option value='https://www.mycitizensnews.com/2013/03/'> March 2013</option><option value='https://www.mycitizensnews.com/2013/02/'> February 2013</option><option value='https://www.mycitizensnews.com/2013/01/'> January 2013</option><option value='https://www.mycitizensnews.com/2012/12/'> December 2012</option><option value='https://www.mycitizensnews.com/2012/11/'> November 2012</option><option value='https://www.mycitizensnews.com/2012/10/'> October 2012</option><option value='https://www.mycitizensnews.com/2012/09/'> September 2012</option><option value='https://www.mycitizensnews.com/2012/08/'> August 2012</option><option value='https://www.mycitizensnews.com/2012/07/'> July 2012</option><option value='https://www.mycitizensnews.com/2012/06/'> June 2012</option><option value='https://www.mycitizensnews.com/2012/05/'> May 2012</option><option value='https://www.mycitizensnews.com/2012/04/'> April 2012</option><option value='https://www.mycitizensnews.com/2012/03/'> March 2012</option><option value='https://www.mycitizensnews.com/2012/02/'> February 2012</option><option value='https://www.mycitizensnews.com/2012/01/'> January 2012</option><option value='https://www.mycitizensnews.com/2011/12/'> December 2011</option><option value='https://www.mycitizensnews.com/2011/11/'> November 2011</option><option value='https://www.mycitizensnews.com/2011/10/'> October 2011</option><option value='https://www.mycitizensnews.com/2011/09/'> September 2011</option><option value='https://www.mycitizensnews.com/2011/08/'> August 2011</option><option value='https://www.mycitizensnews.com/2011/07/'> July 2011</option><option value='https://www.mycitizensnews.com/2011/06/'> June 2011</option><option value='https://www.mycitizensnews.com/2011/05/'> May 2011</option><option value='https://www.mycitizensnews.com/2011/04/'> April 2011</option><option value='https://www.mycitizensnews.com/2011/03/'> March 2011</option><option value='https://www.mycitizensnews.com/2011/02/'> February 2011</option><option value='https://www.mycitizensnews.com/2011/01/'> January 2011</option><option value='https://www.mycitizensnews.com/2010/12/'> December 2010</option><option value='https://www.mycitizensnews.com/2010/11/'> November 2010</option><option value='https://www.mycitizensnews.com/2010/10/'> October 2010</option><option value='https://www.mycitizensnews.com/2010/09/'> September 2010</option><option value='https://www.mycitizensnews.com/2010/08/'> August 2010</option><option value='https://www.mycitizensnews.com/2010/07/'> July 2010</option><option value='https://www.mycitizensnews.com/2010/06/'> June 2010</option><option value='https://www.mycitizensnews.com/2010/05/'> May 2010</option><option value='https://www.mycitizensnews.com/2010/04/'> April 2010</option><option value='https://www.mycitizensnews.com/2010/03/'> March 2010</option><option value='https://www.mycitizensnews.com/2010/02/'> February 2010</option><option value='https://www.mycitizensnews.com/2010/01/'> January 2010</option><option value='https://www.mycitizensnews.com/2009/12/'> December 2009</option><option value='https://www.mycitizensnews.com/2009/11/'> November 2009</option><option value='https://www.mycitizensnews.com/2009/10/'> October 2009</option><option value='https://www.mycitizensnews.com/2009/09/'> September 2009</option> </select> <script type="text/javascript">(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();</script> </div><div id="ajaxsearchlitewidget-2" class="widget AjaxSearchLiteWidget"><h4>Search Classifieds</h4><div id='ajaxsearchlite2' class="wpdreams_asl_container asl_w asl_m asl_m_2"><div class="probox"><div class='promagnifier'><div class='innericon'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"> <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
 C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
 c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
 c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
 z"/> </svg></div></div><div class='prosettings' style='display:none;' data-opened=0><div class='innericon'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve"> <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/> </svg></div></div><div class='proinput'><form autocomplete="off" aria-label='Ajax search form'> <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/> <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/> <span class='loading'></span> <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'></form></div><div class='proloading'><div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div></div><div class='proclose'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
 y="0px"
 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
 xml:space="preserve"> <polygon id="x-mark-icon"
 points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/> </svg></div></div></div><div id='ajaxsearchlitesettings2' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_2"><form name='options' autocomplete='off'><fieldset class="asl_sett_scroll"><legend style="display: none;">Generic selectors</legend><div class="asl_option_inner hiddend"> <input type='hidden' name='qtranslate_lang' id='qtranslate_lang'
 value='0'/></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="checked" id="set_exactonly2"
 title="Exact matches only"
 name="set_exactonly" /> <label for="set_exactonly2">Exact matches only</label></div><div class="asl_option_label"> Exact matches only</div></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_intitle2"
 title="Search in title"
 name="set_intitle"  checked="checked"/> <label for="set_intitle2">Search in title</label></div><div class="asl_option_label"> Search in title</div></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_incontent2"
 title="Search in content"
 name="set_incontent"  checked="checked"/> <label for="set_incontent2">Search in content</label></div><div class="asl_option_label"> Search in content</div></div><div class="asl_option_inner hiddend"> <input type="checkbox" value="None" id="set_inexcerpt2"
 title="Search in excerpt"
 name="set_inexcerpt"  checked="checked"/> <label for="set_inexcerpt2">Search in excerpt</label></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_inposts2"
 title="Search in posts"
 name="set_inposts"  checked="checked"/> <label for="set_inposts2">Search in posts</label></div><div class="asl_option_label"> Search in posts</div></div><div class="asl_option"><div class="asl_option_inner"> <input type="checkbox" value="None" id="set_inpages2"
 title="Search in pages"
 name="set_inpages" /> <label for="set_inpages2">Search in pages</label></div><div class="asl_option_label"> Search in pages</div></div></fieldset><div class="asl_option_inner hiddend"> <input type="checkbox" value="classified"
 id="2customset_21"
 title="Hidden option, ignore please"
 name="customset[]" checked="checked"/> <label for="2customset_21">Hidden</label></div><div class="asl_option_label hiddend"></div></form></div><div id='ajaxsearchliteres2' class='vertical wpdreams_asl_results asl_w asl_r asl_r_2'><div class="results"><div class="resdrg"></div></div></div><div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_2" data-asldata="ew0KICAgICJob21ldXJsIjogImh0dHBzOi8vd3d3Lm15Y2l0aXplbnNuZXdzLmNvbS8iLA0KICAgICJyZXN1bHRzdHlwZSI6ICJ2ZXJ0aWNhbCIsDQogICAgInJlc3VsdHNwb3NpdGlvbiI6ICJob3ZlciIsDQogICAgIml0ZW1zY291bnQiOiA0LA0KICAgICJpbWFnZXdpZHRoIjogNzAsDQogICAgImltYWdlaGVpZ2h0IjogNzAsDQogICAgInJlc3VsdGl0ZW1oZWlnaHQiOiAiNzBweCIsDQogICAgInNob3dhdXRob3IiOiAwLA0KICAgICJzaG93ZGF0ZSI6IDAsDQogICAgInNob3dkZXNjcmlwdGlvbiI6IDEsDQogICAgImNoYXJjb3VudCI6ICAwLA0KICAgICJkZWZhdWx0SW1hZ2UiOiAiaHR0cHM6Ly93d3cubXljaXRpemVuc25ld3MuY29tL3dwLWNvbnRlbnQvcGx1Z2lucy9hamF4LXNlYXJjaC1saXRlL2ltZy9kZWZhdWx0LmpwZyIsDQogICAgImhpZ2hsaWdodCI6IDAsDQogICAgImhpZ2hsaWdodHdob2xld29yZHMiOiAxLA0KICAgICJzY3JvbGxUb1Jlc3VsdHMiOiAwLA0KICAgICJyZXN1bHRhcmVhY2xpY2thYmxlIjogMSwNCiAgICAiYXV0b2NvbXBsZXRlIjogew0KICAgICAgICAiZW5hYmxlZCIgOiAxLA0KICAgICAgICAibGFuZyIgOiAiZW4iDQogICAgfSwNCiAgICAidHJpZ2dlcm9udHlwZSI6IDEsDQogICAgInRyaWdnZXJfb25fY2xpY2siOiAwLA0KICAgICJ0cmlnZ2VyX29uX2ZhY2V0X2NoYW5nZSI6IDEsDQogICAgInNldHRpbmdzaW1hZ2Vwb3MiOiAicmlnaHQiLA0KICAgICJocmVzdWx0YW5pbWF0aW9uIjogImZ4LW5vbmUiLA0KICAgICJ2cmVzdWx0YW5pbWF0aW9uIjogImZ4LW5vbmUiLA0KICAgICJocmVzdWx0aGlkZWRlc2MiOiAiMSIsDQogICAgInByZXNjb250YWluZXJoZWlnaHQiOiAiNDAwcHgiLA0KICAgICJwc2hvd3N1YnRpdGxlIjogIjAiLA0KICAgICJwc2hvd2Rlc2MiOiAiMSIsDQogICAgImNsb3NlT25Eb2NDbGljayI6IDEsDQogICAgImlpZk5vSW1hZ2UiOiAiZGVzY3JpcHRpb24iLA0KICAgICJpaVJvd3MiOiAyLA0KICAgICJpaXRlbXNXaWR0aCI6IDIwMCwNCiAgICAiaWl0ZW1zSGVpZ2h0IjogMjAwLA0KICAgICJpaXNob3dPdmVybGF5IjogMSwNCiAgICAiaWlibHVyT3ZlcmxheSI6IDEsDQogICAgImlpaGlkZUNvbnRlbnQiOiAxLA0KICAgICJpaWFuaW1hdGlvbiI6ICIxIiwNCiAgICAiYW5hbHl0aWNzIjogMCwNCiAgICAiYW5hbHl0aWNzU3RyaW5nIjogIiIsDQogICAgInJlZGlyZWN0b25jbGljayI6IDEsDQogICAgInJlZGlyZWN0Q2xpY2tUbyI6ICJyZXN1bHRzX3BhZ2UiLA0KICAgICJyZWRpcmVjdENsaWNrTG9jIjogInNhbWUiLA0KICAgICJyZWRpcmVjdF9vbl9lbnRlciI6IDEsDQogICAgInJlZGlyZWN0RW50ZXJUbyI6ICJyZXN1bHRzX3BhZ2UiLA0KICAgICJyZWRpcmVjdEVudGVyTG9jIjogInNhbWUiLA0KICAgICJyZWRpcmVjdF91cmwiOiAiP3M9e3BocmFzZX0iLA0KICAgICJvdmVycmlkZXdwZGVmYXVsdCI6IDAsDQogICAgIm92ZXJyaWRlX21ldGhvZCI6ICJnZXQiDQp9DQo="></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-185947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185947"><a href="https://www.mycitizensnews.com/about/">Contact CN</a></li><li id="menu-item-185948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185948"><a href="https://www.mycitizensnews.com/employment-opportunities/">Employment Opportunities</a></li><li id="menu-item-185949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185949"><a href="https://www.mycitizensnews.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div><div class="footer-info"><center><div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });</script> </div></center><p> <a href="https://www.mycitizensnews.com/" title="Citizen&#039;s News">Citizen&#039;s News</a> Powered by <a href="http://www.wordpress.org">WordPress</a></p><div class="credit"></div></div></div></div>  <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.mycitizensnews.com\/news\/2020\/02\/prospects-grand-list-goes-up-slightly-2\/":201728};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202006'></script> <script type='text/javascript'>var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};</script> <script type='text/javascript'>var ajaxsearchlite = {"ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.mycitizensnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4737","fix_duplicates":"1"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5.1',blog:'11173758',post:'201728',tz:'-5',srv:'www.mycitizensnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '11173758', '201728' ]);</script> <script defer src="https://www.mycitizensnews.com/wp-content/cache/autoptimize/js/autoptimize_11a2a3ce90c6084685caa5384f7bba53.js"></script></body></html>
<!-- Dynamic page generated in 1.718 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-07 21:05:28 -->
